1. thefloriantrout's Avatar
    i have 1.1.1 firmware.
    my APN settings i have wap.voicestream.com.
    i am paying for the $5.99 version.

    Weather - Update Failed
    Maps - No Search Results Found
    You Tube - Cannot Connect to YouTube
    Safari - Lost Network Connection

    other than YouTube it all worked under 1.0.2

    can anyone guide me in the right direction? i am going crazy, been up for a long time and i am starting to go delirious.

    thanks,
    tFT
    2007-11-05 12:10 PM
  2. JD914's Avatar
    Did you proxy hack your phone?
    2007-11-05 03:39 PM
  3. thefloriantrout's Avatar
    yes. i used the preference.plist & the proxy.pac. both from files, i didn't do them myself so there is no chance of error.

    tFT
    2007-11-05 04:24 PM
  4. JD914's Avatar
    I understand you proxy hacked when you had 1.0.2 Did you proxy hack again when you upgraded to 1.1.1? If not I suggest you do it. Everything is erased during upgrades.
    2007-11-05 04:57 PM
  5. thefloriantrout's Avatar
    yeah, i re-did everything.

    insanity has happened. frustrated, i shut it down and went to bed. this morning, i left and tried it for the heck of it. it worked. maybe a prolonged shut down was the answer. don't know.

    youTube still doesn't work...don't know if it's supposed to.

    thanks!

    tFT
    tFT
    2007-11-06 08:00 AM
  6. JD914's Avatar
    yeah, i re-did everything.

    insanity has happened. frustrated, i shut it down and went to bed. this morning, i left and tried it for the heck of it. it worked. maybe a prolonged shut down was the answer. don't know.

    youTube still doesn't work...don't know if it's supposed to.

    thanks!

    tFT
    You Tube, Apollo and Mobile chat isn't supposed to work with T Zones proxy hack.
    2007-11-06 08:27 AM
  7. glustic's Avatar
    Mine work fine. If you need help PM me. Ill forward you a PM I just sent another guy. I had the same problems as you my friend
    8GB 3G iPhone


    • Universal-Sim 5.5 Unlock
    • 2.1 Pwned with Pwnage Tool
    2007-11-07 04:14 PM
  8. romeo0119's Avatar
    Mine work fine. If you need help PM me. Ill forward you a PM I just sent another guy. I had the same problems as you my friend
    Mine works fine too with youtube, i dont know about mobilechat though since it uses proxy, of course I still have 1.0.2, I'm upgrading to 1.1.1 tonight though. Glustic are you on 1.1.1 ?
    2007-11-08 03:11 AM
LINK TO POST COPIED TO CLIPBOARD