1. b3nny's Avatar
    Hello
    I have prepaid plan Tmobile and I dont now how I can buy tzone...Maybe somebody ask me...
    although i'm really not sure, someone over at hackintosh said that if you've got prepaid you're up a creek:

    http://www.hackint0sh.org/forum/show...t=32320&page=2


    as for the rest of you that may be having problems with t-zones on 1.1.4: i installed the (big boss) 1.1.3 t-zones hack on my ziphone unlocked 1.1.4 and it didn't work the first time. so i unistalled it, and installed it again. this time it seemed to not work, BUT i refreshed the safari page a few times with different addresses (first tried google and then yahoo) and VIOLA!! i think for some reason it can just be stubborn at first. now that i've got it going, it seems fine. so just be patient and if it doesn't work right away, try to give it a little kick in the rear before you go and try everything else under the sun. i think it was probably working the first time i installed it also, but i only tried to load 1 page and then assumed the worst. what a relief!!

    hope that helps
    2008-03-04 11:20 AM
  2. glom's Avatar
    This is true. I have firmware 1.1.3 which I unlocked/jailbreaked by using Ziphone 2.5 and then installed T zoes tweak from installer. At first it worked and then there was a time it didn not work but then started working again.

    However, I am getting speeds of 90-118 kbps which is very slow while other users have speeds greater than 200. Do you guys think that the total internet package would give better speed?? I am not spending the extra $14 for that though. Any other suggestions for increasing the speed.

    Also using Youtube with EDGE (Tmobil) is strange. I cannot search for any videos though sometimes I can view the other videos which come up?? Some people were saying that Youtube does work with the Tmobil edge ($5.99). Do I have to do something different than the T mobil T zones tweak.
    2008-03-04 05:57 PM
  3. kevin3838's Avatar
    Hi guys .. Hope this helps someone out there.. I was having problems with T-Mobile T-Zones .. Only thing working was gmail emails.. I am getting 502 error message in safari.. I was so frustrated I did Restore 1.1.4 following Ziphone instructions I performed the UnLock..which is the Easiest Before you do that...do you have Community Sources Installed? It turns out I forgot to install Community Sources.. see if you have it installed? Once I installed it my FULL T-Zones was back

    After my Restore to 1.1.4 & UnLock I did the following (Perform in order):
    *Select Installer.app > Select Install > All Packages > Community Sources > Install
    *Select Installer.app > Select System > BSD Subsystem > Install
    *Select Installer.app > Select Install > All Packages > OpenSSH > Install

    T-Zones $5.99 Proxy Hack (If you currently have these, UnInstall & ReInstall Them):
    Select Installer.app > Select Install > All Packages > Bigboss's Beta/Experimental Source > Install
    Select Install > Tweaks (1.1.3) > Install T-Mobile 1.1.3 TZones Hack..
    Settings > General >Network > Edge > APN: type in: wap.voicestream.com Leave Username & PassWord Blank

    Restart phone and your done!


    Hope This Helps ..
    Works perfectly for firmware 1.1.4 unlocked with Ziphone 2.5

    Thanks!

    thank you so much phungy that worked.. im just gonna wait on a tzones hack for 1.1.4
    tzones hack does work on 1.1.4, see above
    Last edited by kevin3838; 2008-03-09 at 01:25 AM. Reason: Automerged Doublepost
    2008-03-09 01:25 AM
  4. tmoapple's Avatar
    im glad that worked i was going nuts
    2008-03-09 09:38 AM
  5. Farrizx's Avatar
    Thanks I'm going to try this out when I get my iPhone
    Last edited by Farrizx; 2008-03-09 at 03:57 PM.
    2008-03-09 03:53 PM
  6. nhat352's Avatar
    Please Help i got little confused.
    I just unlocked my iphone to version 1.1.4 and didn't call T-mobile to activate T-zones for my iphone yet. I got a question "Do i have to download Tzones hack 1.1.3 or WILL IT BE IN THE TWEAK 1.1.3 WHEN I INSTALL "COMMUNITY SOURCES", "BSD SYSTEM", "OPENSSH", AND "Bigboss's Beta/Experimental Source"?? RIGHT NOW IF I LOOK AT THE TWEAK 1.1.3, I don't see T-Mobile 1.1.3 TZones Hack.
    Thank you alot Guys!!!
    2008-03-11 05:22 AM
  7. misdirection's Avatar
    I was able to get it to work but I was only able to browser yahoo.com. The rest of the URL doesn't work and it gives me this error message: "internal error. This website doesn't allow you to view it'.

    How do I remedy this? Thanks.
    2008-03-14 12:01 AM
  8. kevin3838's Avatar
    Please Help i got little confused.
    I just unlocked my iphone to version 1.1.4 and didn't call T-mobile to activate T-zones for my iphone yet. I got a question "Do i have to download Tzones hack 1.1.3 or WILL IT BE IN THE TWEAK 1.1.3 WHEN I INSTALL "COMMUNITY SOURCES", "BSD SYSTEM", "OPENSSH", AND "Bigboss's Beta/Experimental Source"?? RIGHT NOW IF I LOOK AT THE TWEAK 1.1.3, I don't see T-Mobile 1.1.3 TZones Hack.
    Thank you alot Guys!!!
    You have to download the tzones hack 1.1.3. Make sure you have the source sleepers.net/iphonerepo , if not add it. It should should be in the tweaks, if you don't see it now, it could be apparent after you install Bigboss's beta/experimental source. Let me know how it goes.

    I was able to get it to work but I was only able to browser yahoo.com. The rest of the URL doesn't work and it gives me this error message: "internal error. This website doesn't allow you to view it'.

    How do I remedy this? Thanks.
    try uninstalling and reinstalling the tzones hack
    Last edited by kevin3838; 2008-03-14 at 04:59 AM. Reason: Automerged Doublepost
    16gb iPhone (OTB 1.1.3)
    Running 1.1.4 (jailbreak/unlock with Ziphone 2.5)
    Bootloader: 04.04.05_G
    OS: Tiger OSX
    Carrier: T-Mobile
    T-Zones $5.99 Hack
    2008-03-14 04:59 AM
  9. nhat352's Avatar
    hey kevin,
    sorry i kinda slow when it comes to electronic; as u mentioned above, i need to active my Tzone by calling the customer service first, then get Tzone hack. By the way, how can i down the Tzone hack because right now i don't see Tzone hack 1.1.3 in tweak.
    Can you show me the step to download Tzone hack 1.1.3 to tweak? do i need to connect to Wifi?
    thank alot !!!
    2008-03-14 06:07 AM
  10. apples2apples's Avatar
    Works like a charm. Thanks.
    2008-03-14 09:42 AM
  11. castellano.nilo's Avatar
    am going to try it on my friends phone cuz on my phone i have the VPN Totol internet add on it works fine. what ever makes the phone work.
    NILO CASTELLANO
    FREE IPHONE
    IPhone:16GB
    Product Version: 1.1.4(4A102)
    Baseband Version:+(Modem Firmware 04.04.05_G)
    +(Bootloader Version 3.9_M3S2)
    I tunes Version:7.6
    Zip Phone Version: 2.5
    MAC OS X: 10.4.11
    T-mobile Unlimited Minutes+T-Zones
    2008-03-15 01:55 AM
  12. kevin3838's Avatar
    hey kevin,
    sorry i kinda slow when it comes to electronic; as u mentioned above, i need to active my Tzone by calling the customer service first, then get Tzone hack. By the way, how can i down the Tzone hack because right now i don't see Tzone hack 1.1.3 in tweak.
    Can you show me the step to download Tzone hack 1.1.3 to tweak? do i need to connect to Wifi?
    thank alot !!!
    Here is how you add sources
    http://modmyi.com/wiki/index.php/Install_Rogue_Sources

    Here's the source you need to add
    sleepers.net/iphonerepo

    Go to all packages and make sure you have downloaded Bigboss's beta/experimental and also BSD system. You do need to connect to wifi.

    You should be able to find the tzones hack now.
    16gb iPhone (OTB 1.1.3)
    Running 1.1.4 (jailbreak/unlock with Ziphone 2.5)
    Bootloader: 04.04.05_G
    OS: Tiger OSX
    Carrier: T-Mobile
    T-Zones $5.99 Hack
    2008-03-16 08:10 PM
  13. SirLoki's Avatar
    just wanted to confirm as well everything is working for me as of now, i waited about a half hour for tmo to activate the 5.99 plan, took me about 4 install/reinstalls of the tmo hack and going through the COMVERSE error. i can also confirm i used bossprefs to turn my edge on/off, this gave me a new IP.

    just verified that mxtube 1.0b works over tmobile edge, you can view and download youtube videos with it.

    the standard apple youtube app does not work, someone mentioned that the port the program uses is different then the port allowed on the edge service.

    my google mail and google maps works, the locate me feature on google maps does not work.
    Last edited by SirLoki; 2008-03-18 at 10:36 PM.
    2008-03-18 09:03 PM
  14. kevin3838's Avatar
    my google mail and google maps works, the locate me feature on google maps does not work.
    How did you unlock/jailbreak your iPhone? Did you use Ziphone 2.5?
    16gb iPhone (OTB 1.1.3)
    Running 1.1.4 (jailbreak/unlock with Ziphone 2.5)
    Bootloader: 04.04.05_G
    OS: Tiger OSX
    Carrier: T-Mobile
    T-Zones $5.99 Hack
    2008-03-19 03:17 AM
  15. phungy's Avatar
    my google mail and google maps works, the locate me feature on google maps does not work.
    What was your firmware OTB? You need to restore to 1.1.4 and then use ZiPhone. I updated to 1.1.4, Ziphone'd and my WiFi and Google Maps didn't work. If you are already on 1.1.4, just restore and ZiPhone afterwards.
     15" Macbook Pro T8300 | 4GB RAM | 200GB
     24" iMac T7700 | 3GB RAM | 320GB
     iPhone 8GB | 2.2 | T-Mobile
    2008-03-20 11:00 PM
  16. iHeartMyiPhone's Avatar
    I just made the switch to T-Mobile today and I'm pleasantly surprised!

    1.1.4 with iPlus 2.0 and T-Mobile 1.1.3 TZones Hack and here is the report:

    YouTube, Locate in Google Maps, Weather, Stocks, Safari: WORKS!

    iTunes Store: cannot connect.


    I'm one happy camper! Thanks guys. Let me know if you have any questions.
    Firmware History:
    2G
    1.02 OTB + Jailbreak + anySIM [AT&T]
    1.1.1 Jailbreakme + anySIM [AT&T]
    1.1.2 Jailbreak + anySIM [AT&T]
    1.1.4 iPlus 2.0 [AT&T -> T-Mobile]
    2.0 pwnageTool [T-Mobile]
    2.2.1 pwnageTool + redSn0w [T-Mobile]
    3.0 purplera1n + ultrasn0w [T-Mobile]

    3GS
    3.0 purplera1n + ultrasn0w [T-Mobile]
    3.2 pwnageTool + ultrasn0w [T-Mobile]
    4.0 jailbreakme.com [T-Mobile]
    2008-03-21 07:04 AM
  17. meberra's Avatar
    Well a full month later it seems like im having some probs. yesterday out of the blue, Edge just wont connect. i respring the phone and its back on. but then a few mins later goes off again i figured it was a disk space error and did a bossTool app fix thing to free up space, but its still doing it. i took the sim out and put it back in my old phone and t-zone still works good. so i cant figure whats going on. maybe its just a glitch going no right now. when it does stay on its still got about 80.0-92.0kbps speed. anyone else haveing this problem?? I'd uninstall every thing... reinstall and try it again but im to afraid of it not working at all then.
    2008-03-21 11:36 AM
  18. phungy's Avatar
    Well a full month later it seems like im having some probs. yesterday out of the blue, Edge just wont connect. i respring the phone and its back on. but then a few mins later goes off again i figured it was a disk space error and did a bossTool app fix thing to free up space, but its still doing it. i took the sim out and put it back in my old phone and t-zone still works good. so i cant figure whats going on. maybe its just a glitch going no right now. when it does stay on its still got about 80.0-92.0kbps speed. anyone else haveing this problem?? I'd uninstall every thing... reinstall and try it again but im to afraid of it not working at all then.
    Try restoring and then ZiPhone it.
     15" Macbook Pro T8300 | 4GB RAM | 200GB
     24" iMac T7700 | 3GB RAM | 320GB
     iPhone 8GB | 2.2 | T-Mobile
    2008-03-21 04:24 PM
  19. David_L890's Avatar
    Hey i just received my Iphone from the Mail yesterday and im really happy with it! I am currently using T-Mobile with T-zones. I did the activate, unlock, and all the other goodie with Iplus 2.0B. So i got T-zones to work. But i have a question about Tzones, lets just say i leave it on every single day, do they charge me? Or if i use it all the time like every single day do they over charge me?
    2008-03-21 04:35 PM
  20. SirLoki's Avatar
    How did you unlock/jailbreak your iPhone? Did you use Ziphone 2.5?
    What was your firmware OTB? You need to restore to 1.1.4 and then use ZiPhone. I updated to 1.1.4, Ziphone'd and my WiFi and Google Maps didn't work. If you are already on 1.1.4, just restore and ZiPhone afterwards.
    im on 113 and i used ziphone 2.4, just an update my google maps locate me now works, the only thing that doesnt is the youtube app simply because of the 5.99 proxy. i tested the youtube app over the 19.99 plan and it worked but i cant see myself spending another $13 to view youtube over edge. so everything works great for me now. my phone was OTB 113

    ModMyI SigGen by MxWeas
    2008-03-21 06:02 PM
412 ... 67891018 ...
LINK TO POST COPIED TO CLIPBOARD