User Tag List

  1. meberra's Avatar
    Try restoring and then ZiPhone it.
    thats seems a little much for somethimg like this...
    2008-03-21 07:28 PM
  2. phungy's Avatar
    thats seems a little much for somethimg like this...
    Syncing (backing up your data), restoring to 1.1.4 and ZiPhone takes less than 10 minutes. If this seems a little much then just deal with the issue?
     15" Macbook Pro T8300 | 4GB RAM | 200GB
     24" iMac T7700 | 3GB RAM | 320GB
     iPhone 8GB | 2.2 | T-Mobile
    2008-03-21 10:05 PM
  3. meberra's Avatar
    i thought backing up the data with a prob just saves what ever was wrong to....? oh well i guess i will have to deal with it cause theres really no point to restoring to 1.1.4 as i can see. its just the same as 1.1.3 right? im just scared i may mess something up. i was thinking there was like a tweak or update i could just do. thanks anyway.
    2008-03-21 10:25 PM
  4. katlimaal's Avatar
    Hi,

    Could you tell me the steps to enable Tzones. Do I have to connect to wifi to see the installer oackages.
    2008-03-22 01:21 AM
  5. BrainDamage's Avatar
    I have 1.1.4 on my phone. I just followed the instructions for 1.1.3 and it is working for me. It took only 10 minutes from the time I asked for Tzones to be put on my account until the Internet worked on my phone.

    I must say that it is much slower than when using WiFi, but then again, if I am not near a hotspot, this beats having no Internet at all.

    Very nice. Thank you very much to the team that put this together.

    you can check you speed @ http://www.inetworktest.com/ let us know what's your speed.....
    75.1 kpbs with EDGE
    666 kpbs WiFi

    How does that compare with others that have done the test?


    **** Now this is interesting. I did get Youtube to work for one or two videos, but not again after that. They were videos that I have never seen before, so I know the video was not cached anyplace on my phone.

    Also, when I look at my EDGE settings, they show as N/A. After a while it changed to an IP address. How long does it usually take for EDGE to pickup on an IP?
    Last edited by BrainDamage; 2008-03-22 at 08:23 PM.
    2008-03-22 04:33 PM
  6. simonsayzo's Avatar
    Weird, Ive done everything and its not working at all for me. I get an IP address with boss pref but nothing is working that requires internet. Anyone else having the problem I am having? Im using 1.1.4 unlocked and jailbroken with iPlus 2.0. Can someone give a suggestion on what to do? TIA
    2008-03-24 07:39 AM
  7. castellano.nilo's Avatar
    NEED HELP I have 1.1.3 i change her setting to VPN total internet plan hoping it will work it did not. Then we in stall the t-zone hack it stop working then it started to work again. should i update the phone then install the t-zone hack? CUZ my friends phone is driven me crazy it does not want to work?

    i used ziphone
    Last edited by castellano.nilo; 2008-03-24 at 06:27 PM. Reason: Automerged Doublepost
    NILO CASTELLANO
    FREE IPHONE
    IPhone:16GB
    Product Version: 1.1.4(4A102)
    Baseband Version:+(Modem Firmware 04.04.05_G)
    +(Bootloader Version 3.9_M3S2)
    I tunes Version:7.6
    Zip Phone Version: 2.5
    MAC OS X: 10.4.11
    T-mobile Unlimited Minutes+T-Zones
    2008-03-24 06:27 PM
  8. iHeartMyiPhone's Avatar
    Weird, Ive done everything and its not working at all for me. I get an IP address with boss pref but nothing is working that requires internet. Anyone else having the problem I am having? Im using 1.1.4 unlocked and jailbroken with iPlus 2.0. Can someone give a suggestion on what to do? TIA
    These could be stupid questions, but they should be asked: Have you called in to setup the $5.99 T Zone data plan? Do you know it has kicked in? Is there a way to test this?

    All I did to get mine working (in addition to the call to T-Mobile): restored to 1.1.4, ran iPlus 2.0, installed "T-Mobile 1.1.3 TZones Hack". Within a few minutes I was up and running.
    2008-03-25 07:58 AM
  9. evo12's Avatar
    Got my iPhone second hand from a friend few days ago. Restored and used ziphone to 1.1.4.

    Got tzones plan today. Took quite a few tries to get tzones to work. For a while I only could get Yahoo to work. I just uninstalled the app and reinstalled till it it worked (about 4 times). Youtube works (have the downloaded fix), stocks, weather, google maps (locate me as well). Great deal!
    2008-03-25 08:43 PM
  10. kevin3838's Avatar
    Got my iPhone second hand from a friend few days ago. Restored and used ziphone to 1.1.4.

    Got tzones plan today. Took quite a few tries to get tzones to work. For a while I only could get Yahoo to work. I just uninstalled the app and reinstalled till it it worked (about 4 times). Youtube works (have the downloaded fix), stocks, weather, google maps (locate me as well). Great deal!
    where did you find the fix for youtube so that it works on tzones?
    16gb iPhone (OTB 1.1.3)
    Running 1.1.4 (jailbreak/unlock with Ziphone 2.5)
    Bootloader: 04.04.05_G
    OS: Tiger OSX
    Carrier: T-Mobile
    T-Zones $5.99 Hack
    2008-03-26 04:07 AM
  11. klenton87031's Avatar
    I had some issues with Edge after putting my iPhone on Tmobile. We did the very first crack with 1.1.1 (when the phone was new,) then again on 1.1.2 and 1.1.3 twice, (once with this proxy hack) and finally discovered the issue was because of the app called ApolloIM. I never really used it but when I did I had to install a "patch" from installer to make it connect correctly and only after doing that did something happen with Edge each time. So if your having problems with the general edge settings, (internet/weather/maps) and have ApolloIM I recommend getting rid of it. Its not a stable program YET and I'm sure if its developed further it'll have a fix for this issue.
    2008-03-26 09:17 PM
  12. evo12's Avatar
    where did you find the fix for youtube so that it works on tzones?
    Just dled the Youtube patch from Installer
    2008-03-27 08:55 AM
  13. Darko_kun's Avatar
    So is there no downside to the 5.99 tzones plan compared to the total internet plan? So everything works including youtube? You mean to tell me I've been paying $20 a month for nothing!? @[email protected]
    2008-04-05 05:27 AM
  14. true 3 blue's Avatar
    can i get tzones activated online???? or do i need to call tmobile in order to do so? thanks in advance
    2008-04-05 08:59 AM
  15. Darko_kun's Avatar
    You can activated thru the tmobile web site. I went to tzones from total internet and almost everything works except for youtube. Which is something I use alot. Is this just something that doesnt work on tzones? Im not able to search but i can stream the stuff I have saved in my favorites. If I cant search I might just go back to total internet.
    2008-04-06 10:01 AM
  16. batman129's Avatar
    I tried this on my 1.1.4 iPhone jailbroken & unlocked for T-Mobile via ZiPhone... it worked fine last night (though very slow) but today I'm getting the COMVERSE error on every page except Yahoo. I've searched these forums but nobody seems to have a good workaround for this on the current firmware version.

    Anybody have a solid answer? Thanks in advance!

    UPDATE
    For some reason it started working. It's still very slow (68kbps with 5/5 signal bars), but at least it's working. Who knows if it'll remain consistent...

    Anyone know why it works sometimes and others it does not? Or how to make it faster?
    Last edited by batman129; 2008-04-09 at 09:54 PM. Reason: Automerged Doublepost
    2008-04-09 09:54 PM
  17. kevin3838's Avatar
    For some reason it started working. It's still very slow (68kbps with 5/5 signal bars), but at least it's working. Who knows if it'll remain consistent...

    Anyone know why it works sometimes and others it does not? Or how to make it faster?
    I get about 70-90kbps, it is quite slow compared to the 1000-2000 wifi I get.
    I'm not sure why it works sometimes and doesn't other times though.
    16gb iPhone (OTB 1.1.3)
    Running 1.1.4 (jailbreak/unlock with Ziphone 2.5)
    Bootloader: 04.04.05_G
    OS: Tiger OSX
    Carrier: T-Mobile
    T-Zones $5.99 Hack
    2008-04-10 03:37 AM
  18. dmotis's Avatar
    yeah mine downloads yahoo as well. I have t zones and the hack and have uninstalled and reinstalled it probably 4 times but nothing is working with anything else. please help!
    2008-04-10 06:38 AM
  19. foureight84's Avatar
    can you guys use the search feature in youtube? it's pretty slow to load the video and the search function does not work at all

    edit: i found out why... it's cause i have no signal in my room. edge speed is dependent on wireless signal... duh! lol i forgot about this. that is why i haven't been able to connect.
    Last edited by foureight84; 2008-04-15 at 10:26 AM.
    2008-04-15 07:04 AM
  20. dmentecomun's Avatar
    nice , im gonna try tomorrow with my iphone 8gb
    2008-04-23 03:20 AM
412 ... 789101119 ...
LINK TO POST COPIED TO CLIPBOARD