1. infamous12550's Avatar
    And spelling wasn't your strong suit either. It's suit, not siute...and you also spelled the author of your quote wrong, his last name is Silva, not Sivla. Sorry to be a jerk but you had it coming.
    Hey thanks. Never eeven noticed I spelld Wandy's name wrong originally. As for the rest, yeah I was still a little drink this morning when I posted it. I actually went out with real women last night (not my mom like...) & partied. Didn't sit home & post. Still used ZiPhone, & still have nver had issues. Thanks again!
    "Win or lose, I promise you violence"

    Wanderlei Silva
    2008-07-27 09:13 PM
  2. tattoojack's Avatar
    Hey thanks. Never eeven noticed I spelld Wandy's name wrong originally. As for the rest, yeah I was still a little drink this morning when I posted it. I actually went out with real women last night (not my mom like...) & partied. Didn't sit home & post. Still used ZiPhone, & still have nver had issues. Thanks again!

    obviously your comprehension is as good as your spelling.

    i listed 3 reasons ziphones sucks.

    you never having a problem doesnt mean that ziphone doesnt have problems.

    also, the part about when ziphone came out,
    why on earth would you have used ziphone for any firmware under 1.1.2 when ziphone only worked on 1.1.1+ and it woulda been pointless to take a 1.1.2 phone down to 1.0.2 just to use ziphone, which again would not have worked. thats why i called bs.

    so next time you are gonna offer your 2 cents, maybe you should sober up from your long night of drinkin and whatever with your mommy first.
    2008-07-28 11:16 PM
  3. infamous12550's Avatar
    obviously your comprehension is as good as your spelling.

    i listed 3 reasons ziphones sucks.

    you never having a problem doesnt mean that ziphone doesnt have problems.

    also, the part about when ziphone came out,
    why on earth would you have used ziphone for any firmware under 1.1.2 when ziphone only worked on 1.1.1+ and it woulda been pointless to take a 1.1.2 phone down to 1.0.2 just to use ziphone, which again would not have worked. thats why i called bs.

    so next time you are gonna offer your 2 cents, maybe you should sober up from your long night of drinkin and whatever with your mommy first.
    Must be pretty boring up there in Jacksonville huh? I obviously had to update all firmwares that were pre 1.1.1 OTB to make them compatible with ZiPhone. If you read my original post it says "I have never had any problems with ZiPhone." As for the joke about you hanging out with your mom & posting on a sat night, I see that went right over your head. If you don't like my drunk 2 cents then don't read it in the future...
    "Win or lose, I promise you violence"

    Wanderlei Silva
    2008-07-29 12:19 AM
  4. tattoojack's Avatar
    Must be pretty boring up there in Jacksonville huh? I obviously had to update all firmwares that were pre 1.1.1 OTB to make them compatible with ZiPhone. If you read my original post it says "I have never had any problems with ZiPhone." As for the joke about you hanging out with your mom & posting on a sat night, I see that went right over your head. If you don't like my drunk 2 cents then don't read it in the future...

    well if you could help me take your advice and link me to the option to ignore all your future posts, it would be much appreciated.
    2008-07-30 07:43 AM
  5. accoi's Avatar
    well now that we have everyones attention in this thread.....

    i unlocked with iliberty, im currently running 1.1.4, i have a 4gb iphone, everything works just fine, except its a little glitchy and slow from time to time. installer always takes forever, 5 seconds to open, and about the same to get to subcategories.

    i would like to download the myspace and facebook apps, so im assuming i need to go to 2.0. what is the best way to do this? i dont wanna lose my numbers or any of that fun jazz. also, id like to be able to still use installer for some apps.

    and yes, i was a terrible student.
    2008-07-30 10:09 AM
  6. KMorg's Avatar
    Yes, iTunes 7.7 is the best but I think you need above 7.3 to do it. iTunes will work the same, you just can't auto update things or click "install new firmware" when it says it.
    2008-07-31 04:32 AM
26 12
LINK TO POST COPIED TO CLIPBOARD