1. whizkid's Avatar
    here is the solution first of all u need edge working on with these settings which can be found on this link

    http://modmyi.com/forums/showthread.php?t=5659

    after successfully working with it install swirly mms from installer package sources can be found out at

    http://modmyi.com/forums/showthread.php?t=23782
    http://appleiphoneschool.com/sources

    then go to swirly mms application then settings and enter these settings it will work flawlessly wait 10 sec to send successfully

    T-MO setting
    mmsc: 216.155.174.84/servlets/mms
    proxy: 216.155.165.50:8080
    APN: wap.voicestream.com
    username: (blank)
    password: (blank)
    Last edited by whizkid; 2008-01-02 at 11:12 PM.
    2008-01-02 09:59 PM
  2. dima1978's Avatar
    the new version of SwerlyMMS .3.3 works on T-mo. It fixed my problem of receiving stupid message that I have an e-mail with a pic.
    PS Now i don't have to be violent. It is like everybody benefits from SwirlyMMS, including people that do not own an iphone. i am so happy.
    2008-03-05 02:19 AM
  3. tattoojack's Avatar
    sent works, but the receive saves the file somewhere in the phone. i clicked the box to fast to pay attention. now i have to find it with winscp!

    weird
    2008-03-08 01:03 AM
  4. bootsey's Avatar
    anyone know the setting for 02 thanks
    2008-03-25 02:42 PM
  5. bmp1064's Avatar
    if i have the 19.99 internet plan do these settings work form me to??? becuase it hasnt yet..thanks.
    2008-03-25 06:38 PM
  6. seesoe's Avatar
    if i have the 19.99 internet plan do these settings work form me to??? becuase it hasnt yet..thanks.
    ponders the same
    2008-04-07 01:03 AM
  7. dima1978's Avatar
    play around with the port. It is probably not the 8080. Or call T-mo-- they have it.
    2008-04-07 06:44 AM
LINK TO POST COPIED TO CLIPBOARD