1. hasteveha's Avatar
    check cydia they just released an update for tzones hack, I tried it and it works, enjoy! It works on 2.0 firmware.
    2008-07-20 08:04 AM
  2. dantesinferno08's Avatar
    I've downloaded the hack and the network settings are al good, but it still continues to say that I'm not subscribed to a data network. Anyone having this problem?
    2008-07-20 08:34 AM
  3. tuhin192's Avatar
    Its working perfectly fine with mine.
    2008-07-20 08:55 AM
  4. Brandnew70x7's Avatar
    still not working for me.
    2008-07-20 08:56 AM
  5. eschompthis's Avatar
    what version is your t zone hack? it aint working for me neither

    nm it works now you might just need to restart the iphone in order for it to work
    Last edited by eschompthis; 2008-07-20 at 12:07 PM. Reason: Automerged Doublepost
    2008-07-20 12:07 PM
  6. linear's Avatar
    Works great for me. It's the T-Zones hack (version 1.0) under Tweaks in Cydia.

    It seems to me that the only difference is that the proxy.pac file is now in

    /var/preferences/proxy.pac instead of /var/private/proxy.pac (and the corresponding update in /var/preferences/SystemConfiguration/preferences.plist). Is this correct?
    Last edited by linear; 2008-07-20 at 05:32 PM.
    2008-07-20 05:28 PM
  7. jakspro's Avatar
    +1 for working for me
    2008-07-20 07:11 PM
  8. invu's Avatar
    also worked for me. and the aim app (although not the greatest app) works with tmobile edge ^_^
    2008-07-20 07:32 PM
  9. madhive's Avatar
    also worked for me. and the aim app (although not the greatest app) works with tmobile edge ^_^
    dude iz just messin around wtih my thing last night. dude the aim on tmobile is soooooooo ****** fast. its lke the sidekick..but you cant like even sign off on the iphones aim. its suck/ish.
    2008-07-20 08:56 PM
  10. RocketChicken's Avatar
    Not working for me either. I ran the update on Cydia and it hung - I had to restart the phone. That might be the problem.

    Once I run the bigboss hack, do I have to go into settings -> general -> network -> cellular data network -> and manually change the APN to "wap.voicestream.net"? Mine defaulted to "wap.voicestream.com" - which one is it?

    thanks!
    2008-07-21 01:43 AM
  11. linear's Avatar
    "wap.voicestream.net"? Mine defaulted to "wap.voicestream.com" - which one is it?

    thanks!
    wap.voicestream.com
    2008-07-21 02:34 AM
  12. msriotdoll's Avatar
    i have ran the hack a couple of times and it is not working on mine either..
    2008-07-21 03:55 AM
  13. bobbobbob's Avatar
    I seem to be having some problems with the new cydia tzone hack. It doesnt seem to even be installing.

    When I try to install it it doesnt go through the dowloanding process as with other Cydia apps it just goes directly to Complete. When I go to manage my Cydia installs it doesnt show up.

    Anyone having similar problems?
    2008-07-21 05:59 AM
  14. hero123's Avatar
    yay mine finally work i just installed it again and turn off my iphone and it work.
    2008-07-21 09:51 PM
  15. 141park's Avatar
    I am on 2.0 but only the MAIL application works with Tzones. On 1.1.4 Safari, Weather and others also worked.

    Is anyone having this type of problem?
    2008-07-21 10:57 PM
  16. skyline_r34's Avatar
    I seem to be having some problems with the new cydia tzone hack. It doesnt seem to even be installing.

    When I try to install it it doesnt go through the dowloanding process as with other Cydia apps it just goes directly to Complete. When I go to manage my Cydia installs it doesnt show up.

    Anyone having similar problems?
    Yeah, been trying to install the tzones hack through cydia and I get the following message...
    ------------
    Source Error

    subprocess pre-installation script returned error exit status 1
    -----------

    makes me click ok and forcibly clear the app from the phone...no hangs or anything...

    just doesn't work for me
    2008-07-22 08:25 AM
  17. linear's Avatar
    I am on 2.0 but only the MAIL application works with Tzones. On 1.1.4 Safari, Weather and others also worked.

    Is anyone having this type of problem?
    I am not. Everything works for me (except I don't use Push/MobileMe features)
    2008-07-23 08:18 AM
  18. norcalmike's Avatar
    dude iz just messin around wtih my thing last night. dude the aim on tmobile is soooooooo ****** fast. its lke the sidekick..but you cant like even sign off on the iphones aim. its suck/ish.
    For AIM
    go to Settings scroll to the bottom and there is an AIM tab. You can set it to sign off at exit
    Black iPhone 4 32gb. MacBook Pro (but still have a Gateway Desktop running Windows 7 Professional)
    2008-07-23 08:22 AM
  19. pncntigger's Avatar
    Everything works for me
    Don't forget the Thanks if I helped
    2008-07-23 08:23 AM
LINK TO POST COPIED TO CLIPBOARD