User Tag List

  1. mikelite's Avatar
    hey everyone, I've been using the proxy hack for a few days to get full edge service, but ever since it's taken out my SMS'ing. I'll try and send a txt, "error sending message" and then it'll pop me off the network. I'll reconnect after a few seconds, but it's still annoying as shiz.

    I've already uninstalled the two files needed (Sticky AVN file & something else) and removed surrealnetworks-com/repo from my sources. Is there anything else I need to remove?

    I'm using an iTurboSim3 that I got off eBay. The seller suggested using iWorld, but that didn't work either. It was working fine until I did this proxy hack thing.

    It seems a lot of people are having SMS problems. I think my next move will be to restore & rejailbreak. Does anyone have any other suggestions? Any other files I should remove?

    thanks a lot,
    mikelite
    2008-01-14 04:59 PM
  2. mikelite's Avatar
    so, I reset it back to zero and started the process over again. It worked for a few days, but now I'm having the same problems as before, just without the EDGE proxy hack installed. I'll try and send a txt, error sending message and then it'll kick me off. anyone have any ideas on what I should try? thanks a lot for looking.
    2008-01-22 12:43 AM
  3. ddfilms's Avatar
    I am having the same issue. anyone have any ideas?
    2008-01-30 12:01 AM
  4. mikelite's Avatar
    well, I read over at HowardForums that it's a problem with the card. I contacted my seller and he's gonna replace it.
    2008-01-30 12:47 AM
  5. SpAcEmAn SpLiFF's Avatar
    are you sure its a problem with the card? im having the exact same problem...

    you can receive texts though right? because i only cant send them.

    how do i find out what kind of sim/unlocking method is on my iphone? i sent my iphone over to this store to do it, so i have no idea what they used...
    2008-01-30 06:21 PM
  6. SpAcEmAn SpLiFF's Avatar
    2008-02-01 04:14 AM
  7. SpAcEmAn SpLiFF's Avatar
    well, I read over at HowardForums that it's a problem with the card. I contacted my seller and he's gonna replace it.
    you get it fixed mike?
    2008-02-06 12:29 PM
LINK TO POST COPIED TO CLIPBOARD