User Tag List

  1. playngod's Avatar
    I have the Edge iphone all works well. Except YouTube. I have upgraded to 2.01 Pwnage works awesome. Just cant get the Damn Youtube to work. Any suggestions? I even reset the cable modem All my apps are killer. The Dev Teams KICKS ***.

    Thanks
    2008-08-12 07:41 PM
  2. Malevy's Avatar
    if im not mistaken youtube will only work over WIFI networks
    2008-08-12 08:08 PM
  3. Pcpro745's Avatar
    Correct
    2008-08-12 09:17 PM
  4. playngod's Avatar
    Are you sure? My friend has the same phone and his works without WIFI. It worked sometimes when I had 1.1.4. And I wasn't on wifi.
    2008-08-13 01:57 AM
  5. Pcpro745's Avatar
    Thats odd I dunno mine has never worked on EDGE but i havent really tried much, Anyone else have any luck?
    2008-08-13 08:08 PM
  6. Poseidon79's Avatar
    YouTube on Edge is very unreliable in most cases. I know most of the time with the T-Zones plan I could only get YouTube and Agile Messenger on WIFI... BUT on AT&T both work on Edge.
    2008-08-13 08:30 PM
  7. Pcpro745's Avatar
    Same Here
    2008-08-14 12:52 AM
  8. mcbride1031's Avatar
    i was actually wondering teh same thing. but figured it out myself lol. youtube only comes up for me when im in wifi. sucks but yea.
    2008-08-14 03:19 AM
  9. mark1914's Avatar
    OHHHHHHHHHHHHHHHH Thanks for clearing that up for me as well. I was about to get upset again. It works on my wifi at home but away it doesnt. Oh well, can't have my cake and icecream too.
    2008-08-15 08:52 PM
  10. Vaddy's Avatar
    Hey I've noticed that same thing too I was using 1.1.4 and the tzones hack with YouTube and it worked well despite the horrid video quality, so ever since I got 2.0.1 it doesn't work at all, oh well although I thought there might be a YouTube fix that may come out in cydia/installer
    2008-08-16 09:43 PM
  11. Jay21fire's Avatar
    Wow that is extremely odd. I have 1st gen iphone unlocked and jailbroken with t-mobile, running 2.0.1 and my youtube works great everywhere i go wifi or no wifi. Of course its faster on wifi but that's it.
    2008-08-17 05:21 PM
  12. mark1914's Avatar
    What plan with T-mob do you have? What are your APN settings?
    2008-08-17 07:30 PM
  13. ric0384's Avatar
    I have the same exact problem I have the YouTube dowloader app and now I can view the videos while on edge......does anyone know if there is a fix for this on cydia.
    2008-08-17 08:09 PM
LINK TO POST COPIED TO CLIPBOARD