1. maydwe2's Avatar
    OK...i have everything going perfect with my Total Internet $19.99 from T-Mobile USA. So I go to set up with "Other" Email Account which is Roadrunner-Time Warner. I set everything up the same as always. I am able to recieve email but when I try to send one it comes up with the error message..."The sender address was invalid". Please help me if you can. I did my thing and searched the forums but never came up with a solution. Please help me if you can. Thanks in advance!
    2008-08-14 12:18 AM
  2. Pcpro745's Avatar
    I have no clue, Im using a custom email account and everything seems to be working fine, Try giving roadrunner a call?
    2008-08-14 02:51 AM
  3. bhz1's Avatar
    I was having this happen to me and I'm legit ATT. Check your outgoing SMTP server info. mail settings, touch your outgoing mail server. Make sure it says "on", then press on it and you will see all the smtp settings. make sure the info is all filled out. I found I have to have my password entered, and double check the server port that it is correct. you also may want to try putting the server port at the end of teh host name preceeded by a colon. For example I have verizon.com email. My smtp server port is 25. so for host name I have "outgoing.verizon.net:25" Make sure also that the ssl setting is correct for your email account.
    2008-08-14 03:34 AM
  4. maydwe2's Avatar
    I've never needed a outgoing username and password. I've just always left those areas blank. I just tried to enter in the same username and password from the incoming server settings however that didn't work. I think we are getting somewhere though.
    2008-08-14 05:02 AM
  5. bhz1's Avatar
    yeah, at first I was having the same issue not being able to save the password. Lots of folks fix this by installing BossPrefs and running user dir fix, but that didn't help me I had to repwn. Make sure you set up as new phone and not a restore from backup.

    I have never had a stable phone when I tried to shortcut and restore from backup.
    2008-08-14 05:34 AM
  6. Pcpro745's Avatar
    Same here, I had to delete the preferences in mail and it seemed to fix the problem
    2008-08-14 07:04 AM
  7. kennydoesit's Avatar
    im having the same problemo too. Everything was working FINE for a while, then all of a sudden, almost like a virus or something, the SMTP just started tripping and is acting like it actually sent the mail (at break-neck speed).
    2008-10-24 01:43 PM
LINK TO POST COPIED TO CLIPBOARD