1. RocketChicken's Avatar
    Anyone else have this problem?

    I went from 2.0 to 2.0.1 using the Mac Pwnagetool route and now my T-Mobile "total internet" package don't seem to work. Wi-Fi works great but no love on T-Mobile on either wap.voicestream.com or internet2.voicestream.com.

    It was working fine yesterday; anyone else having this issue? I've tried multiple restores and no love.

    Just me?
    2008-08-16 11:33 PM
  2. missjojo02's Avatar
    I have the same problem no internet access except wifi!!
    But the wifi works like a charm, i just want my edge back.

    I was going ever resort to getting the laptop connect-cards from At&t (i had to get a at&t account in order to buy the 3G) just to be able to be on the internet when im not at my house
    I'M SO EFFIN' CLASSY
    2008-08-16 11:50 PM
  3. aznbllr08's Avatar
    just wait a while like i did it takes a long time but it will eventually work..
    2008-08-17 03:16 AM
  4. RocketChicken's Avatar
    well it's been three days and I still don't have internet access. I can't be the only person with this problem, can I?
    2008-08-18 06:37 PM
  5. Pcpro745's Avatar
    Tzones works fine on my 201 been using it since it came out, There is a new hack on cydia for total internet package
    2008-08-18 08:51 PM
  6. chillmeow's Avatar
    I am having the same trouble as well. I had T-zone for a couple months already and it worked well with any versions of the IPhone firmwares including 1.1.2, 1.1.3, 2.0 and 2.0.1. (I've been using 2.0.1 since the hack has came out) However, since this morning, my internet has died and it no longer shows up as an E on the edge icon. The icon has switched back and forth from "a square and a dot" and "E".

    I called T-mobile, and they do not know why it is happening.

    Can anyone suggest what to do?

    Thank you
    2008-08-19 04:57 AM
  7. twogauge's Avatar
    I am having the same problems. any fix yet?

    HELP!
    2008-08-19 09:38 AM
  8. kevin36's Avatar
    Try installed t-zone hack in Cydia and change APN from wap.voicestream.com to
    internet2.voicestream.com.Once you done do a hard reboot.
    Last edited by kevin36; 2008-08-19 at 11:14 PM.
    2008-08-19 11:09 PM
  9. mattlawlis's Avatar
    I'm having the same problem. I installed the t-zones 5.99 hack today on 2.01 and I'm getting an 500 Internal Server Error.
    2008-08-20 01:25 AM
LINK TO POST COPIED TO CLIPBOARD