1. lezgettdrunk's Avatar
    I bought a iphone that was already jailbroke on v1.1.1. For some reason it says no service now! Anyone know what I can do? Can I restore the phone and then jailbreak it again? Anysim was not installed and I tried installing that, but it failed.
    2008-02-05 06:06 PM
  2. smirkis's Avatar
    its hard buying already unlocked iphones. did it work on a different network before you paid for it? how do you know its unlocked? try restoring to 1.1.1 if its already 1.1.1 and re-do the jailbreak then go with anysim n see what happens
    2008-02-05 06:52 PM
  3. lezgettdrunk's Avatar
    When I bought the phone it had already been jailbroken and unlocked. I popped my sim card in and it work. The phone had been working for the past week, but I was messing with the EDGE settings and restarted then no service for like 5 minutes and then it started working. Today I tried configuring the EDGE settings and it stopped working completely. Do you know how I can restore v1.1.1 firmware? I jailbroke my gf phone and have never had a problem.
    2008-02-05 07:38 PM
LINK TO POST COPIED TO CLIPBOARD