1. Projectile's Avatar
    Well it seems like many are having the Full Signal Bar to Zero, all of a sudden when in a call. Initialy I did not experience the drops, but slowly more and more after the 1.1.3 update. So searched Google and and saw that it's a 1.1.3 wide spread occurrence. I know the AT&T folks are seeing this a lot. Are the T-Mobile users seeing it also? I know I am. Happened three times today alone.

    I noticed it did not happen at all in 1.1.2, so after the 1.1.3 update and adding some apps here and there... Boom I start to see the issue. Sound like there is a bug in 1.1.3 (Looks like the iPhone is busy doing something else at times)

    Anyone look into the OS.. Running processes, etc...

    Regards...
    Last edited by Projectile; 2008-02-11 at 05:57 AM. Reason: more thoughts
    2008-02-11 05:46 AM
  2. hacx's Avatar
    go to settings -> general -> reset -> reset all settings

    will do the job.

    its a known problem
    2008-02-11 08:37 AM
  3. Projectile's Avatar
    Thanks Will try...
    2008-02-11 05:47 PM
  4. iraethan's Avatar
    projectile, did the reset improve your dropped calls? do you think it's worth upgrading to 1.1.3 at this time?

    any info would be appreciated.

    ira
    2008-02-17 07:40 PM
  5. Projectile's Avatar
    Yeap.. Worked great have not had a dropped call since then. No problems on 1.1.3 so far, working great. Just be careful what 3rd party stuff you install on the phone, as many apps dont work or make changes based on 1.1.1-1.1.2 config files.

    Regards...
    2008-02-18 06:57 AM
  6. dicksharard's Avatar
    1.1.3 OTB ZiPhone activated, jailbroken, unlocked and not one dropped call in two weeks.
    Everyday is a New Day...
    2008-02-19 09:19 PM
  7. phungy's Avatar
    I got 3 dropped calls today, first time in almost 5 years too! I wasn't running 1.1.3 though, was running 1.1.1.
    2008-02-20 10:15 AM
  8. dicksharard's Avatar
    Actually, right after I posted yesterday, every call i made dropped. I reset network settings, reboot phone. Worked fine. If you do this to fix, make sure you reinstall the t-zones hack.
    Everyday is a New Day...
    2008-02-20 05:46 PM
  9. Projectile's Avatar
    Your T-Zones mod, still working. Humm maybe I should give it a try...
    2008-02-20 08:33 PM
LINK TO POST COPIED TO CLIPBOARD