User Tag List

  1. soul65's Avatar
    Ok so I have had an iphone since it was just released. 2G. I love it the 3rd party apps and everything. I then switched to a blackberry curve due to lack of Exchange support.

    But when they released the update I switched back. I decided that 19.99 was to much. I tried the Tzones hack. Didn't work at all. So I gave up. I then decided to try activating tzones on a tzones capable phone. (A tmobile phone). When Tzones was working on that phone I put it back in the iphone then Voila. Works great.

    I think when activating Tzones it has to be activated via tmobile phone in order to work. I guess something has to regitster on the server.

    So Try removing Tzones from your plan, then throw your sim in a tmobile phone then add the Tzones agian. Then after 24 hours (mine was about 12 hours) try going to google on the Tmobile phone. If it goes through then throw it back on your iphone then it should work.

    Before this I was getting Comverse error and the only page was loading was yahoo without pictures. So try this if all fails. Then I can't help you.

    I tried this yesterday after I tried everything else. So this was a last option for me. I tried everything the Tzones hack and the Tzones hack update.

    I am currently not any Tzone Hack. I followed this link http://www.modmyi.com/forums/t-mobil...-pac-file.html

    Lt me know how it goes for you guys.

    Running 2.0.1 FW. PWNED
    Last edited by soul65; 2008-08-30 at 09:36 PM. Reason: New info
    2008-08-30 09:11 PM
  2. chox99's Avatar
    Lt me know how it goes for you guys.

    Running 2.0.1 FW. PWNED
    That's exactly what I did w/ my 2.0.1 PWnED. Cool.
    2008-08-30 10:27 PM
LINK TO POST COPIED TO CLIPBOARD