1. Dragonx's Avatar
    Ok,

    this is weird but I just bought a 1st gen phone and pawned it with 2.0.1. I went to tmobile and signed up for the flexpay plan with tzones in order to try it out. I applied the hack and the update and it worked but only at 40-50k speed. I kept reading several conflicting stories about speed and was ready to try the total plan to see if it got faster but now I encounter something weird and now I'm thinking it may be the firmware version that is effecting the speed.

    Yesterday I downloaded the new Winpwn and was eager to try it out so I pwned my pone to 2.0.2. I applied the TZones hack and now I get close to 100k.

    Anybody else notice speed differences when changing firmware?
    2008-08-31 11:25 PM
  2. kline1's Avatar
    think it was maybe cause of teh ip change.
    2008-08-31 11:43 PM
  3. Dragonx's Avatar
    Yeah but even after the ip change I was running at 40-50. I had the new hack updated and still 40-50. I just pawned the new image today and literally it went from 40-50 to 80-100 in the same day. Before pawn 40-50 this morning and after 2.0.2 pawn 79 right off the bat. I can't explain it but that's what I got.
    2008-09-01 01:45 AM
  4. sr852's Avatar
    Yeah but even after the ip change I was running at 40-50. I had the new hack updated and still 40-50. I just pawned the new image today and literally it went from 40-50 to 80-100 in the same day. Before pawn 40-50 this morning and after 2.0.2 pawn 79 right off the bat. I can't explain it but that's what I got.
    Lucky you!!! I don't think it has to do with the "upgrade" to 2.0.2. I just completed the change from 2.0.1 and NOTHING has changed with regards to EDGE speed it is still VERY SLOW!
    2008-09-01 08:52 AM
  5. GiGi's_iPhone's Avatar
    Correct me if i'm wrong, but it also depends on the location you are testing it. For example: @ home I get speeds of 35 to 40 and when i get to work, about 6 miles away, i couldnt believe it but i was pushing around the 150 to 194.....Same day. Now, there has been an increase in performance since the update from tmobile....Maybe they want to serve us better....I think tmobile is just the best carrier out there!
    2008-09-02 12:00 PM
  6. nycdiplomat's Avatar
    Correct me if i'm wrong, but it also depends on the location you are testing it. For example: @ home I get speeds of 35 to 40 and when i get to work, about 6 miles away, i couldnt believe it but i was pushing around the 150 to 194.....Same day. Now, there has been an increase in performance since the update from tmobile....Maybe they want to serve us better....I think tmobile is just the best carrier out there!
    i second that! i have been with tmobile since my teenager days and i have never had a problem, even the support for the iphone with them is superb i must say.
    waiting on my iPhone 6+
    2008-09-02 02:17 PM
LINK TO POST COPIED TO CLIPBOARD