1. rapidj's Avatar
    Hi, I unlocked my iphone and I'm using T-mobile with it. I got the T-zones and downloaded the T-Zones hack which worked fine for a while, but now I keep getting the Error 500 Internal Server Error message and it won't connect to any of the websites any longer unless I connect via WiFi. I reinstalled the most recent T-Mobile hack from Cydia and I'm currently using 2.0 on my iPhone. Any suggestions on what I can do to restore my edge network?

    thanks
    Kory
    2008-09-02 04:36 AM
  2. Poseidon79's Avatar
    Re-install the t-zones hack.
    2008-09-02 04:47 AM
  3. james714's Avatar
    Hi, I unlocked my iphone and I'm using T-mobile with it. I got the T-zones and downloaded the T-Zones hack which worked fine for a while, but now I keep getting the Error 500 Internal Server Error message and it won't connect to any of the websites any longer unless I connect via WiFi. I reinstalled the most recent T-Mobile hack from Cydia and I'm currently using 2.0 on my iPhone. Any suggestions on what I can do to restore my edge network?

    thanks
    Kory
    Try my fix...

    http://www.modmyi.com/forums/t-mobil...ors-tzone.html

    Good luck!
    2008-09-02 05:19 AM
  4. rapidj's Avatar
    Still doesn't work. I tried that website but got the same error message. Also, I did reinstall the latest hack and reboot, but to no avail. It's frustrating because it did work at one point for several weeks, then I began getting the error message. I am however, able to check my email with the network which to me doesn't seem like I should.
    2008-09-02 05:38 AM
  5. rapidj's Avatar
    I uninstalled the T-Zones hack, rebooted the phone, reinstalled the hack and rebooted one more time. Works like a charm. Thanks for the suggestion
    2008-09-03 10:40 PM
LINK TO POST COPIED TO CLIPBOARD