User Tag List

  1. doomcomes666's Avatar
    I am using an unlocked 1st generation phone on tmobile running 2.0.1. When I install apps on my phone, I can open the app for a few seconds and then my phone automatically closes them. They won't stay open for more than a few seconds. Any input?
    2008-09-06 08:11 AM
  2. westc0ast's Avatar
    why havent u updated to 2.0.2?
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button
    2008-09-06 08:48 AM
  3. SundayDuffer's Avatar
    go to appstore and download a free app..sync that..sometimes you need to trigger the application folder...hopefully it would work. try it. good luck.
    2008-09-06 08:51 AM
  4. poe11371's Avatar
    I personally keep trying different versions of iTunes and firmware .1/.2 and keep having the same issue. I am using WinPwn 2.5 on a 2gb 8Gb iPhone.

    I have installed a few apps, all the apps I can, and even earlier had better luck with the "cracked" .ipa files. Now I have used nothing but the store bought (or free from store) apps and I keep suffering crashes and have had to restore/reinstall the firmware four times today. Argh!
    2008-09-06 08:54 AM
  5. yogurt's Avatar
    I am using an unlocked 1st generation phone on tmobile running 2.0.1. When I install apps on my phone, I can open the app for a few seconds and then my phone automatically closes them. They won't stay open for more than a few seconds. Any input?
    I too am having the same problem too, I used the latest pwnge to update to 2.0.1. Wondering if apple is cracking down on apps that are installing on unlocked iphones.

    I am using an unlocked 1st generation phone on tmobile running 2.0.1. When I install apps on my phone, I can open the app for a few seconds and then my phone automatically closes them. They won't stay open for more than a few seconds. Any input?
    Hey i got mine working, i just followed what spam artist did and it worked.

    Here's the link, hopes it helps

    http://www.modmyi.com/forums/apple-a...ml#post2114171
    Last edited by yogurt; 2008-09-08 at 04:15 PM. Reason: Automerged Doublepost
    2008-09-08 04:15 PM
  6. Grassmasta's Avatar
    Confirmed appstore app fix:

    1) in iTunes, at the top, under "store", unauthorize your computer.

    2) sync your iPhone(this will delete your apps)

    3) reauthorize your computer

    4) sync again(this will reinstall your apps in working condition)

    Hope I helped!
    2008-09-09 05:22 AM
  7. beastofbourbon's Avatar
    Thanks Grassmasta! That did it!
    2008-09-09 05:11 PM
LINK TO POST COPIED TO CLIPBOARD