User Tag List

  1. reynoldsrobbie's Avatar
    I have a first gen iPhone that was jailbroken and unlocked using ziphone. I havent had a problem with it for the 6 months Ive had it. I was running 1.1.4 and within the last few days I couldnt get on any web page using the edge ( have T Mobile t zones hack ). Was only working on wifi. Two days ago It started acting even more strange, it wouldnt switch over to wifi at all. It showed the wifi symbol at the top, but no email or web. was getting that error 500 code and the $message$ codes. Last night I tried using winpwn 2.5 and it says it cant locate some file needed. Thenn tried using winpwn 1 and the bootneuter screen wouldnt show ( is this because I had it unlocked already? ). Longer story short...I accidently restored my phone using new 2.?.? settings on iTunes. Now all I see on my iphone is the itunes symbol with the usb cord at the bottom and when I unlock it, its only option is emergency calls.

    What to do now? Im I really screwed on this one??????????

    Thanks in advance!
    2008-09-07 05:17 PM
  2. caliritza71's Avatar
    I've been stuck in the same place as you since last night. I'm a newbie at this...right now I'm trying to downgrade back to 1.1.4 to see if I can at least get back there and then move back on to upgrading. If anyone can offer us assistance, it would be greatly appreciated.
    2008-09-07 05:25 PM
  3. reynoldsrobbie's Avatar
    Was up til 4 this morning stressing out! Need my phone!!! LOL! Seriously!
    2008-09-07 05:30 PM
  4. freakoftheindustry's Avatar
    Check out the guides section at the top of this screen "W" to walk you through the process
    2008-09-07 05:55 PM
LINK TO POST COPIED TO CLIPBOARD