User Tag List

  1. will175's Avatar
    I have a 8g with the 2.0 unlock/jailbreak. I have been using it and it works fine. I tried to erase the contacts and reset the setting . There is a icon in the setting menu on the phone that I clicked. It said it would take around an hour to erase all the media and contacts. So I left my phone alone came back about a hour later and the screen was blk. So I hit the home button and there is the pineapple like the usual start up. Well it is stuck like that. I tried to restart it using the home button and the top button at the same time but it still comes back to the pineapple start up screen and stays like that. Any advice on my situation. Thanks in advance.
    2008-09-11 08:27 PM
  2. SundayDuffer's Avatar
    repwn
    2008-09-11 08:35 PM
  3. will175's Avatar
    My itunes would not connect to the iphone. So I put it in the 2.0 recovery mode, where the screen goes blank and then itunes sees it. Then I hit restore (dont know if thats a bad thing) the it gave me a error code 3256. Thanks for the help.
    2008-09-11 08:47 PM
  4. SundayDuffer's Avatar
    Need to put it in DFU mode instead.
    2008-09-11 09:53 PM
  5. will175's Avatar
    okay did that and repwn it. The phone is working and I can call out and stuff but there is no edge icon, and the internet is not working ( I have the $20 internet plan). Help please. Oh I tried to enter the wap id in the APN side but nothing. Thanks

    It is saying: Could not activate cellular data network; You are not subscribed to a cellular data service. .... I also did the cydia download of T-mobile US Carrier(internet2 APN), after I did that the edge icon popped up and the place where you can write your apn is gone in settings, and the internet is still giving me the same error message as I wrote in the begining of this post. What to do..
    Last edited by will175; 2008-09-12 at 06:45 AM. Reason: Automerged Doublepost
    2008-09-12 06:45 AM
LINK TO POST COPIED TO CLIPBOARD