User Tag List

  1. Iblunt420's Avatar
    Does anyone know how to set up tzones for 2.1 Firmware? It is not working for me. Please help! I feel like I am the only one with this problem!!!!!
    2008-10-13 07:29 PM
  2. Poseidon79's Avatar
    Settings > General > Network > Celluar Data Network
    APN: epc.tmobile.com
    Reboot phone.
    No hack needed.
    2008-10-13 07:36 PM
  3. Iblunt420's Avatar
    If I have the tzones [email protected] installed from cydia, should i erase it? and just use epc.tmobile.com? i have tried this, with the tzones hack installed and it does not work. By the way, I am using an Iphone 3g w/Tmobile

    This does not work for the zohan!!!

    noone knows how to fix this?
    Last edited by Iblunt420; 2008-10-13 at 09:41 PM. Reason: Automerged Doublepost
    2008-10-13 09:41 PM
  4. madrich's Avatar
    You have a 3G iPhone with Tmobile? How was it unlocked?
    2008-10-13 09:47 PM
  5. Iblunt420's Avatar
    Sorry, Its not software unlocked. I use a Turbo sim or furious sim or whatever.
    2008-10-13 10:24 PM
  6. Poseidon79's Avatar
    Does your status bar have the "E" on it? If not the Turbo SIM most likely is not compatible with T-Mobile Edge. This is quite a common problem.
    2008-10-13 11:26 PM
  7. Iblunt420's Avatar
    what is the best turbo sim or o2 sim to use?
    2008-10-14 12:33 AM
  8. egolden05's Avatar
    I used iSmart chip it works great and I have a 3g on the edge network and its works great.

    Check out there website Kuso8888.com/
    2008-10-14 07:48 PM
  9. skitch_'s Avatar
    Settings > General > Network > Celluar Data Network
    APN: epc.tmobile.com
    Reboot phone.
    No hack needed.
    I am having the exact same problem as the OP but when I go to Settings > General > Network It doesn't show APN; I have three things I can click: Data Roaming (which is off), VPN (not configured), wi-fi (my wi-fi name). Any help would be greatly apreciated. I just want my edge to work again after updating to 2.1


    EDIT: So I guess the APN is only available to "authorized" unlocked iphones. I guess since I used pwnagetool to unlock mine it isn't authorized... On another note I read up on some other things and tried a few more ideas and now my Edge internet works in all its incredibly slow glory.
    Last edited by skitch_; 2008-10-24 at 05:04 AM. Reason: More info discovered
    2008-10-24 04:34 AM
  10. Iblunt420's Avatar
    I got a Gevey sim from kuso8888. It still does not show edge icon or 3g icon. It also says n/a next to edge and 3g in bossprefs. Please help!
    2008-10-24 08:00 PM
  11. smirkis's Avatar
    i think your supposed to enable data roaming. then set the apn to epc.tmobile.com

    even tho data roaming is on, you wont be charged for roaming. or u shouldn't be anyway. but i read it needs to be on, in order for ur edge to work
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4
    2008-10-25 02:26 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD