User Tag List

  1. Highwaystar22's Avatar
    Hey guys. I've searched and serached and I get a lot of different answers. Many of which I have tried, all of which that have failed.

    My phone is running 2.0.2 (5C1)
    iPwned to unlock it.

    I had a sidekick, and kept the plan, and it worked just fine for about a month and stopped. I got this error message, and I STILL and getting it after I had the plan removed and added the $5.99 T-Zones plan. I live in Jacksonville, FL

    This is the error message I get when trying to access any page. Started with the sidekick plan and has continued unabated since I swapped to the T-Zones plan with the APN. I DO NOT have the big boss hack installed for the t-zones.

    <?xml version="1.0"?>

    <card title="t-zones">
    Your plan does not support this feature
    <a href="">Home</a>


    I had the big boss hack installed for the t-zones and uninstalled it. I was running the APN for my sidekick plan until it stopped working. I am running the APN now, and have removed the big boss hack quite some time ago. I have restarted the phone eleventy billion times and it's not working. I have a fairly new sim card as well. It was replaced by t-mobile in late in august/early sept.

    I can pick up the E edge symbol but can NEVER get on the web. Can any of you help. I'm almost ready for my sidekick again, as lame as that sounds.
    2008-10-21 02:58 AM
  2. Pcpro745's Avatar
    ive seen this error when people dont have the tzones plan but you have it, It can take up to 24 hours but im not sure if thats true or not, have heard rumors, How long have you had the plan?
    2008-10-21 04:04 AM
  3. Highwaystar22's Avatar
    ive had the plan over 72 hours now. I even got a text message from
    tmobile telling me that they had applied the change to my account. With this issue I'm seriouly at my wits end.
    2008-10-21 04:15 AM
  4. Lecram25's Avatar
    Reset your network settings.

    Restart your phone and then re-input the APN.

    Restart one more time and see what happens.
    2008-10-21 10:04 AM
  5. Highwaystar22's Avatar
    worked like a champ. Thank you very much.
    2008-10-21 03:59 PM
  6. djmoya's Avatar
    This happened to me it took about 3 days to work i was getting the same page as Highwaystar22 when trying to view a website. I got a text from tmobile saying the changes i made to the account have been made into effect about 24 hours after i signed up for it. But it still took another day for it to work. It finally kicked in and started to work this morning. Im using the apn and signed up for the tmobile mobile web $5.99 deal on the tmobile website i changed my default phone on tmobile to an old nokia so it would allow to get the 5.99 deal because with smartphones they want you to pay the 19.99 unlimited internet.
    Last edited by djmoya; 2008-10-21 at 06:32 PM.
    2008-10-21 06:28 PM
  7. bpo157's Avatar
    why does my phone only have vpn on it. I tried the apn editing and that does not work. I have the t zones and it only works with the hack. How do I add the apn on the phone. Thanks
    2008-10-22 11:39 AM