1. chicagotest2's Avatar
    Hi. I have a specific question about my iPhone. I'm new, so I appreciate all help. I have an iPhone that was running 1.0.2. I was unlocked and jailbroken so I could run T-Mobile on it. I updated it to 1.1.4 via Independence. I was able to Jailbreak it and activate it. When I tried to unlock it for my TMobile sim, the program ran fine, but the phone doesn't pick up the TMobile card now. Can someone help me with this?

    Thanks so much!

    Carl
    2008-02-29 03:26 PM
  2. jtesnani's Avatar
    what do you mean it doesn't pick up the sim? does it say NO SIM? INCORRECT SIM? or just no signal? also, you should have posted this in the unlock section
    2008-02-29 03:48 PM
  3. chicagotest2's Avatar
    I'm sorry for posting in the wrong area.

    (FYI: It just says no signal.)

    Carl
    2008-02-29 07:01 PM
  4. jtesnani's Avatar
    oh i don't care, but i think you'd get more help if you posted in the unlock section.

    i would probably try unlocking, or better yet, the whole jailbreaking process again. it's possible that the unlock process wasn't fully completed. before doing that, go into settings, carrier, does anything pop up?
    2008-02-29 07:09 PM
  5. chicagotest2's Avatar
    Well, when I went into settings, there isn't a section on carrier. Huh.
    2008-02-29 07:19 PM
  6. iPhone_Killa's Avatar
    how did you unlock the 1.0.2 bc most ppl have to turn the phone into a virgin meaning 1.0.2 OTB stage bc the old hacks and unlocks werent really good...
    iPhone 8gb- OTB 1.1.3 fully unlocked and everything working great plus mods
    2008-03-01 05:00 PM
LINK TO POST COPIED TO CLIPBOARD