User Tag List

  1. dmb.iphone's Avatar


    I have used the latest version of quickpwn (2.2.5) to pwn my iPhone 2G (running 2.2.1 firmware) to use with a Tmobile SIM, but after all is supposedly finished, The Tmobile logo doesnt show up in the top left corner, and it has the reception bars completely down (see pic). I have restored and quickpwn'd my iPhone 3 times in the last few hours, sometimes with the SIM in the phone as I quickpwn it, othertimes with the SIM out during the quickpwn and then inserted afterwards, but all to no avail. Any suggestions? I have pwn'd several phones, and have never had this problem.
    2009-03-27 07:15 AM
  2. mikerlx's Avatar
    In the general section did you select upgrade to 4.6 file in the customization process? Did you uncheck everything after unlock phone? Did you select you partition to about 572? This worked on my 1st gen.
    Last edited by mikerlx; 2009-03-27 at 08:17 AM.
    2009-03-27 08:12 AM
  3. dmb.iphone's Avatar
    Thanks for the reply, mikerlx. It got me thinking about pwnage as apposed to quickpwn. I ended up trying a few things with the latest version of pwnage and the 2.2.1 iphone firmware. At first, itunes would give me a 1600 error when, after building the custom isp firmware and going into dfu mode, i tried to restore with my custom firmware. After some research, I deleted pwnage and then reinstalled it, with apple's 2.2.1 firmware and the 3.9 + 4.6 .bin files. Put them all in a 'pwnage' folder, and put that folder in the apps folder. Worked like a charm, solved the itunes 1600 error, and when the iphone finished restoring, the tmobile service was working perfectly. Hope this helps someone with a similar problem.
    2009-03-27 11:11 AM
LINK TO POST COPIED TO CLIPBOARD