1. Palanhiuk's Avatar
    Followed the instructions, and it worked.

    Im using the $5.99 T-zones plan.

    Thanks!
    2007-10-08 06:28 PM
  2. brent91055's Avatar
    Can anyone please expain it to me and dummy it down some. I have a 5.99 tzone plan and had my partner install the program that allows you to use this feature on the iphone. Im pretty computer stupid and since he's a senior Unix admin he uploaded it for me. Since then, whenever I use the stocks, weather, Safari, you tube...it automatically kicks me back to the home page (springboard). It's set to wap.voicestream.com. Any help would be great. He's busy alot, so he hasn't had time to look at it and I want to try and do it myself (that's where the dummy it down part comes it).
    The program was uploaded on an ibook, but we have an Intel based Imac and a windows PC if something is easier.
    I forgot to mention...I decided to upgrade to the 19.99 total internet and changed the APN to internet2.voicestream.com. The lady told me that it takes 48 hoursfor it to start working...could this be the problem?
    2007-10-09 06:32 AM
  3. bobby_nguyen's Avatar
    Can anyone please expain it to me and dummy it down some. I have a 5.99 tzone plan and had my partner install the program that allows you to use this feature on the iphone. Im pretty computer stupid and since he's a senior Unix admin he uploaded it for me. Since then, whenever I use the stocks, weather, Safari, you tube...it automatically kicks me back to the home page (springboard). It's set to wap.voicestream.com. Any help would be great. He's busy alot, so he hasn't had time to look at it and I want to try and do it myself (that's where the dummy it down part comes it).
    The program was uploaded on an ibook, but we have an Intel based Imac and a windows PC if something is easier.
    I forgot to mention...I decided to upgrade to the 19.99 total internet and changed the APN to internet2.voicestream.com. The lady told me that it takes 48 hoursfor it to start working...could this be the problem?
    u'll need to see if u have an ip address from tmobile. dial *3001#12345#* then call. clik on pdp info, pdp0. you should have an ip. if u don't, wait. and my apn is set to wap.voicestream.com. i used this for both tzones and the total internet.

    according to some posts on hackintosh, some ppl's ip addy is different than 10.X.X.X. those ppl had to edit their files to reflect the differences.
    Last edited by bobby_nguyen; 2007-10-09 at 10:58 AM.
    2007-10-09 10:56 AM
  4. brent91055's Avatar
    Thanks...the ip is 10.x.x.x and the APN is set to internet2.voicestream.com. The username and password is blank.

    It's still doing the same thing. Wi-Fi works great, but the browser,stocks, weathers, and youtube come on..the screen goes black for a second and the springboard reappears.

    Any other helpful suggestions. I really appreciate this guys and gals.
    2007-10-10 06:38 AM
  5. vampyros_wrath's Avatar
    So, my wifi doesnt work anymore, it had previously when i tried this method, now nothing does either way, so how do I get that code from hackintosh if the database is down, can one of you please upload your working files for these two things? Thanks
    2007-10-14 10:57 PM
  6. scoot3r90's Avatar
    Is there a fix for youtube to work on edge yet? My youtube only works when I'm in the most viewed or featured tabs, but I can't search..
    2007-10-15 03:30 AM
  7. itrjon's Avatar
    I have not figured out why i can't get edge to come up. My pdp info wont come up. yet i don't know where to attach or even start the proxy.pac file. any suggestions?

    ok my phone shows that it has edge and i dl'ed the plist and proxy file via cyberduck. but when i go to iphone.... url to check the kbp... nothing... and suggestions?
    Last edited by itrjon; 2007-10-15 at 07:55 PM. Reason: Automerged Doublepost
    2007-10-15 07:55 PM
  8. tandlzhen's Avatar
    I followed the method here: http://arashpayan.com/blog/index.php...on-the-iphone/

    and everything works with t-zones including youtube. I noticed nothing was mentioned in this thread about opening the preferences.plist file to see if the text inside the string tags is 'ip1' as opposed to en0, ip2 or anything else.

    I'm not sure if this is the answer for those who can't get t-zones to work but I hope the info and link helps.
    2007-10-17 08:37 AM
  9. rokus666's Avatar
    Hello,

    I was reading the post... how did you resolve the problem of safari popping out to the main menu when you try to use the edge without wifi ???
    2007-10-18 12:24 AM
  10. apacman316's Avatar
    u'll need to see if u have an ip address from tmobile. dial *3001#12345#* then call. clik on pdp info, pdp0. you should have an ip. if u don't, wait. and my apn is set to wap.voicestream.com. i used this for both tzones and the total internet.

    according to some posts on hackintosh, some ppl's ip addy is different than 10.X.X.X. those ppl had to edit their files to reflect the differences.

    i have an ip address, but still it does not work...
    2007-10-19 12:19 AM
  11. roosevelthunt's Avatar
    Thanks for the information I struggled all day trying to figure out how to make internet work, went to my buddies at T-mob they gave me some setting of internet3.voicestream.com (Didn't Work!). Tried this the first time it worked. Got a speed of 155.9 kbps!!!
    2007-10-19 01:26 AM
  12. wbennin20's Avatar
    i set mine up today 179.3kbps
    2007-10-21 12:36 AM
  13. threetwelv3's Avatar
    How do I edit the extension of proxy.pac using finder? Everytime I modify and change the extension it reverts back to proxy.pac.txt. Please help.
    2007-10-21 07:40 AM
  14. wbennin20's Avatar
    oh I just notice something although the setup works find, there is a minor problem. I have wifi at home and since i did this tmobile stuff wifi does not over ride the edge when I am at home it still trys to connect with edge and being that poor receiption in my basement, the connection is extremely slow while the connection on wifi is fast, any solutions
    2007-10-22 05:22 PM
  15. yatin.chaubal@gmail.com's Avatar
    Hi

    I am able to ping google.com from sfari but when i open safari or any other app it doesnot open that page neither it gives any error msg.

    Thanks
    2007-10-22 08:35 PM
  16. layman's Avatar
    Is there a simpler way to do this ? I have the 19.99 plan. I'm not computer savvy, so to me the instructions were almost in greek. Also I'm concerned with the previous reports of the WiFi not working after the process. Tks.
    2007-10-23 09:22 PM
  17. gahau's Avatar
    i have messed with the service app (let u turn on and off edge) will that have messed up my tzone and now not working???
    ok ok here i know how the procedure works i have put the .pac file and updated the other file correctly
    but i cannot get edge on! i just turn off the wifi and still no edge!!!
    did the service app kill all my chances of getting internet with tzone?

    arg please someone help

    PS:
    i have sign up for tzone 3 days ago

    thanks guys
    2007-10-24 01:50 AM
  18. curious's Avatar
    Just curios, the IP address used for proxy (216.155.165.50) resolves to puffin.webminders.com. This means that all the internet traffic goes through this server... I couldn't find much information online on who these guys are... Is T-Mobile really using them for their proxy services or this is some kind of scam?
    2007-10-24 09:51 AM
  19. dtran's Avatar
    what programs for windows did you guys use for this guide?
    or what is the best program for transferring files to the iphone for windows?
    2007-10-25 02:41 AM
  20. whizkid's Avatar
    iphonebrowser get it at downloads
    2007-10-26 02:55 AM
380 ... 2345614 ...
LINK TO POST COPIED TO CLIPBOARD