1. CoasterFuelPhil's Avatar
    Mine's stopped working since yesterday, still not working as of today
    2009-04-06 10:08 PM
  2. Malevy's Avatar
    mine wasn't working up until i reset my apn to the epc.tmobile.com. It might've been because I still had it on the old wap.voicestream.com
    2009-04-06 10:40 PM
  3. CoasterFuelPhil's Avatar
    ok, anyone else still have this problem? When I try going to a site I get "Could not activate the Cellular data network"
    2009-04-07 12:46 AM
  4. RDL's Avatar
    I can't use the epc APN cause I have a sidekick plan and if I change the APN it goes to a TMo page telling me I neeed to change my data plan.

    The Sidekick APN has been working off and on most of the day. Maybe T-Mobile really is trying to get iPhone users to sign up for the Smartphone plan and cut us off... Not sure.

    I'm surprised they would just because I think with the new 3.0 Firmware coming out, new iphone on the way and unlocking getting harder if customers with iPhones on TMo are faced with paying T-Mobile more they might just switch over to AT&T. I love TMobile and will probably stya regardless but I know alot of others who want a new iPhone anyway and with prices so high on eBay, etc they might just choose AT&T.
    2009-04-07 12:50 AM
  5. CoasterFuelPhil's Avatar
    is everyone using the t-zones plan? I am usin the t-zones plan and its just not working anymore, tried al the servers, wap.voicestream.com, internet2/3.voicestream.com and epc.voicestream.com.... I am rebooting and everythin after I change and it just says can't activate the cellular data network. Anyone have any suggestions?
    2009-04-07 03:22 AM
  6. Sadhunni's Avatar
    Is not working for me either on iphone 3g 2.2.1.. I called tmobile once and they keep making me sign up the smartphone plan. Argh! I hung up on them. Don't bother calling them. They had being bugging me to sign up while verifying information.
    2009-04-07 04:41 AM
46 123
LINK TO POST COPIED TO CLIPBOARD