1. jgazark6969's Avatar
    Hey everyone,

    I have a 3g with 2.2. It was and unlocked. I restored it when i took it in to apple to see if they would repair a screen defect. They did not bc its not under at&t. But anyways i got home to rejailbreak it with quick pwn. I had to restore it again to get all my contacts back from itunes. i jailbroke it and now it says waiting for activation. Ive tried the whole process like 4 times restoring and jailbreaking and the stupid thing is not activating what did i do??? what can i do???? i need my phone back!!!!! someone please help!!!!!!!!!!!! i cant unlock bc it says invalid sim and its not even reading the at&t sim i have.
    2009-05-10 03:15 AM
  2. smirkis's Avatar
    shift+click restore, select 2.2 firmware and start over with quickpwn.
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4
    2009-05-10 06:08 AM
  3. jgazark6969's Avatar
    Thanks for the reply

    i have done that like 4 times. itunes is not activating the phone i really need ur or someones help here. i have been going crazy about this. i dont know what to do. quickpwn jail breaks it but it still reads waiting for activation. plz reply
    2009-05-10 06:45 AM
  4. smirkis's Avatar
    itunes wont activate it. quickpwn does

    restore to a fresh 2.2

    run quickpwn, let it activate/jailbreak/install cydia

    after quickpwn activates for you, open cydia and install yellowsn0w

    make sure the boxes are checked when going thru the quickpwn process
    Last edited by smirkis; 2009-05-10 at 07:02 AM.
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4
    2009-05-10 06:58 AM
  5. jgazark6969's Avatar
    alright i am going to do it all again one more time. i know im doing it right ive done it a couple times succesfully in the past with the same phone. it just really pissing me off bc i have done it in the past and now i cant. ur right it doesnt make sense. how come in the picture u posted of quickpwn the activate option was there and in the one that its not. besides the one u posted clearly being for 3.0???? soo lost with this damn phone

    one more thing..... after i restore and jailbreak and then sync my contacts, then replug the iphone back into itunes a pop comes up and says "an update to the carrier setting for you iPhone is available, would u like to download them?" Should i download them or cancel

    The firmware i am using to restore is iPhone1,2_2.2_5G77_Restore
    i got it from iClarified

    i do see the pineapple guy every time i jailbreak it and i get to the springboard everytime. everything is normal but it says no service and it gives me the waiting for activation. the time is wrong too. i downloand yellowsnow and it say invalid sim with my tmobile sim inserted
    Last edited by jgazark6969; 2009-05-10 at 07:00 AM. Reason: Automerged Doublepost
    2009-05-10 07:00 AM
  6. jgazark6969's Avatar
    quickpwn doesnt activatie it only jailbreaks it. ill try again right now
    2009-05-10 07:10 AM
  7. smirkis's Avatar


    see? it does!

    edit, well thats a newer pic, but it does activate. how else would the rest of us be on iphones unlocked.
    Last edited by smirkis; 2009-05-10 at 07:26 AM.
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4
    2009-05-10 07:13 AM
  8. jgazark6969's Avatar
    in the quickpwn that i have it does not give me the option to activate it is version 2.2.5 I have unlocked and jailbroken this exact phone when i got it and another time to fix a problem with this same quickpwn program on the exact same computer. u dont know how much i appreciate ur help

    the quickpwn i have just says add cydia, installer and replace boot logos

    what quickpwn should i use to activate
    Last edited by jgazark6969; 2009-05-10 at 07:22 AM. Reason: Automerged Doublepost
    2009-05-10 07:22 AM
  9. Zwayne's Avatar
    If you are a legit at&t user...Dont check activate with quickpwn...let itunes do it.
    2009-05-10 07:23 AM
  10. jgazark6969's Avatar
    i re-jailbroke like u said with a fresh 2.2 and its doing the same thing
    "waiting for activation this could take some time"!!!!!!

    No im on tmobile. thanks though

    i just dont understand why it worked just the other day activating through itunes and today it did not
    Last edited by jgazark6969; 2009-05-10 at 07:28 AM. Reason: Automerged Doublepost
    2009-05-10 07:28 AM
  11. smirkis's Avatar
    If you are a legit at&t user...Dont check activate with quickpwn...let itunes do it.
    if he was legit, he wouldn't be posting in the t-mobile forums...

    i use quickpwn 2.2-1

    i just uploaded mine at megaupload, try this one i used it on a 3g last week, activated, jailbroken, and installed yellowsn0w when it was done

    MEGAUPLOAD - The leading online storage and file delivery service


    you do realize, after you restore fresh to 2.2, close itunes and open quickpwn. go thru the whole quickpwn process and you should be at the homescreen of the iphone tapping icons n what not. then hook it back up to itunes n sync back your contacts n stuff.... right?
    Last edited by smirkis; 2009-05-10 at 07:36 AM.
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4
    2009-05-10 07:31 AM
  12. jgazark6969's Avatar
    i just downloaded the quickpwn from megaupload and it gives me the same options with no activation. I do those exact steps everytime
    2009-05-10 07:44 AM
  13. smirkis's Avatar
    that doesn't make sense. when the quick pwn proces is going on do you see the little pineapple guy with a loading screen while its doing its thing?

    on screen instructions walk you thru a dummy proof process. i mean pictures, instructions. if its not working anymore then your doing something wrong big time.

    are you sure your restoring to 2.2 1,2 meaning 3g iphone firmware and not a 2g version of the firmware? quickpwn wouldn't let you actually lol. it verify's everything making it **** up proof.
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4
    2009-05-10 07:49 AM
  14. Zwayne's Avatar
    and its not even reading the at&t sim i have.
    My bad....just noticed t-mobile.
    2009-05-10 07:52 AM
  15. jgazark6969's Avatar
    i going to do it all over AGAIN!!!! i do see the pineapple everytime and i do get to the springboard the only thing that is wrong is it says no service and the waiting to activate pops up. the time is also wrong. when install yellowsnow then insert my tmobile sim it tells me invalid sim where the service bars are the firmware i am restoring to is iPhone1,2_2.2_5G77_Restore which i got from iClarified the very first time i jailbroke it.

    Im dieing here man

    Finally SUCCESS!!!!!!!!!!! THANK YOU SO MUCH SMIRKIS!!!!! if anyone has this problem in the future disconnect ur iphone right after the restore when it says connect to itunes and dont let it get to itunes. power off restart then run quickpwn. this was the only time that i have had to do that but it was the only thing that worked for me for this weird *** problem!!!!!!! Thank you again to all!!!!!
    Last edited by jgazark6969; 2009-05-10 at 09:04 AM. Reason: Automerged Doublepost
    2009-05-10 09:04 AM
  16. Daiskei's Avatar
    i going to do it all over AGAIN!!!! i do see the pineapple everytime and i do get to the springboard the only thing that is wrong is it says no service and the waiting to activate pops up. the time is also wrong. when install yellowsnow then insert my tmobile sim it tells me invalid sim where the service bars are the firmware i am restoring to is iPhone1,2_2.2_5G77_Restore which i got from iClarified the very first time i jailbroke it.

    Im dieing here man

    Finally SUCCESS!!!!!!!!!!! THANK YOU SO MUCH SMIRKIS!!!!! if anyone has this problem in the future disconnect ur iphone right after the restore when it says connect to itunes and dont let it get to itunes. power off restart then run quickpwn. this was the only time that i have had to do that but it was the only thing that worked for me for this weird *** problem!!!!!!! Thank you again to all!!!!!
    Good to see you got it all figured out, as for your problem with AT&T not replacing you phone... if it's a serious screen defect like a strip not responding, etc. they will replace it out of warranty but if you're still under warranty then just get yourself a pre-paid AT&T sim, you can buy sim kits... put it in your phone, plug it in to iTunes, activate, etc. Take it in to apple and they'll replace it as you have a valid AT&T sim. Atleast, i've been told this works.
    2009-05-12 06:54 PM
LINK TO POST COPIED TO CLIPBOARD