1. user999991's Avatar
    IPhone 2g (16 gb model). I have been running on TMobile fine for seven months. Originally pwn'ed with Pwnage, have since upgraded at each step with QuickPwn. Was running 2.2.5 recently.

    I travelled into MD and had to roam to ATT (this may or may not be related) but very recently afterwards, I have lost any ability to connect to a wireless network.

    The phone shows "no service." When I select General/Settings/Network Selection, the phone responds "Unable to load network list". very seldom it will list "TMobile" and "ATT" but if I choose either, I get the spinning wheel forever without a connection.

    I have restored the phone to 2.2.5 and dropped a working ATT sim into the phone. Still got the no service message but not sure if I should have gotten anything else since the phone was not activated (even though it had an active SIM).

    Re-quickpwned numerous times to 2.2.5, also tried Pwnage.

    Just today I restored to 2.0 operating system and ran WinPwn. Still the same behavior.

    Any help would be greatly appreciated. I hope this phone has not been converted into an ITouch.
    2009-06-18 05:43 PM
  2. SubCool's Avatar
    I have been runnign into the same issues.
    I have wanted to restore my phone to see if it will work. but i just lost the Host itunes.. $h!t.
    I am constantly getting kicked from my cell carrier. Long periods of time without service. IDK y-
    not to mention my stupid internet is still broken.

    I have a 3g with 16gb. I should customize my modmyi.
    what a headache right? Sometimes i get dropped from calls because of it.
    2009-06-18 06:15 PM