1. Shinner23's Avatar
    Hi, I just upgraded my 2G Unlocked/Jailbroken iphone from 2.2 to 3.0. It is now unlocked for use with tmobile, however, I cannot access the internet/Cydia at all. I receive the "Cannot Connect to Server" error message.

    I've tried everything-powering off, putting it in airplane mode, reset network settings, trying epc.tmobile.com and internet2.voicestream.com and I followed the link below to get o the iPhone Configuration Utility:

    http://www.modmyi.com/forums/general...ne-3-0-fw.html

    Is anyone else having this problem? Please help if you know the solution
    2009-06-22 09:07 PM
  2. mrr-yg02's Avatar
    I had the same problem i used internet2.voicestream.com up until the 3.0 upgrade now it is giving me a connection error i found on tmobiles website wap.voicestream.com that worked as well as epc.tmobile.com
    have a good one
    2009-06-23 02:56 AM
  3. trzackery's Avatar
    i have iphone 16g 3g and i unlocked with the 3.0 and now internet isnt working i dont wap.voicestream.com and others and still no luck anyone figure it out
    2009-06-23 06:25 PM
LINK TO POST COPIED TO CLIPBOARD