1. way2fst4u's Avatar
    I don't know what you did to your phone. But, I have a logo and I can send and receive MMS on prepaid. Others can send and receive MMS on postpaid.

    Consider a restore. I know of others who had logo problems. They messed with their carrier bundles either manually or through cydia or scripts.
    ok, I restored and added your package...still no logos or MMS rcv.? I can, however send MMS....

    I added NOTHING else.

    I am on the T-Mobile Family plan with Unlimited Internet & Texting. Need to use internet2.voicestream.com as my APN or I lose EDGE.
    2009-07-01 06:04 AM
  2. SpookyET's Avatar
    Sometimes, there is a huge delay in MMS. You can wait an hour before one arrives. What do you mean, by no logos? Show me a screenshot. Do you see "T - ..." or "T-Mobile"? You must use the postpaid IPCC for your plan to work.
    2009-07-01 06:19 AM
  3. ironicirony's Avatar
    ok, I restored and added your package...still no logos or MMS rcv.? I can, however send MMS....

    I added NOTHING else.

    I am on the T-Mobile Family plan with Unlimited Internet & Texting. Need to use internet2.voicestream.com as my APN or I lose EDGE.
    Can you send and receive MMS messages using your SIM in a regular TMo phone?
    2009-07-01 06:20 AM
  4. way2fst4u's Avatar
    Sometimes, there is a huge delay in MMS. You can wait an hour before one arrives. What do you mean, by no logos? Show me a screenshot. Do you see "T - ..." or "T-Mobile"? You must use the postpaid IPCC for your plan to work.
    Sorry, I don't know how to do a screenshot??? I will research how.

    I see T-Mobile text...but not the nice Pink T-Mobile logo. I thought that was part of this? I used: TMobile_US_I2_UAFaking.ipcc

    I can send my wife MMS from my phone and she gets it in less than 2 mins. If she sends me one back...nothing happens. but a text is instantaneous.

    Can you send and receive MMS messages using your SIM in a regular TMo phone?
    hmmm...never tried. I don't see why the particular SIM would matter? the SIMS aren't different for phones that are MMS enabled...are they?
    Last edited by way2fst4u; 2009-07-01 at 06:38 AM. Reason: Automerged Doublepost
    2009-07-01 06:38 AM
  5. ironicirony's Avatar
    Sorry, I don't know how to do a screenshot??? I will research how.

    I see T-Mobile text...but not the nice Pink T-Mobile logo. I thought that was part of this? I used: TMobile_US_I2_UAFaking.ipcc

    I can send my wife MMS from my phone and she gets it in less than 2 mins. If she sends me one back...nothing happens. but a text is instantaneous.

    hmmm...never tried. I don't see why the particular SIM would matter? the SIMS aren't different for phones that are MMS enabled...are they?

    The Carrier Settings file in this thread has been updated with the MMS size fix, let's start with installing that instead of the one from the other thread (TMobile_US_I2_UAFaking). The specific file you want is TMobile_us_postpaid_1.0.2.ipcc.

    Keeping the logo issue separate, install that file and try your MMS. If it still doesn't work swap your sim to another TMo phone and see if you can send and receive MMS on that. It could possibly be an account issue.
    2009-07-01 06:47 AM
  6. way2fst4u's Avatar
    The Carrier Settings file in this thread has been updated with the MMS size fix, let's start with installing that instead of the one from the other thread (TMobile_US_I2_UAFaking). The specific file you want is TMobile_us_postpaid_1.0.2.ipcc.

    Keeping the logo issue separate, install that file and try your MMS. If it still doesn't work swap your sim to another TMo phone and see if you can send and receive MMS on that. It could possibly be an account issue.
    SOMOVABITCH! IT WORKED! Well...MMS worked. I'm not quite as concerned about the carrier logo...but MMS is working from my wife's Samsung Gravity to my 2G on the same family plan account! NICE JOB! Now...about this carrier logo...

    BTW, the quality is GOOD!
    2009-07-01 07:26 AM
  7. SpookyET's Avatar
    SOMOVABITCH! IT WORKED! Well...MMS worked. I'm not quite as concerned about the carrier logo...but MMS is working from my wife's Samsung Gravity to my 2G on the same family plan account! NICE JOB! Now...about this carrier logo...

    BTW, the quality is GOOD!
    Redownload the zip file from the main post of this thread. Read the main post again. You have been warned. I find custom logos ugly as hell. Whatever floats your boat. Use TMobile_us_postpaid_tmobile_logo_1.0.2.ipcc
    Take care.
    Last edited by SpookyET; 2009-07-01 at 08:10 AM.
    2009-07-01 07:54 AM
  8. gabesir's Avatar
    for some reason i loaded your .ipcc file for post pay but when i try to send a mms gives me the ( !) , i go back to network setting and the mms ipn is missing. =(
    2009-07-01 08:15 AM
  9. SpookyET's Avatar
    for some reason i loaded your .ipcc file for post pay but when i try to send a mms gives me the ( !) , i go back to network setting and the mms ipn is missing. =(
    Which one did you use. Official or hacked logo? Do you have any other APN hacks installed from Cydia?
    2009-07-01 08:17 AM
  10. gabesir's Avatar
    the ones from the first post

    also i have two phones , the wifes and mine , loaded the same .ipcc on her the mmsc is 216. ... and on min is the http://mms.msg
    , her UAprof is sony mine is apple.. ? why? i use the same .ipcc
    Last edited by gabesir; 2009-07-01 at 08:20 AM.
    2009-07-01 08:18 AM
  11. SpookyET's Avatar
    the ones from the first post

    also i have two phones , the wifes and mine , loaded the same .ipcc on her the mmsc is 216. ... and on min is the http://mms.msg
    , her UAprof is sony mine is apple.. ? why? i use the same .ipcc
    You are confused. You're using multiple IPCC files from multiple threads. Download the zip from http://www.modmyi.com/forums/4649541-post1.html which is the top of this thread. Install it on both phones.
    2009-07-01 08:25 AM
  12. gabesir's Avatar
    wow no matter what .ipcc i use , when i try to send a mms fails and under network the mms apn is blank , i will type,wap.voicestream.com again and when i try to send the mms again fails again.. LOL damn you phone!
    2009-07-01 08:51 AM
  13. arich's Avatar
    Ok I have read through all of these threads and it appears that the .ipcc's are all for 2G users correct? If so is there anyway to adapt the carrier bundle for 3G users on T-Mobile?

    EDIT: Noted that the OP said this should work on all 3.0 phones on T-Mobile so I went ahead and tried the .ipcc but I never received the MMS, I changed my MMS APN to epc.tmobile and I still have blurry received images.
    Last edited by arich; 2009-07-01 at 08:58 AM.
    2009-07-01 08:52 AM
  14. ironicirony's Avatar
    Ok I have read through all of these threads and it appears that the .ipcc's are all for 2G users correct? If so is there anyway to adapt the carrier bundle for 3G users on T-Mobile?
    The files in this thread will work for 3G as well as 2G.
    2009-07-01 08:54 AM
  15. alpineflip's Avatar
    What is post pay ...I just want the default logo plus the UA hack (thanks ironicirony) I have the scrolling t-mobile but it lasts like 1 second

    EDIT: I should say which one of the 4 ipcc files is the default TMo Logo
    Last edited by alpineflip; 2009-07-01 at 09:02 AM.
    2009-07-01 08:59 AM
  16. arich's Avatar
    The files in this thread will work for 3G as well as 2G.
    See edit above. Any suggestions? I really appreciate all the work you guys are putting into this.
    2009-07-01 09:01 AM
  17. ironicirony's Avatar
    What is post pay ...I just want the default logo plus the UA hack (thanks ironicirony) I have the scrolling t-mobile but it lasts like 1 second
    Post Pay is the opposite of Pre Pay :-) It means that you get a bill for the service you used over the last billing cycle. Or essentially just a good old fashioned T-Mo plan.
    2009-07-01 09:02 AM
  18. alpineflip's Avatar
    Post Pay is the opposite of Pre Pay :-) It means that you get a bill for the service you used over the last billing cycle. Or essentially just a good old fashioned T-Mo plan.
    Got it I am retarded so I need this one then I am assuming TMobile_us_postpaid_tmobile_logo_1.0.2.ipcc or is that the Colored logo and this one TMobile_us_postpaid_1.0.2.ipcc is really the default T-Mobile Logo
    2009-07-01 09:04 AM
  19. 360boi's Avatar
    alright well so far with the post paid 1.0.2 i got mms to work. although to send it takes me 3-5 minutes, is that normal? other than that tethering/mms are working just fine.

    and i got my custom logos working too with the T-Mobile US 1.0.2 ipcc, i just went to /private/var/mobile/Library/Carrier Bundle.bundle/ and dragged my icons into there, overwrote the ones that were in it and voila! it works
    2009-07-01 09:15 AM
  20. ironicirony's Avatar
    Noted that the OP said this should work on all 3.0 phones on T-Mobile so I went ahead and tried the .ipcc but I never received the MMS, I changed my MMS APN to epc.tmobile and I still have blurry received images.
    It sounds like you might have some conflicting Mobile Config files. I'd kill off any others you've installed and start new with the ipcc from this thread. If it's properly installed and not conflicting there's no reason you should get blurry images (unless of course they were blurry when they were sent).

    alright well so far with the post paid 1.0.2 i got mms to work. although to send it takes me 3-5 minutes, is that normal? other than that tethering/mms are working just fine.
    Yep... big image... slow connection.
    Last edited by ironicirony; 2009-07-01 at 09:18 AM. Reason: Automerged Doublepost
    2009-07-01 09:18 AM
2,044 123451353 ...
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.