1. techtoys's Avatar
    After spending some time playing with the 1.0.10 bundle, last night, I was shocked at how well tethering over edge actually worked.

    I hadn't a chance to really check it out, and wanted to do so before commenting any more than I had before when I sent and received mms while tethered. After playing a while though, in addition to saying thanks, I came back to report that it worked great, but once I was done tethering, I couldn't send an mms without resetting the network again.

    And then I find the note that says it doesn't yet work right anyway, and that a new bundle is already cut.

    You guys rock!

    I take it back; I had to reset the network again, but I hadn't tethered. I did let the battery run down completely though; I fell asleep wout putting it on the charger when the batt was already low.

    MMS wasn't working again.
    I reset the net, and a big pile of queued messages came through.
    Last edited by techtoys; 2010-01-11 at 04:54 PM. Reason: Automerged Doublepost
    2010-01-11 04:54 PM
  2. SpookyET's Avatar
    After spending some time playing with the 1.0.10 bundle, last night, I was shocked at how well tethering over edge actually worked.

    I hadn't a chance to really check it out, and wanted to do so before commenting any more than I had before when I sent and received mms while tethered. After playing a while though, in addition to saying thanks, I came back to report that it worked great, but once I was done tethering, I couldn't send an mms without resetting the network again.

    And then I find the note that says it doesn't yet work right anyway, and that a new bundle is already cut.

    You guys rock!

    I take it back; I had to reset the network again, but I hadn't tethered. I did let the battery run down completely though; I fell asleep wout putting it on the charger when the batt was already low.

    MMS wasn't working again.
    I reset the net, and a big pile of queued messages came through.
    1.10 or 1.11?
    2010-01-11 05:19 PM
  3. techtoys's Avatar
    1.10 or 1.11?
    1.0.10... I didn't see 1.0.11 in cydia yet.
    2010-01-12 05:51 AM
  4. SpookyET's Avatar
    1.0.10... I didn't see 1.0.11 in cydia yet.
    I have been notified that the packages have been posted in Cydia. You should see them. Update and restart. Donít forget to donate if it works.
    2010-01-12 05:56 AM
  5. j0sh097's Avatar
    iPhone: 2G
    Bundle Used: iPhone 2G: tethering, MMS and full Bluetooth & T-Mobile US - Prepaid
    Voice Plan: T-Mobile Prepaid Pay As You Go
    Data Plan: none
    SMS: 10Ę/text
    Time on T-Mobile: ~2years
    Last Plan Change: never
    Problem: Calling/texting does not work. Nothing works.

    I made sure it was a "virgin iPhone 2G running 3.1.2 that is jailbroken".
    CommCenter checksums matched.
    I then:
    1. installed the two bundles
    2. turned off the phone
    3. popped in the sim card
    4. turned on the phone
    5. saw t-mobile at the top as carrier
    6. then it was gone
    7. now it won't find any carrier at all
    8. tried resetting network settings
    9. nothing


    Any help or suggestions?
    Thanks
    2010-01-13 09:30 PM
  6. SpookyET's Avatar
    iPhone: 2G
    Bundle Used: iPhone 2G: tethering, MMS and full Bluetooth & T-Mobile US - Prepaid
    Voice Plan: T-Mobile Prepaid Pay As You Go
    Data Plan: none
    SMS: 10Ę/text
    Time on T-Mobile: ~2years
    Last Plan Change: never
    Problem: Calling/texting does not work. Nothing works.

    I made sure it was a "virgin iPhone 2G running 3.1.2 that is jailbroken".
    CommCenter checksums matched.
    I then:
    1. installed the two bundles
    2. turned off the phone
    3. popped in the sim card
    4. turned on the phone
    5. saw t-mobile at the top as carrier
    6. then it was gone
    7. now it won't find any carrier at all
    8. tried resetting network settings
    9. nothing


    Any help or suggestions?
    Thanks
    What two bundles? It sounds like you butchered your installation and have to restore. Use the Cydia package. The information is in the main post. If you hate Cydia, use my own CreamSn0w.
    2010-01-13 11:36 PM
  7. scottspaz's Avatar
    hey spooky, i have a 3g on t-mobile, jb/unlocked with blacksn0w. i used to have a sidekick before i got the iPhone, and i must be an idiot but i cant get this to work. what bundle do i download from cydia and what apn settings do i use? all i want is safari and my apps to run without wifi. everything else works fine, email/gps etc. thanks for your time!
    2010-01-14 01:14 AM
  8. SpookyET's Avatar
    Install the sidekick bundle. If that doesn't work, try legacy or just plain postpaid/flexpaid. Try them until one works. Do restart after each install.
    2010-01-14 01:23 AM
  9. scottspaz's Avatar
    my plan is FLEXPAY myfaves 300 min, sidekick unlimited web/texts. i installed t-mobile US - postpaid/flexpaid sidekick and i got no safari, cant connect. it looks fine, MMS/TETHERING but i doubt those will work if i dont have internet coming to my phone. am i missing something here? shouldnt i just install the bundle, reboot, use the matching apn for the bundle and reset network settings?
    2010-01-14 02:20 AM
  10. SpookyET's Avatar
    my plan is FLEXPAY myfaves 300 min, sidekick unlimited web/texts. i installed t-mobile US - postpaid/flexpaid sidekick and i got no safari, cant connect. it looks fine, MMS/TETHERING but i doubt those will work if i dont have internet coming to my phone. am i missing something here? shouldnt i just install the bundle, reboot, use the matching apn for the bundle and reset network settings?
    Try another one until one works. Try the regular or the legacy. If none work, youíll have to switch your plan to the regular smart phone one and use the regular bundle. T-Mo have been trying to move people to the expensive smartphone plan by blocking iPhone IMEIs on other plans.
    2010-01-14 04:41 AM
  11. j0sh097's Avatar
    What two bundles? It sounds like you butchered your installation and have to restore. Use the Cydia package. The information is in the main post. If you hate Cydia, use my own CreamSn0w.
    I installed:
    "iPhone 2G: tethering, MMS and full Bluetooth" &
    "T-Mobile US - Prepaid"
    using Cydia.
    2010-01-14 05:47 AM
  12. SpookyET's Avatar
    I installed:
    "iPhone 2G: tethering, MMS and full Bluetooth" &
    "T-Mobile US - Prepaid"
    using Cydia.
    Prepaid has no internet access.
    2010-01-14 05:51 AM
  13. scottspaz's Avatar
    I buckled, tmo charged me 9$ to switch my plan to the good data plan. Now I have unlimited everything for like $5 more a month. But the good news is I installed the regular bundle, configured my apn etc and your package works like a charm! I have mms and tethering. I'm very pleased spook, thanks for everything!!!
    2010-01-14 05:53 AM
  14. SpookyET's Avatar
    I buckled, tmo charged me 9$ to switch my plan to the good data plan. Now I have unlimited everything for like $5 more a month. But the good news is I installed the regular bundle, configured my apn etc and your package works like a charm! I have mms and tethering. I'm very pleased spook, thanks for everything!!!
    Youíre welcome. Though, Iím confused as to why you needed to mess with the APN. The bundles should just work without touching.

    Iím glad it works. Iíd like to get Visual Voice Mail to work as well. Please donate.
    2010-01-14 05:56 AM
  15. j0sh097's Avatar
    Prepaid has no internet access.
    I works via edge when I put the sim card into my blackberry pearl.
    Either way it is never able to find any service/carrier even w/o the ""iPhone 2G: tethering, MMS and full Bluetooth" bundle.
    I'm thinking maybe it is a hardware problem.
    2010-01-14 06:48 AM
  16. SpookyET's Avatar
    I works via edge when I put the sim card into my blackberry pearl.
    Either way it is never able to find any service/carrier even w/o the ""iPhone 2G: tethering, MMS and full Bluetooth" bundle.
    I'm thinking maybe it is a hardware problem.
    Maybe, it had a case of beer goggles. Now, when itís sober, it refuses to cooperate.
    2010-01-14 06:53 AM
  17. j0sh097's Avatar
    Maybe, it had a case of beer goggles. Now, when itís sober, it refuses to cooperate.
    I don't know what that means but it's working right now on my blackberry.
    2010-01-14 07:42 AM
  18. nervegrind3r's Avatar
    iPhone: 2G
    Bundle Used: T-Mobile US - Postpaid (evne more plus)
    Voice Plan: Individual 500
    Data Plan: T-Mobile Unlimited DATA
    SMS: T-Mobile Unlimited Messages
    Time on T-Mobile: 1 day
    Last Plan Change: 2 years
    Problem: I did a fresh restore using fw 3.1.2 as per op, and installed iPhone 2G: tethering, MMS and full Bluetooth [FW 3.1.2]. I got the new network settings which I have never seen before and populated them with the settings below. In my tmobile account, I select a tmobile shadow as my phone.

    * APN: epc.tmobile.com
    * MMS: wap.voicestream.com
    * GroupModeEnabled: FALSE
    * MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    * MaxMessageSize: 1048576
    * MaxVideoBitrate: 131072
    * MaxRecipients: 10
    * Proxy: 216.155.165.50:8080
    * UAProf: http://www.apple.com/mms/uaprof.rdf
    * UserAgent: SonyEricssonW800i/R1L
    * Version: 1.2


    Rebooted phone, all info stays there except for mms info (wap.voicestream.com). When I try to get on the web, I am redirected to a web2go page and told I need to get a data plan, even though my account has a data plan.

    would really apprecite any help, thanks
    2010-01-15 11:12 PM
  19. SpookyET's Avatar
    iPhone: 2G
    Bundle Used: T-Mobile US - Postpaid (evne more plus)
    Voice Plan: Individual 500
    Data Plan: T-Mobile Unlimited DATA
    SMS: T-Mobile Unlimited Messages
    Time on T-Mobile: 1 day
    Last Plan Change: 2 years
    Problem: I did a fresh restore using fw 3.1.2 as per op, and installed iPhone 2G: tethering, MMS and full Bluetooth [FW 3.1.2]. I got the new network settings which I have never seen before and populated them with the settings below. In my tmobile account, I select a tmobile shadow as my phone.

    * APN: epc.tmobile.com
    * MMS: wap.voicestream.com
    * GroupModeEnabled: FALSE
    * MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    * MaxMessageSize: 1048576
    * MaxVideoBitrate: 131072
    * MaxRecipients: 10
    * Proxy: 216.155.165.50:8080
    * UAProf: http://www.apple.com/mms/uaprof.rdf
    * UserAgent: SonyEricssonW800i/R1L
    * Version: 1.2


    Rebooted phone, all info stays there except for mms info (wap.voicestream.com). When I try to get on the web, I am redirected to a web2go page and told I need to get a data plan, even though my account has a data plan.

    would really apprecite any help, thanks
    I donít understand why people mess, populate, touch, or edit the network settings. If it doesnít work after you installed a bundle, it means you have the wrong bundle for your account type and need to install another. Here is what you are ideally supposed to do.

    1. Restore to a clean phone.
    2. Install the necessary patches.
    3. Install the bundle for you account type.
    4. Don't touch it.
    2010-01-15 11:20 PM
  20. Lecram25's Avatar
    Or, after installing the appropriate carrier bundle, tap the "Reset Settings" button found in the Cellular Data Network window:

    Settings -> General -> Network -> Cellular Data Network -> Reset Settings

    That should automatically populate the fields from the installed carrier bundle.
    Last edited by Lecram25; 2010-01-16 at 12:47 AM.
    2010-01-16 12:42 AM
2,044 ... 444525354555664 ...
LINK TO POST COPIED TO CLIPBOARD