1. Alveezy's Avatar
    somehow i got bored and tried to test if tethering works with my iPhone 2g...and it does. hmm i wonder if there's gonna be an extra charge? for all i know, i have the unlimited data plan. would they still charge for it?
    2010-01-22 03:02 AM
  2. SpookyET's Avatar
    somehow i got bored and tried to test if tethering works with my iPhone 2g...and it does. hmm i wonder if there's gonna be an extra charge? for all i know, i have the unlimited data plan. would they still charge for it?
    They canít detect. But, donít browse YouTube with it.
    2010-01-22 03:14 AM
  3. Pod Man's Avatar
    Update: After some serious help from Lecram25 I got it working today. If anyone else has a problem were the settings will just never load Lecram has the answer for the fix.

    Just a word to all those that read these forms. This guy or gal..(shouldn't judge)stayed up last night till 4am helping with this problem. I can't tell the people on here enough...first use search for you problem then search again, when all else fails the people in here are the best and nicest you will find. Thank them and donate when you can.

    Thanks again for all the help! Point me to the donation button.
    I have the exact same problem with my 2G. I followed the steps in the first post and the fields under "Cellular Data Network" never populated with anything and the camera icon never showed up in the messages app. I had MMS working under 3.0 with ActivateMMS2G and one of SpookyET's older bundles.

    Any help solving this would be greatly appreciated.

    Here is a rundown of what I did.....
    Fresh restore with a Pawnage Tool 3.1.2
    Check CommCenter MD5, it was clean
    Install "iPhone 2G: tethering, MMS and full Bluetooth [FW 3.1.2]"
    - Tethering option shows up in settings
    Install "T-Mobile US - Postpaid/Flexpaid Legacy" bundle form cydia
    Reboot phone.
    Reset Network Settings in Settings -> General -> Reset -> Reset Network Settings -> Reset Network Settings
    - Phone rebooted
    Reset Settings in Settings -> General -> Network -> Cellular Data Network -> Reset Settings -> Reset

    and every thing was still blank.

    I tried resetting the network settings multiple times I tried the whole process over again and always ended up with the same result.

    Thanks, Pod Man
    2010-01-22 04:07 PM
  4. SpookyET's Avatar
    I have the exact same problem with my 2G. I followed the steps in the first post and the fields under "Cellular Data Network" never populated with anything and the camera icon never showed up in the messages app. I had MMS working under 3.0 with ActivateMMS2G and one of SpookyET's older bundles.

    Any help solving this would be greatly appreciated.

    Here is a rundown of what I did.....
    Fresh restore with a Pawnage Tool 3.1.2
    Check CommCenter MD5, it was clean
    Install "iPhone 2G: tethering, MMS and full Bluetooth [FW 3.1.2]"
    - Tethering option shows up in settings
    Install "T-Mobile US - Postpaid/Flexpaid Legacy" bundle form cydia
    Reboot phone.
    Reset Network Settings in Settings -> General -> Reset -> Reset Network Settings -> Reset Network Settings
    - Phone rebooted
    Reset Settings in Settings -> General -> Network -> Cellular Data Network -> Reset Settings -> Reset

    and every thing was still blank.

    I tried resetting the network settings multiple times I tried the whole process over again and always ended up with the same result.

    Thanks, Pod Man
    Suffice to say, if you restore, do so via DFU mode. Lastly, set it up as a new phone. Do not ever restore a backup. The person above you hacked up his phone with a hex editor. No matter how many times he restored, whatever he did was retained. There are apps in Cydia that will patch your CommCenter properly. Donít do it manually.
    2010-01-22 06:40 PM
  5. teamrev's Avatar
    The person above you hacked up his phone with a hex editor.


    Were did I ever say that I hacked up my phone by hex editing? In my converstations with lecram I said that I have done hex editing but that was back in the days of hacking a Motorola Razr. I have never hex edited a file on my iphone. Would love to see you show me where I posted that.....sorry for the donation.
    Last edited by teamrev; 2010-01-23 at 12:44 AM.
    2010-01-23 12:41 AM
  6. SpookyET's Avatar
    The person above you hacked up his phone with a hex editor.


    Were did I ever say that I hacked up my phone by hex editing? In my converstations with lecram I said that I have done hex editing but that was back in the days of hacking a Motorola Razr. I have never hex edited a file on my iphone. Would love to see you show me where I posted that.....sorry for the donation.
    I apologise if you have got offended. For the record, you have not told me directly that you have hacked up your iPhone with a HEX editor. Thatís what lecram25 told me, and since he has been reliable in the past and has been willing to help (he has spent half the night awake to help you fix your phone), I have trusted his words. I shall scrutinise more carefully what he says from now on or just keep it to my self.

    I am sorry,

    SpookyET
    2010-01-23 12:52 AM
  7. Lecram25's Avatar
    Based on the IM conversations, I asked which files were hex edited since I attributed this to the reason why the plists were resetting themselves to the unknown bundle upon reboot.

    So when I spoke with Spooky about the issue, I mentioned that upon reboot, the symbolic links were resetting and that you told me it was because you hex edited some files (something about cingular to old blue).

    I had no idea, nor did you mention, that it was from the razr days.

    Since there was no mention, I assumed it had something to do with the iPhone (pre-3.x.x).

    Confusion cleared up? Hopefully there's no buyer's remorse per se.

    We're just here to help.
    2010-01-23 01:06 AM
  8. teamrev's Avatar
    Not worth it. (Meaning a another post to detail what happened. Not the donation)

    I appreciate the help. But haven't hex edited for some time. When I run into problems I search here, I try not to ask until I hit a real dead end. I did donate because I appreciate the help that people bring. But I would be a bit more careful when accusing.
    Last edited by teamrev; 2010-01-23 at 01:18 AM.
    2010-01-23 01:07 AM
  9. SpookyET's Avatar
    Not worth it. (Meaning a another post to detail what happened. Not the donation)

    I appreciate the help. But haven't hex edited for some time. When I run into problems I search here, I try not to ask until I hit a real dead end. I did donate because I appreciate the help that people bring. But I would be a bit more careful when accusing.
    There was miscommunication between you and lecram25 which was relayed to me, and I, in turn, relayed it to someone else because there are two reasons why none of the bundles would work. Reason one, which has a low probability, is that T-Mobile have changed the GSM network configuration for one or more accounts. Reason two, which has a very high probability, is bad Cydia or manual hacks. Thus, the hex comment that was relayed to me, even though now revealed to be wrong, had a high probability of being right. In good faith, I passed it to someone else. It was not an ad-hominem accusation. If you want your donation back, I’ll refund it.
    Last edited by SpookyET; 2010-01-23 at 02:03 AM.
    2010-01-23 01:50 AM
  10. hamhamt's Avatar
    iPhone: 3G
    Bundle Used: Tried 1st, got internet no MMS, 2nd, nothing
    Voice Plan: Individual 500
    Data Plan: T-Mobile Smartphone Unlimited Web
    SMS: T-Mobile Unlimited Text
    Time with T-Mobile: 1 day
    Last Plan Change: 1 day
    Problem: I have not tried tethering or nor care for it. My internet would work with the first setting with the epc.tmobile, but the camera icon in my messages would not show. I have tried numerous other manual settings and now am trying these bundles and have yet to find one that works. I have told friends to send me MMS messages and I do not get a error message or even a message at all.

    I read somewhere that the Even More Plus packages only support the epc.tmobile APN, is there some sort of custom setting I can make?



    Thanks for you help!
    Last edited by hamhamt; 2010-01-25 at 06:21 AM.
    2010-01-25 04:47 AM
  11. philipmycups's Avatar
    i just downloaded the iPhone 2G: tethering, MMS and full Bluetooth [FW 3.1.2], but i can't get my mms to work. when i go into setting/messages on my iphone it doesn't even give me the option to turn on or off my mms.

    i am on the 3.1.2 firmware and with tmobile.
    i have tried downloading the tweaks for tmobile and it still do not help.
    my tmobile acct is not prepaid. can anyone help me out?
    thanks in advance for the response
    2010-01-25 05:59 AM
  12. Alveezy's Avatar
    try installing the third package on the list which is called "T-Mobile US - Postpaid/Flexpaid Legacy" then reset your network setting and your cellular data network...make sure to reboot too
    2010-01-25 08:52 AM
  13. Lecram25's Avatar
    iPhone: 3G
    Bundle Used: Tried 1st, got internet no MMS, 2nd, nothing
    Voice Plan: Individual 500
    Data Plan: T-Mobile Smartphone Unlimited Web
    SMS: T-Mobile Unlimited Text
    Time with T-Mobile: 1 day
    Last Plan Change: 1 day
    Problem: I have not tried tethering or nor care for it. My internet would work with the first setting with the epc.tmobile, but the camera icon in my messages would not show. I have tried numerous other manual settings and now am trying these bundles and have yet to find one that works. I have told friends to send me MMS messages and I do not get a error message or even a message at all.

    I read somewhere that the Even More Plus packages only support the epc.tmobile APN, is there some sort of custom setting I can make?



    Thanks for you help!
    Have you tried enabling MMS in the Messages menu?

    Settings -> Messages

    Also, did you actually install the bundles from Cydya, or did you just input the settings?

    i just downloaded the iPhone 2G: tethering, MMS and full Bluetooth [FW 3.1.2], but i can't get my mms to work. when i go into setting/messages on my iphone it doesn't even give me the option to turn on or off my mms.

    i am on the 3.1.2 firmware and with tmobile.
    i have tried downloading the tweaks for tmobile and it still do not help.
    my tmobile acct is not prepaid. can anyone help me out?
    thanks in advance for the response
    Are you sure you installed this on a virgin iPhone? By virgin I mean either a freshly restored phone or a phone with a CommCenter with an MD5 of 1db09f87f239049d155ac07c964a4e0a. Also make sure you don't have any Bluetooth hacks installed either.

    Restore your iPhone to 3.1.2 and try again.

    Once everything (2G MMS/tethering/Bluetooth patch + your carrier bundle) is up and running, you can restore your previous backup (if you choose to and care about your text history).
    Last edited by Lecram25; 2010-01-26 at 06:22 AM. Reason: Typo
    2010-01-26 03:46 AM
  14. philipmycups's Avatar
    i'll try that. thanks a lot
    2010-01-26 05:22 AM
  15. Pod Man's Avatar
    Sounds like philipmycups is having a similar problem to me. I did a fresh restore to 3.1.2 checked my comm center MD5 and it was good. I then installed the two patches in cydia from the first post and the MMS option never did show up.
    It's not in Settings -> Messaging and the camera icon does not show up in the app.
    Also the APN settings are blank and never fill in even after "resetting network settings" and rebooting multiple times. Any incite into what is going wrong would be appreciated.
    2010-01-26 08:17 PM
  16. bradastan's Avatar
    Try installing/reinstalling the tethering a second time. I personally used ROCK to do the install instead. I've done three 2g phones the last week and it worked on all of them, but I had to reinstall the tethering package at least once to get everything working.
    2010-01-26 10:35 PM
  17. SpookyET's Avatar
    If any of you find out what's wrong with your phones, please do share!
    2010-01-26 11:12 PM
  18. Alveezy's Avatar
    i was wondering lately that my iPhone 3g that has the postpaid/flexpaid legacy bundle can do send and receive MMS and receive video MMS from other phones even though their not iPhones either. but my question is how do you send videos? via MMS? i have the iVideoCamera app that can record videos and save them to camera roll but when i try to send from camera roll to MMS it doesn't give me an option? does anyone on here figure that out? i talked to a friend that has a 3g officially unlocked on at&t and has the iVideoCamera app and she can send her videos via MMS from the camera roll...
    2010-01-27 10:58 AM
  19. odysseus08's Avatar
    Suffice to say, if you restore, do so via DFU mode.
    I've read from the DevTool guys that unless an iPhone has NOT been previously pwned, a "normal" restore (i.e. NOT in DFU mode) is better. What gives?
    2010-01-27 03:47 PM
  20. sonofray's Avatar
    Alveezy,

    I had the same question. What I ended up doing is using Cycorder from Cydia to video, and a utility called Video Mover from repo.beyouriphone.com that both moves videos to your camera roll, and enables the video editing that the 3Gs has. From there you can copy and paste videos from your Camera roll into emails, or do a variety of things using the free application Pixelpipe from the App Store.

    Details of my experience here:
    iPhone 2G/3G jailbreakers! Want to post or email Cycorder video from iPhone? Want to edit video like the cool 3Gs folks? #iPhone - ... and I'm all out of bubblegu..., wait,...there's a piece.

    Hope that helps!
    2010-01-28 03:54 PM
2,044 ... 747555657585967 ...
LINK TO POST COPIED TO CLIPBOARD