1. McKrout's Avatar
    Well, I take back my prior comments on how well it's working. Push does work over both Edge or WiFi (2g T-Mobile) but at total success rate of 25% or so. Most of the time, I get nothing at all. Tried a reboot after several failed tests and they never came through. A test after reboot worked, but the next one failed.

    Found why I'm not getting all of my push messages... apparently, someone else is getting MY messages. They just hit me up to find out why they getting IM's from me.
    Last edited by McKrout; 2009-07-06 at 12:10 AM. Reason: Automerged Doublepost
    2009-07-06 12:10 AM
  2. reachbeyond's Avatar
    Well, I take back my prior comments on how well it's working. Push does work over both Edge or WiFi (2g T-Mobile) but at total success rate of 25% or so. Most of the time, I get nothing at all. Tried a reboot after several failed tests and they never came through. A test after reboot worked, but the next one failed.

    Found why I'm not getting all of my push messages... apparently, someone else is getting MY messages. They just hit me up to find out why they getting IM's from me.
    That is weird. what instant message app are you using? i am using IM+ and also noticed that some of the msgs are not pushed through. when i toggled the notification off and on from setting, it seem to help a bit. not sure if it's the fix's fault or that push notification is just buggy
    2009-07-06 12:29 AM
  3. McKrout's Avatar
    That is weird. what instant message app are you using? i am using IM+ and also noticed that some of the msgs are not pushed through. when i toggled the notification off and on from setting, it seem to help a bit. not sure if it's the fix's fault or that push notification is just buggy
    The other person that contacted me and myself were both using Beejive. I've since changed to the Free AIM and them to IM+ and for the most part it appears to have corrected the issue. Going to continue testing on this end. I'm guessing this has to do with the posted files that I'm sure several of us used to get it working in the first place. Clearly though, I could be wrong.

    EDIT:
    Didn't fix the problem, I have no idea where most of my messages are going, but I haven't gotten any. Turned off Push on this end and on the apps and now have my screen names forwarding my IM's to me.
    Last edited by McKrout; 2009-07-06 at 01:05 AM.
    2009-07-06 12:54 AM
  4. newskin's Avatar
    That is strange. I have not encountered any issues yet regarding this fix but time will tell. Although I don't use beejive, instead ive been using aim.
    2009-07-06 03:11 AM
  5. McKrout's Avatar
    That is strange. I have not encountered any issues yet regarding this fix but time will tell. Although I don't use beejive, instead ive been using aim.
    Yeah, I have no idea, lol. One of the oddest conversations I've ever had with someone that I've never met before.
    2009-07-06 03:33 AM
  6. CoasterFuelPhil's Avatar
    ok I am having the same problem now, push only works 25% of the time
    2009-07-06 04:37 AM
  7. cuty_kamu's Avatar
    it is working very well till now on my iphone 3g.. thanks for the post guys...
    2009-07-06 06:12 AM
  8. phreakwenci's Avatar
    what apps out now feature push? I'd like to know which ones I need to reinstall now.
    Don't forget to say THANKS!

    J.D.
    2009-07-06 06:13 AM
  9. Anijake's Avatar
    Its on Cydia now iSpazio - The iPhone Blog

    add this source "http://cydia.iphoneil.net"
    Last edited by Anijake; 2009-07-06 at 06:42 AM.
    2009-07-06 06:38 AM
  10. cuty_kamu's Avatar
    what apps out now feature push? I'd like to know which ones I need to reinstall now.
    you can try reinstalling im+ or aim or beejive..
    if you do not had any of the above application than u can download it now..
    2009-07-06 07:40 AM
  11. Zaied's Avatar
    Got this working on a 2G JB/Unlocked with redsn0w.

    Finally I can get push notifications from my boss! WOOT!
    Last edited by Zaied; 2009-07-06 at 09:43 AM.
    2009-07-06 09:39 AM
  12. ohsoferrety's Avatar
    Used the "Push Fix" in Cydia. Did the instructions, deleted/reenabled AIM, also took the added step of going in, turning off Push Notifications, then turning it back on. Voila! Push! However, I noticed they have to be spaced out. You can't get a rapid firing of notifications.



    Also, yes, you WILL lose passwords. I lost my Wifi, Google Sync, and Gmail passwords. Reenter them and they'll stick.
    2009-07-06 09:50 AM
  13. @heyart's Avatar
    Will the one from Cydia work with an iPhone 3G?
    2009-07-06 10:29 AM
  14. ryan206's Avatar
    My 2G has Push working PERFECT!

    If only we can get AD2P on the 2G, it'd make my year!

    I can receive Push Notification on EDGE and WiFi, I get all of my IMs, no weird ones yet. I am using BeeJive 3.0 with Push (I bought it, so maybe people with trouble should use purchased apps, not cracked..)
    2009-07-06 12:52 PM
  15. cuty_kamu's Avatar
    mine is on 3g and working very well since morning..... i've got loads of notifications and none missed...
    and yes even mine is bought one too so i guess people are getting wrong messages maybe cos of cracked applications...
    and yes i lost my wifi and email passwords too but that's ok as u need to retype it only once and done...

    till now too happy with my push..
    2009-07-06 03:36 PM
  16. McKrout's Avatar
    My 2G has Push working PERFECT!

    If only we can get AD2P on the 2G, it'd make my year!

    I can receive Push Notification on EDGE and WiFi, I get all of my IMs, no weird ones yet. I am using BeeJive 3.0 with Push (I bought it, so maybe people with trouble should use purchased apps, not cracked..)
    Maybe you shouldn't make assumptions about how people get their apps. My copy of Beejive is purchased. The person that IM'd my work account, which I do not give out, stated theirs was purchased as well, though I can not honestly and morally vouch for them. After switching to AIM (free) I continued to have the same problem. It must be because I downloaded a cracked copy of a free application after spending 9.99 on a different IM client.

    Well, after undoing the "fix" and retrying it, I have worse results today. It took three attempts of reloading the "fix" before I got any messages on AIM through push. Since it started to work again, I've sent a dozen messages to that screen name over the course of two hours and of that dozen, only the first three came through. The remaining nine didn't make it until I opened AIM and then they came through as actual IMs. I don't know where my messages are going, but they're certainly not coming to my phone.
    Last edited by McKrout; 2009-07-06 at 06:44 PM. Reason: Automerged Doublepost
    2009-07-06 06:44 PM
  17. young e's Avatar
    No Prob Young e. Glad i could help.

    Hook us up with a thanks or two, gotta get out of our newbie stage.:cool
    YEA I HIT THAT THANX HOPE I GOT ONE IN RETURN..



    OK THIS IS IT FINAL AND BEST TUT. THERE IS IF U CANT GET IT WORK AFTER THIS THEN IDK....LOL JP BUT HERE IT IS THROU CYDIA IT GETS NOT EASYER THAN THIS PPL

    I WANT PUSH CLICK HERE
    2009-07-06 07:52 PM
  18. chaingang54's Avatar
    I did this yesterday, and it worked perfectly, on wifi and on edge!
    2009-07-06 09:56 PM
  19. mod_monkey's Avatar
    took couple of reboots, but it finally worked.

    left beejive installed after installing the cydia fix.
    tried it, and didn't get "connect to Itunes to use Push" notice
    reintalled beejive because I'm not getting push.
    After reinstalling, got my push msgs

    tried it on Wifi and Edge and both worked
    Last edited by mod_monkey; 2009-07-07 at 03:29 AM.
    2009-07-07 03:26 AM
  20. m600i's Avatar
    I get push notifications now but when the phone is in standby I won't get any notifications. If I wake up the phone and then test it I receive the push messages again. Any ideas? Please help.
    2009-07-07 04:39 AM
73 1234
LINK TO POST COPIED TO CLIPBOARD