1. jgazark6969's Avatar
    So i have a iphone 3g on 3.0. I have traveled a couple times through time zones and ever since i upgraded to 3.0 the time hasnt changed by itself like it used to. Also under date and time settings the option to set automatically isnt there anymore. It is not only me my girlfriends bro has a 2g on 3.0 and the same is happening with him. Anyone else haveing the same thing? Anyone else missing the option to have the clock set automatically on 3.0. Some help or feedback would be nice, t-mo customer service just said "its an unsupported phone so there was nothing they could do." thanks in advance!
    2009-07-27 03:02 AM
  2. Bo Troxell's Avatar
    That's odd, cause my phones still have it running 3.0 on 3g T Mo.
    2009-07-27 03:11 AM
  3. merllen's Avatar
    Yes i have the same issue just traveled from CA to NY and had to set myself, was working on original 2G without 3.0 then upgraded to 3GS with 3.0 and no time change on Tmobile also
    2009-08-01 12:15 AM
  4. Anijake's Avatar
    You have to install a carrier bundle to have that option come up. Look at the carrier bundle sticky on top and choose the one for your data plan.
    2009-08-01 02:33 AM
  5. MREY's Avatar
    You have to install a carrier bundle to have that option come up. Look at the carrier bundle sticky on top and choose the one for your data plan.
    That'll do it I had that problem actually installed while out of town and bam when I rebooted it came up with local time
    2009-08-03 08:01 AM
  6. Decon Meiou's Avatar
    I traveled from FL to WA and did not experience this problem, odd.
    2009-08-03 08:47 AM
LINK TO POST COPIED TO CLIPBOARD