1. scariola's Avatar
    Web2Go service on internet2. giving me 182 d/l and 83 u/l in San Diego, CA
    2009-08-27 10:45 PM
  2. MREY's Avatar
    Katalyst try it a few times first of all secondly before you switch check on the pricing they'll offer you first cause that's not that bad n the price side and the speed test fluctuates alot depending on where you are
    Thanks to all of you @ Modmyi for all of the help you've provided
    Take a second and hit The Thanks button if someone helps you

    2009-08-27 10:47 PM
  3. heroe1981's Avatar
    it works for me...,i'm on the $9.99 unlimited web Irvine California
    2009-08-27 10:52 PM
  4. marcscarna's Avatar
    glad everyones working now i switched from the web2go 9.99 to the tzones one 5.99 and its working flawless gluck yall
    2009-08-27 11:28 PM
  5. Jstorm's Avatar
    glad everyones working now i switched from the web2go 9.99 to the tzones one 5.99 and its working flawless gluck yall
    i got the 9.99 plan and it started working again.

    But should i switch to the 5.99?
    2009-08-27 11:36 PM
  6. Siawash's Avatar
    Can Anyone Actually confirm that web2go $9.99 is working again??
    2009-08-28 12:19 AM
  7. maveric's Avatar
    Very strange. I've been having the same trouble as everyone else with $9.99 Web2Go and internet2.voicestream.com APN (which has been great for months). Tried to send an email less than an hr ago and it failed as I expected. Read a bit on the thread and found someone recommending the wap.voicestream.com APN and that didn't work (just tried a respring after APN change, no restart). Saw someone having success with web2go and internet2.voicestream.com on the thread so went BACK to that APN. Now works GREAT, no restart required.

    Question: Does changing APN's back and forth make a difference?

    BTW, my down speed is 202 kbps.

    Can Anyone Actually confirm that web2go $9.99 is working again??
    Yup... working for me in Reno. Read my post above... good luck!
    Last edited by maveric; 2009-08-28 at 12:23 AM. Reason: Automerged Doublepost
    2009-08-28 12:22 AM
  8. GIRLLLLLLLLLLLLLLLLL's Avatar
    Just to confirm, it was never down for me.

    Lovely

    Not
    2009-08-28 12:29 AM
  9. MREY's Avatar
    Yes Girlllllllllllllllllll but you are special
    Thanks to all of you @ Modmyi for all of the help you've provided
    Take a second and hit The Thanks button if someone helps you

    2009-08-28 12:38 AM
  10. sonofray's Avatar
    $9.99 unlimited Web plan back up for me in Kansas City. Internet2 APN. I reapplied the T-Mobile USA Carrier Bundle from elsewhere in this forum (via Cydia). I even called customer support and asked about it.

    202 down/89 up
    2009-08-28 05:27 AM
  11. GIRLLLLLLLLLLLLLLLLL's Avatar
    $9.99 unlimited Web plan back up for me in Kansas City. Internet2 APN. I reapplied the T-Mobile USA Carrier Bundle from elsewhere in this forum (via Cydia). I even called customer support and asked about it.

    202 down/89 up
    What was the reason they gave for it working again? It seems that if they wanted to force people off of web2go that they would increase the price of the plan..

    Lovely

    Not
    2009-08-28 05:28 AM
  12. thor740's Avatar
    I was on here yesterday and like most of the rest of people that where experiencing issues with the cellular data network, I too was pulling my hair trying to figure out why one day I have connection and then the next day I do not. Well, I called T-Mobile yesterday 08/26/09; and spoke with a Customer Service Rep that pretty much kept talking overme and not really hearing me out on the issue I was experiencing. Anyways, I just pretty much asked her to tell what service I was paying for and she said I had the basic low minutes individual flex pay plan with "no internet and or data" package!!??? I stopped her and asked why one day I have it and the next I do not? She told me that the service was cancelled two weeks ago? really confused..... I go into explaining that how is it possible for T-mobile to charge me for the service but go in and cancel it after I paid for it automatically? she stumble on her words! After that was said, she asked me for my IMEI number for the phone they have on their records for my plan!? I play dumb and told her that the IMEI number would not pop up due to me being on the call with her on the cell phone. Pretty much I think they were trying to figure out if I was on a non T-Mobile sanction phone and seeing if I was one of the many using unlocked Iphone's . Well pretty much I just have an Iphone with call and text capabilities but no internet/data service. I am just tempted to call AT&T and see what service they have, it sounds like a better approach to having 3G connection, no loss of signal, and not dealing with T-Mobile's ignorance. I thought I just post my experience with T-mobile and for reading other people's post here yesterday. The best to everyone....
    I had att but the service was so horrible everywhere i went even in a big city like phx u should have service everywhere you go. But there would be times where id go into a building and all bars were gone,, crap. I always turned off my 3g cuz i thought it was over rated not only was 3g less coverage but it drained my battery alot faster,also still no mms which I cant figure out why. I switched to t mobile and i myself wont go back even if I do have to pay an extra 15.00 at some point for the data plan, I get better service where I need it and that what matters most. Att may be better for you depending on your situation. I actually have had a better experience with tmobile customer service. And as long as they can continue provide me the best perk of all, which is make phone calls I see no reason to swith back. I mean the internet can go 3g or nitro speed but if you can't make a call without dropping then it's useless. Just my opinion,
    to each his own.
    2009-08-28 07:02 AM
  13. marcscarna's Avatar
    i got the 9.99 plan and it started working again.

    But should i switch to the 5.99?

    absolutely man besides is cheaper seems faster
    2009-08-28 09:13 AM
  14. beav626's Avatar
    Seems like all is good now
    2009-08-28 03:13 PM
  15. MREY's Avatar
    I'm diggin the tzones no worries no problems
    Thanks to all of you @ Modmyi for all of the help you've provided
    Take a second and hit The Thanks button if someone helps you

    2009-08-28 03:27 PM
  16. Nikez87's Avatar
    So the fix to work around the Sidekicks being booted off is to switch to web2go and change the APN? Just want to make sure that's correct. Or is there more to it?

    How would I go about getting the cheaper T-Zones option? And does it work the same as the Web2Go? Same APN or different?
    2009-08-28 03:32 PM
  17. sonofray's Avatar
    What was the reason they gave for it working again? It seems that if they wanted to force people off of web2go that they would increase the price of the plan..
    I was getting NO edge signal at all. As TMob has messed with the plans, there's always at least been a signal ("E" in the corner), but I would get redirected, etc. like everyone else. So I called about the signal. He checked the area. Had me restart the phone, reset their end. Nothing. When he finally noticed I was on an iPhone (in the notes I guess) he said he can't really help much more since I'm not on the recommended plan. I told him I can't afford the recommended plan, and he said he understood. I DID ask if he was going to at least leave everything "working" on their end (not lock me out somehow) and he said yes.

    Oddly, I reapplied my T-Mobile Carrier Bundle (through Cydia)on the way home and things seemed to get better. But NOW what I think it was is that my EDGE signal strength here at work is now horrible for some reason. My internet2 APN settigns were fine, the signal in my area is just horrible now for some reason.

    Those were decent speeds at home last night, and now I can't get a signal again at work. (Grrr) wonder if they've messed with the towers in my area.
    2009-08-28 05:39 PM
  18. MREY's Avatar
    I haven't heard any reasons from tmobile at all and I'm willing to bet we won't be getting one but I'm thinking it had to do with the tower upgrades and while they thought hey people are gonna upgrade they may have seen that they were giving more concessions than raising revenue plus some people cancelling maybe tmi decided not to fix glitch
    Thanks to all of you @ Modmyi for all of the help you've provided
    Take a second and hit The Thanks button if someone helps you

    2009-08-28 06:20 PM
  19. mikerlx's Avatar
    I still have a year left with tmo then AT&T here I come! It should not be like this being cut off the Internet no reimbursement and to pay a higher plan??slow edge?? Did I miss something?
    2009-08-28 06:49 PM
  20. bakatownmenace's Avatar
    the internet is now working with the $9.99 plan im not sure how but i looked at my fone and i had new emails den i went to the web and wa la its working fully
    2009-08-28 07:40 PM
339 ... 614151617
LINK TO POST COPIED TO CLIPBOARD