1. honeydew's Avatar
    How are you doing ladies and gentleman?

    I'm wondering see if anyone has problem with a incoming calls?
    I have a pre-paid simcard with iphone 3gs (3.0 software) and was able to call out but having had problem with receiving incoming calls most of time. So I did little experiment and What I found out here is I wouldn't be able to get incoming calls when the letter "E" right next to the bars and it always shows up when I'm inside of the building by the time I have pretty decent signal too.
    So I was trying to disable edge network but the result was the same. Any ideas?
    I checked my IMEI & Sim card numbers from the customer center and there's nothing wrong with it.
    I tested iphone so the phone is okay so far I can't seem to find what the problem is....


    Thank You ~
    2009-08-28 08:57 PM
  2. Texas Tech's Avatar
    every network misses calls every now and then
    2009-08-28 09:37 PM
  3. Harman_M's Avatar
    check if your forwarding calls to yourself.

    there's some gsm codes out there that turn off forwarding.
    2009-08-28 09:47 PM
  4. honeydew's Avatar
    check if your forwarding calls to yourself.

    there's some gsm codes out there that turn off forwarding.
    Thanks in advance.

    Well, I already did that and forgot mention I'm using t-mobile service under roaming coverage area. So Actually I'm using t mobile under different service provider and it is celluarone
    2009-08-28 10:25 PM
  5. rushstrike's Avatar
    How are you doing ladies and gentleman?

    I'm wondering see if anyone has problem with a incoming calls?
    I have a pre-paid simcard with iphone 3gs (3.0 software) and was able to call out but having had problem with receiving incoming calls most of time. So I did little experiment and What I found out here is I wouldn't be able to get incoming calls when the letter "E" right next to the bars and it always shows up when I'm inside of the building by the time I have pretty decent signal too.
    So I was trying to disable edge network but the result was the same. Any ideas?
    I checked my IMEI & Sim card numbers from the customer center and there's nothing wrong with it.
    I tested iphone so the phone is okay so far I can't seem to find what the problem is....


    Thank You ~
    Try disabling all push notifications including mail fetch set to manual. Check out my thread about this:
    http://modmyi.com/forums/t-mobile/68...ficaitons.html
    2009-08-29 12:01 AM
  6. honeydew's Avatar
    check if your forwarding calls to yourself.

    there's some gsm codes out there that turn off forwarding.
    Try disabling all push notifications including mail fetch set to manual. Check out my thread about this:
    http://modmyi.com/forums/t-mobile/68...ficaitons.html
    Hey, thanks my man..
    but my problem seems to be gone now it started working again. It's weird, isn't it?
    Anyways, I bill keep looking for clear-cut answers for this and I will post in your thread next time if i find interesting stuff...

    thank you again.



    ur... annoying auto correction program...
    Last edited by honeydew; 2009-08-29 at 07:24 AM.
    2009-08-29 06:50 AM
  7. Harman_M's Avatar
    Hopefully it's not due to the fact your roaming... It would suck to have such a nice phone and bad service.

    That's a shout-out to the AT&T crowd.
    2009-08-29 06:55 AM
  8. angiepangie's Avatar
    Sometimes you can't use data and voice at the same time. If you don't want to use your EDGE at all, just don't put in any APN settings.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-08-29 06:56 AM
  9. honeydew's Avatar
    Thank You all!


    Sometimes you can't use data and voice at the same time. If you don't want to use your EDGE at all, just don't put in any APN settings.
    My vpn settings were clean. Any other possibilities?
    Last edited by honeydew; 2009-08-29 at 07:30 AM.
    2009-08-29 07:24 AM
LINK TO POST COPIED TO CLIPBOARD