1. ctangg's Avatar
    i searched everywhere on this forum for the past day and tried every setting possible, but i couldnt find the answer to my problem . i bought web2go liek 2 days ago and set my apn to internet2.voicestream.com with data roaming off and i still cant connect to the internet trhough my iphone.. i have a 16gb 3g with fw 3.0.. any help?
    2009-09-13 04:40 AM
  2. Harman_M's Avatar
    Try resetting the network settings. If that doesn't help then install one of SpookyET's carrier bundles highlighted in the Carrier Bundle thread.
    BOOBAH!
    2009-09-13 04:56 AM
  3. Black318is's Avatar
    I think DATA ROAMING should also be set to ON
    2009-09-13 06:29 PM
  4. gthmcty1's Avatar
    Set your apn to epc.tmobile.com
    2009-09-13 06:46 PM
  5. Harman_M's Avatar
    I think DATA ROAMING should also be set to ON
    No, that's false. I had to check my phone before I figured that out. I was going to say just that.
    BOOBAH!
    2009-09-13 08:17 PM
  6. chessyang's Avatar
    On is fine. On the offical tmobile forums is says to turn it On. But really it shouldn't matter. Both on or off work.

    Anywho Double check all setting and reset/restart the iPhone eat time to be sure.
    2009-09-13 09:57 PM
  7. i.Annie's Avatar
    epc.tmobile.com doesn't work for web2go. Only internet2.voicestream.com will work. Some people say it takes some time before it kicks in?

    EDIT: just read this post. There seems to be other APN's that work for web2go besides internet2.

    Here you go:
    http://modmyi.com/forums/t-mobile/68...-internet.html
    Last edited by i.Annie; 2009-09-14 at 07:24 AM.
    2009-09-14 07:21 AM
  8. ctangg's Avatar
    i tried all of that i even tried spookET add on.. none of htem worked =[ what shoudl i set my phone on tmobile site? as of right now its set under blackberry 8320

    EDIT++
    i put my sim into my blackberry and my friends samsung memoir an everytime i log onto the browser it says i dont have web2go when i do have web2go
    Last edited by ctangg; 2009-09-15 at 06:53 AM.
    2009-09-14 01:42 PM
LINK TO POST COPIED TO CLIPBOARD