1. littleface's Avatar
    i jailbroke and unlocked my 3g yesterday to 3.1 at first my iphone was working fine just like before i was able tosend mms and get on the web. but today i realized i had no data ip and i wasnt able to send mms or get online. not to long ago i had my brother send me a pic and it went through but it hasnt happen again since

    does anyone now if i need to re-install the tmobile carrier bundles again? or is there something i need to change?

    im using internet2.voicestream right now
    2009-09-23 04:14 AM
  2. chessyang's Avatar
    did you do what vietkool did?

    http://modmyi.com/forums/t-mobile/68...ver-3-1-a.html

    is so yikes
    Are You Not Entertained! Are You Not Entertained! Is this not why you are HERE!!!!"
    2009-09-23 04:25 AM
  3. littleface's Avatar
    naw i didnt do what he did i made sure i stayed away from that i used the custom firmware. my service works i just dont have any internet

    well i guess i wont get any help with this but its ok i figured out how to get mms and the net to work on 3.1
    Last edited by littleface; 2009-09-24 at 01:01 AM. Reason: Automerged Doublepost
    2009-09-24 01:01 AM
  4. RDL's Avatar
    naw i didnt do what he did i made sure i stayed away from that i used the custom firmware. my service works i just dont have any internet

    well i guess i wont get any help with this but its ok i figured out how to get mms and the net to work on 3.1
    If you figured it out then you should share how you fixed it. It might help others.

    I'm still wondering why so many people rushed to upgrade to 3.1. I might never upgrade. Seems like more problems than anything.
    2009-09-24 08:17 PM
  5. chessyang's Avatar
    I'm still wondering why so many people rushed to upgrade to 3.1. I might never upgrade. Seems like more problems than anything.
    agreed i'm still running 3.0.
    Are You Not Entertained! Are You Not Entertained! Is this not why you are HERE!!!!"
    2009-09-24 08:21 PM
  6. StealthBravo's Avatar
    Everyone always rushes to upgrade
    2009-09-24 08:33 PM
  7. littleface's Avatar
    If you figured it out then you should share how you fixed it. It might help others.

    I'm still wondering why so many people rushed to upgrade to 3.1. I might never upgrade. Seems like more problems than anything.
    im not really having any problem with the new firmware all my cydia apps work fine on 3.1. the only problem is not having the carrier logo but its not that serious

    to get mms and internet to work on 3.1 you need to

    1. be jailbroken
    2. add the sinfuliphone repository
    3. download mms & tethering settings
    4. reset network settings. >general>reset>network settings

    your done
    2009-09-25 03:10 AM
LINK TO POST COPIED TO CLIPBOARD