1. eRoll's Avatar
    Hi everyone, I have a iphone 3g w/3.0 software. Using my old g1 data package. I've had NO problems using the MMS on my phone until around Sunday. Since then.. I haven't been able to receive picture messages on my phone. I can send them no problem and the people get the pic i send.
    I get the message about the "size of the file is too big" or something rather. And then I get the auto '333' message from tmobile telling me i have gotten a pic and need to go onto tmobile.com to view it.

    My available capacity is only 566 MB.. would that have anything to do with it? I just think it is odd that i can send them but no get them.

    Any ideas?

    Thanks.

    Im using
    APN wap.voicestream.com
    MMSC 216.155.174.84/servlets/mms
    MMS Proxy 216.155.165.50:8080
    MMS Max Message Size - (blank)
    MMS UA Prof URL - (blank)

    Like i said. i've had no issues until Sunday. Now i can send but not get.
    Last edited by eRoll; 2009-11-04 at 05:48 PM. Reason: Automerged Doublepost
    2009-11-04 05:48 PM
  2. anyquist's Avatar
    After looking into this problem you may be happy to at least know that it is not your phone.. Many people with Iphone's are having the same issue. (Able to send MMS, but not Receive) You instead get a message saying the the failure was due to image size.. or something along those lines. The real issue here has been confirmed to be due to the recent tower outages all over. The systems are still very buggy after the systems "re- booted." Tech's are working hard to fix the problem and it should be resolved soon (few days max) It is not only effecting jail-broken iPhones, other "smart-phones" are having the same issue.. Hope this helps answer some questions.
    2009-11-05 06:40 AM
  3. eRoll's Avatar
    Thanks for the response and the info.
    I was wondering if anyone else was having the same issue that I am having?
    Or does anyone have any new news to break about the recent 'tmobile data outage' ??
    2009-11-05 05:10 PM
  4. imbuggin's Avatar
    funny I can get them and cant send them anymore 3gs 3.1.2
    2009-11-05 10:19 PM
  5. anyquist's Avatar
    I have heard that this may only be affecting the jailbroken new firmware.. If you can't wait you may decide to downgrade to 3.0.. Anyone know a easy way to do this? PLEASE POST IF YOU DO!!

    Thanks
    2009-11-06 09:11 PM
  6. THESHEIKH's Avatar
    im on 3.0 no mms they are saying its due to the outage on tuesday and they dont have a date to when it its gonna be fixed the funny thing is its the other way around ATT&T did not have mms now they do and tmobile dont im gonna wait for a week if they dont fix it AT&T here i come
    iPhone = HOURS on MMI
    2009-11-06 09:58 PM
  7. ripped53's Avatar
    I'm on JB 3GS with 3.1.2 custom FW. I've been able to MMS perfectly fine until yesterday. I just get a red exclamation point in the body of the MMS. Someone on the apple forum has had an identical problem. Could it be the custom FW or some check AT&T or apple may be implementing?

    Not able to use MMS discussion

    I'm on AT&T with a iphone contract and data plan.
    Last edited by ripped53; 2009-11-08 at 06:50 PM.
    2009-11-08 06:48 PM
  8. cdp2000's Avatar
    Here are the correct settings i haven't seen them posted anywhere so here you go

    apn wap.voicestream.com
    username leave it blank
    password leave it blank
    mmsc http://mms.msg.eng.t-mobile/mms/wapenc
    mms proxy 216.155.165.050
    mms max message size 614400
    mms ua prof url http://wap.sonyericson.com/UAprof/W800iR101.xml

    if that dose not work you should try this

    apn epc.tmobile.com
    username leave it blank
    password leave it blank
    mmsc http://mms.msg.eng.t-mobile/mms/wapenc
    mms proxy 216.155.165.050
    mms max message size 614400
    mms ua prof url http://wap.sonyericson.com/UAprof/W800iR101.xml
    2009-11-09 09:13 AM
  9. james.w's Avatar
    Im having the same problems and am also using G1 data on a 3GS. I am able to send pics to my wifes Blackberry also on Tmobile, but cant receive them from her. I am using the same settings as the OP, but also tried the ones CDP2000 posted.
    2009-11-13 07:06 AM
  10. eRoll's Avatar
    CDP2000.
    what settings are those for?
    I have a 3g, with the 3.0 version.
    I havent seen those settings you posted in regards to the MMSC, MMS Proxy.

    Like I said, my stuff was working good, until now.

    I can send a pic to myself and I get it.. but I cant get pics sent to me?
    confused.
    2009-11-13 03:00 PM
  11. Ice0004's Avatar
    GOT MY MMS TO WORK.

    Perform the following: 1. Open Cydia 2. Search for Legacy 3. Select TMobile US (the 1st option) 4. Once installed Reset Network Settings.. (Settings> General> Reset> Reset network settings) 5. Input Internet & MMS Settings. Internet: Settings> General>Network>Data roaming set to on> Go to cellular data network> APN= epc.tmobile.com MMS: Settings> General>Network> Go to cellular data network> Go to MMS apn and type wap.voicestream.com MMSC is 216.155.174.84/servlets/mms proxy is 216.155.165.50:8080 select return and power cycle the phone 6. Test Internet 7. Test MMS,,, it should now work.
    2009-11-13 05:48 PM
  12. i.Annie's Avatar
    Here are the correct settings i haven't seen them posted anywhere so here you go

    apn wap.voicestream.com
    username leave it blank
    password leave it blank
    mmsc http://mms.msg.eng.t-mobile/mms/wapenc
    mms proxy 216.155.165.050
    mms max message size 614400
    mms ua prof url http://wap.sonyericson.com/UAprof/W800iR101.xml

    if that dose not work you should try this

    apn epc.tmobile.com
    username leave it blank
    password leave it blank
    mmsc http://mms.msg.eng.t-mobile/mms/wapenc
    mms proxy 216.155.165.050
    mms max message size 614400
    mms ua prof url http://wap.sonyericson.com/UAprof/W800iR101.xml
    This is 100% correct and works great. Easy solution without typing it all in manually:

    Cydia>manage>sources>add>sinfuliphonerepo.com>mms and tethering

    install follow the directions and reboot.
    2009-11-14 04:14 AM
  13. eRoll's Avatar
    GOT MY MMS TO WORK.

    Perform the following: 1. Open Cydia 2. Search for Legacy 3. Select TMobile US (the 1st option) 4. Once installed Reset Network Settings.. (Settings> General> Reset> Reset network settings) 5. Input Internet & MMS Settings. Internet: Settings> General>Network>Data roaming set to on> Go to cellular data network> APN= epc.tmobile.com MMS: Settings> General>Network> Go to cellular data network> Go to MMS apn and type wap.voicestream.com MMSC is 216.155.174.84/servlets/mms proxy is 216.155.165.50:8080 select return and power cycle the phone 6. Test Internet 7. Test MMS,,, it should now work.
    Is this setting for an iphone 3g with 3.0 firmware, or 3.1.2 firmware?

    This is 100% correct and works great. Easy solution without typing it all in manually:

    Cydia>manage>sources>add>sinfuliphonerepo.com>mms and tethering

    install follow the directions and reboot.
    same question - is this for an iphone 3g with 3.0 firmware or 3.1.2 firmware? Or should it not matter which firmware?
    I am on 3.0
    Last edited by eRoll; 2009-11-16 at 05:07 PM. Reason: Automerged Doublepost
    2009-11-16 05:07 PM
  14. i.Annie's Avatar
    The method I chose will work on 3.0 and 3.1.2
    2009-11-16 05:18 PM
  15. eRoll's Avatar
    The method I chose will work on 3.0 and 3.1.2
    Thanks.. I will try it when I get home this evening and let you know what happens.

    The method I chose will work on 3.0 and 3.1.2
    Hi, i did the install and after the reboot both my Data and MMS APNs are now blank and my data roaming is turned to OFF.

    The other threads say to change the MMS to wap.voicestream.com

    do i need to change my data APN also?
    Last edited by eRoll; 2009-11-16 at 07:00 PM. Reason: Automerged Doublepost
    2009-11-16 07:00 PM
  16. ghettoliberty's Avatar
    I installed the cydia repo: sinfuliphonerepo.com and installed tmobile network settings 5.6 and it worked perfectly. EVerything works perfect now... and my MMS resolution is way better than it used to be

    Thanks!
    2009-11-17 12:59 AM
  17. kuyais's Avatar
    funny I can get them and cant send them anymore 3gs 3.1.2
    I have a 3G with the 3.1.2 FW and web2go feature on my plan. I am having the same problem. I try to send a photo or group MMS and see the progress bar, it will sit at about 95% for a few seconds and then it fails. I have the 4.26.08 Modem Firmware and the following settings in the phone right now:

    MMS:
    APN: wap.voicestream.com
    Username: blank
    Password: blank
    MMSC: http://mms.msg.eng.t-mobile/mms/wapenc
    MMS Proxy 216.155.165.050
    MMS Max Message Size: 999999
    MMS UA Prof URL: http://wap.sonyericson.com/UAprof/W800iR101.xml

    Any help to resolve this would be awesome. Thanks in advance!
    16GB, iPhone 3G, Invisible Shield & Ultra Slim silicone case.
    2009-11-19 02:37 AM
  18. i.Annie's Avatar
    Your data apn can be what you had it on originally. Your mms apn should be wap.voicestream.com
    2009-11-19 05:26 AM
  19. dj Icehaus's Avatar
    GOT MY MMS TO WORK.

    Perform the following: 1. Open Cydia 2. Search for Legacy 3. Select TMobile US (the 1st option) 4. Once installed Reset Network Settings.. (Settings> General> Reset> Reset network settings) 5. Input Internet & MMS Settings. Internet: Settings> General>Network>Data roaming set to on> Go to cellular data network> APN= epc.tmobile.com MMS: Settings> General>Network> Go to cellular data network> Go to MMS apn and type wap.voicestream.com MMSC is 216.155.174.84/servlets/mms proxy is 216.155.165.50:8080 select return and power cycle the phone 6. Test Internet 7. Test MMS,,, it should now work.
    This worked great but you have to use epc.tmobile.com instead of the voicestream one for the mms APN.

    Perform the following:
    1. Open Cydia
    2. Search for Legacy
    3. Select TMobile US (the 1st option)
    4. Once installed Reset Network Settings:
    Settings> General> Reset> Reset network settings
    5. Input Internet & MMS Settings:

    Internet: Settings > General > Network > Cellular Data Network - Cellular Data;
    APN = epc.tmobile.com (username and password leave blank)

    MMS: Settings > General >Network > Cellular Data Network - MMS;
    APN = epc.tmobile.com
    MMSC = 216.155.174.84/servlets/mms
    MMS Proxy = 216.155.165.50:8080


    **Leave any other fields blank, the Legacy download from Cydia at the start will auto fill the rest in.

    Power cycle phone and test. You should be good to go!

    Good Luck
    Last edited by dj Icehaus; 2010-05-30 at 10:19 PM. Reason: Automerged Doublepost
    2010-05-30 10:19 PM
  20. kraziebone's Avatar
    The APN will be different for everyone depending on your plan so you need to just mess around with the three that are available and find out which one works best.
    1)wap.voicestream.com
    2)epc.tmobile.com
    3)internet2.voicestream.com

    MMSC can be either http://mms.msg.eng.t-mobile/mms/wapenc or 216.155.174.84/servlets/mms
    2010-05-30 10:29 PM
28 12
LINK TO POST COPIED TO CLIPBOARD