1. sinistersai4d's Avatar
    Hi i cant seem to find legacy in cydia. i searched it but nothing showed up. can anyone help me with installing this?


    Try searching for "T-Mobile US - Postpaid"
    2010-08-08 10:17 PM
  2. aznviethomie's Avatar
    Try searching for "T-Mobile US - Postpaid"
    i tired that too, no bundles came up. can you please tell me the source repository that file is located in? thanks.
    2010-08-09 12:25 AM
  3. sinistersai4d's Avatar
    I didn't see one listed. I'll email u a screenshot.
    2010-08-09 12:53 AM
  4. gfr15's Avatar
    So im having an issue of not being able to find the "Legacy" bundle in Cydia. Is it no longer available? Im trying to fix the mms on a 2g, and all posts lead to donwloading "Legacy" any help here please? :/
    2010-08-17 07:57 AM
  5. sinistersai4d's Avatar
    It's still there. When I type in legacy it comes up as tmobile us postpaid. I don't know the source and it doesn't say in the details screen, but I only have sinfuliphonerepo and hackulo.us installed.
    2010-08-17 08:12 AM
  6. gfr15's Avatar
    hmm idk, i have the sinful repo, and all the stock one like modmyi and bigboss, but that bundle just wont show up! im lost at what to do anymore.
    2010-08-17 08:48 PM
  7. sdoo25's Avatar
    I think the bundle is on the Modmyi.com repo. The author is SpookyET. Also check out the post that's stickied at the beginning of this forum. It's got all the instructions and location for the bundles.

    Hope this helps.
    2010-08-17 10:08 PM
  8. sinistersai4d's Avatar
    2010-08-19 12:39 AM
  9. cwr1091's Avatar
    I installed the activate mms package for 3.1.3 from
    Smart-mobile.com/cydia/. The phone rebooted and there is no place for mms settings. I figured I would uninstall it and try again but when I try and run cydia it just crashes. If anyone can help I would greatly appreciate it. Thanks
    2010-08-19 02:44 PM
  10. sinistersai4d's Avatar
    Try being on wifi. Try syncing with iTunes before rebooting also. Try running cydia without the sim installed. Try restoring from an iTunes backup.
    2010-08-19 03:43 PM
  11. gfr15's Avatar
    @sdoo25 , thanks for telling me about that stickied link, it worked perfectly now with the legacy ipcc! , thank you! & thank you sinistersai4d for helping too! :]
    2010-08-19 06:57 PM
  12. Jdoerr343's Avatar
    6 months later I've tried several different methods for 2g 3.1.3 mms, the closest I got was to use the sinful repo, but that hasn't worked either, I can use ssh and mobile terminal if anyone has any new suggestions?
    2011-01-08 06:40 AM
  13. vinniehawkeye's Avatar
    I followed
    Originally Posted by hobotronics View Post
    In cydia go to the manage tab then to sources.
    Hit edit on the top right, then add will pop up.
    Add the source like this:
    smart-mobile.com/cydia
    then wait.

    Go back to manage/sources and hit the smart-mobile source to browse it.
    Activate mms (2g) 3.1.3 should be right on top.
    Install it, reboot iphone, go to settings/general/network/cellular data network and you should see your mms settings available now.
    Fill out like this:

    apn: wap.voicestream.com
    username: leave it blank
    password: leave it blank
    mmsc: http://mms.msg.eng.t-mobile.com/mms/wapenc
    mms: proxy 216.155.165.050
    mms: max message size 614400
    mms: ua prof url http://wap.sonyericson.com/UAprof/W800iR101.xml

    reboot

    That should do it!


    all installed,but I get to about 90 percent.Then it fails to send
    2011-02-03 10:59 PM
  14. Jdoerr343's Avatar
    Same here...
    2011-02-04 01:15 AM
  15. danilynnc's Avatar
    i know for me to get legacy to show up in cydia i had to use it as a hacker you know how when you first start cydia it gives 3 choices of what kind of user you are and i had to change mine to hacker and then legacy showed up
    2011-02-25 02:44 AM
  16. Bby Scroopy's Avatar
    I have updated my source URL add this for my new source

    bbyscroopy.pirat3.com/cydia
    2011-03-17 11:23 PM
  17. craigers83's Avatar
    I just got my Iphone 2g have 3.1.3 on it,(unlocked, jailbroken with Cydia) I followed all the instructions to the EXACT, and I was able to get the MMS settings to show up, but I have no camera icon in my messages, and I even went to my photos and it only allows me to send by email?? Any Ideas? Im new to the iphone and would appreciate any help.
    2011-03-26 04:43 AM
  18. Jdoerr343's Avatar
    I used the new package from bbyscroopy with the following info in cellular data mms section and same problem as befor...gets to about 90% and fails... Am I missing something basic here?
    bbyscroopy.pirat3.com/cydia

    apn:*wap.voicestream.com
    username:*leave*it*blank
    password:*leave*it*blank
    mmsc:
    http://mms.msg.eng.t-mobile.com/mms/wapenc

    mms:*proxy
    216.155.165.050

    mms:*max*message*size*614400
    mms:*ua*prof*url
    [url]http://wap.sonyericson.com/UAprof/W800iR101.xml[/url


    Ok through much trial and error I found settings that work they are as follows:
    APN: epc.tmobile.com <----
    -----wap.voicestream.com
    -----internet2.voicestream.com
    (Choose the correct APN depending on what kind of account you have)

    MMS
    APN: epc.tmobile.com
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.50
    MMS Max Message Size: 1048576
    MMS UA Prof URL: http://www.apple.com/mms/uaprof.rdf

    I used the 2g 3.1.3 patch provided by bbyscroopy (thank you) and it works 100% make sure these settings are entered EXACTLY as shown or it will NOT work, thanK you to everyone on this thread who helped!
    ]
    Last edited by Jdoerr343; 2011-03-27 at 07:10 PM. Reason: Updated info
    2011-03-26 10:13 AM
  19. craigers83's Avatar
    I still cant get my camera icon to show up. I don't know what else to do.
    2011-03-27 11:33 PM
  20. Jdoerr343's Avatar
    Do you have an SMS theme? Maybe try turning all your themes off, then re-install and reboot? My other iPhone did a similar thing and that's how I resolved it, now I have a little plus sign next to the message field, hope this help!
    2011-03-28 05:51 AM
83 ... 2345
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.