1. HELPMEE's Avatar
    ive had the free internet2 apn for about a month nd it just stopped working today on both me and my sister's iphone. does this still work for anybody else?
    2010-03-13 10:03 PM
  2. GIRLLLLLLLLLLLLLLLLL's Avatar
    It was never a "Hack". It was probably a back door left open by the free for a month $10 phone first web.

    Lovely

    Not
    2010-03-14 07:43 AM
  3. HELPMEE's Avatar
    Oh I see, oh well it was a good run. But if it was free for a month how come my sister's one stopped working? She only had it for a week
    2010-03-14 04:05 PM
  4. z3r01's Avatar
    it happens , they all got shut down, now GO PAY FOR UR SERVICE lol
    2010-03-14 04:21 PM
  5. GenesisDH's Avatar
    Pretty sure T-Mobile's also prepping for the PPU data plan talked about elsewhere.
    Last edited by GenesisDH; 2010-03-15 at 01:25 AM.
    Member of the hackint0sh forums.
    HowardForums Member: Haas_Dave
    2010-03-15 12:49 AM
  6. sami4021's Avatar
    Still works for
    me braaaap
    2010-03-16 01:59 AM
  7. rasputin2012's Avatar
    Well, my Edge connection got reduced to a disgustingly slow GPRS connection today as well. I'm also using the internet2... APN.
    I'm on the $10/month internet plan, so to the commenter above, I DO pay for my service.
    Right now I have put the SIM card in my old T-Mobile phone and will see if that will fix it after a day or so. Also, after having had this data plan for a month, my internet usage has recently shot up to 200 MB witin 2 weeks, so maybe that triggered the downgrade to a GPRS connection. After all, T-Mobile states in their small print that they can temporarily reduce your bandwidth, if they feel like it.
    My hope is it will revert back to Edge by itself in a couple of days.
    Anybody else having the same issue with this data plan?
    Last edited by rasputin2012; 2010-03-17 at 07:19 AM.
    2010-03-17 07:12 AM
  8. HELPMEE's Avatar
    Well, my Edge connection got reduced to a disgustingly slow GPRS connection today as well. I'm also using the internet2... APN.
    I'm on the $10/month internet plan, so to the commenter above, I DO pay for my service. :
    Right now I have put the SIM card in my old T-Mobile phone and will see if that will fix it after a day or so. Also, after having had this data plan for a month, my internet usage has recently shot up to 200 MB witin 2 weeks, so maybe that triggered the downgrade to a GPRS connection. After all, T-Mobile states in their small print that they can temporarily reduce your bandwidth, if they feel like it.
    My hope is it will revert back to Edge by itself in a couple of days.
    Anybody else having the same issue with this data plan?
    when i had the internet2 apn working, i would sometimes get gprs but mainly edge. its not the bandwith they're checking, its probably just a damaged tower like in my situation. try going to another area like 5-10 blocks down, you should get edge back
    2010-03-18 02:41 AM
LINK TO POST COPIED TO CLIPBOARD