1. bobati's Avatar
    I originally jailbroke my Iphone 3G with redsn0w a few months ago and when the .93 unlock came out I installed it using Cydia and it worked fine for a few hours (was using my tmobile blackberry sim card, was able to make calls, browse the internet) and then it suddenly stopped working. From then on it would sporadically work (showing tmobile EDGE) and not work (showing no service). The next day it would not work at all so I thought that maybe I needed to rejailbreak my phone.

    I jailbroke my phone using the newest Pwngetool 4.01 and installed IOS 4. I ran ultrasn0w again, and nothing. I plugged in the APN and other info from this thread http://modmyi.com/forums/t-mobile/65...2g-3g-3gs.html
    and reinstalled ultrasn0w and I am still getting "no service."
    I have had 3g turned off the entire time and have tried switching airplane mode on and off and switching my phone on and off and nothing works. Anyone have any idea what might be wrong?
    Last edited by bobati; 2010-06-26 at 02:35 AM.
    2010-06-26 02:33 AM
  2. ozarka's Avatar
    have the same problem, i dont understand how other people dont have this problem as well.
    2010-06-26 06:20 AM
  3. adp's Avatar
    Try using redsn0w to jailbreak
    If I helped you out, please use the Thanks button ------------------------->
    2010-06-26 12:34 PM
  4. ozarka's Avatar
    dont work.
    2010-06-26 10:16 PM
  5. adp's Avatar
    Then you have to follow the post below and SSH to your phone. Only current solution
    http://modmyi.com/forums/t-mobile/71...-fix-ios4.html
    If I helped you out, please use the Thanks button ------------------------->
    2010-06-26 10:36 PM
  6. Rinnycoop121's Avatar
    have you tried to Disable your 3G coverage?

    that is a major problem with the unlokcing of the iphone.

    If the 3G is enabled on your unlocked iphone using tmobile service your iphone will not work, you will have "NO SERVICE" where the carrier name usually is.

    iPhone will only work on edge & wifi.

    hope this helps.
    2010-06-27 12:27 AM
  7. ozarka's Avatar
    did it, multiple times, still same result no service
    2010-06-27 01:06 AM
LINK TO POST COPIED TO CLIPBOARD