1. baysic415's Avatar
    at which source?
    2010-06-30 09:29 PM
  2. mhancock's Avatar
    Thanks a million, the fix worked perfectly!
    2010-07-01 06:28 AM
  3. rivryan's Avatar
    network tab disappear. I had to delete each package and reset network settings and reboot each time. Then I just manually input these settings in the mms settings, and everything has worked great.

    Cellular Data

    Apn: internet2.voicestream.com
    Username:
    Password:

    Mms

    Apn: epc.tmobile.com
    Username:
    Password:
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.50:8080
    MMS Max Message Size: 1048576
    MMS UA Prof URL: http://www.apple.com/mms/uaprof.rdf

    i tried the MMS settings and they are still not working =( I plugged them in correctly and when i try to receive a picture message i get "media content was not included due to a picture resolution or message size restriction." been having this problem for a while
    Last edited by rivryan; 2010-07-01 at 04:10 PM.
    2010-07-01 04:07 PM
  4. sumguy44's Avatar
    Thank you so much! This finally worked
    2010-07-01 10:47 PM
  5. Lunaphone's Avatar
    I have just upgraded to ios4 on a 3g (JB and unlocked on tmobile) and I my network tab only offers "on" or "off" capabilities. Can anyone help me with this?
    2010-07-03 01:11 AM
  6. adp's Avatar
    Use the b5-5 redsn0w version
    If I helped you out, please use the Thanks button ------------------------->
    2010-07-03 01:56 AM
  7. Lunaphone's Avatar
    Do I have to restore then use the b5-5 redsnow? Where can I find b5-5? Thank you.

    I checked and it was JB with redsnow 0.95b5-5
    Last edited by Lunaphone; 2010-07-03 at 03:14 AM. Reason: Automerged Doublepost
    2010-07-03 03:14 AM
  8. sumguy44's Avatar
    Lunaphone that was my same exact issue, in order to fix this you have to follow the instructions on the first post.
    2010-07-03 04:35 AM
  9. thunderwolf333's Avatar
    this works but the settings go away after shutdown. i think im going to rejailbreak.
    2010-07-03 07:02 AM
  10. RDL's Avatar
    THANK YOU for the MMS settings. I was on 3.1.2 and couldnt get MMS to work but now on 4.0 it works perfectly.
    2010-07-05 11:47 AM
  11. bukk113's Avatar
    thanks its work
    2010-08-02 03:46 AM
  12. vimm's Avatar
    1. Open cydia and install winterboard
    2. add source: http://cydia.xsellize dot com

    3. Search Supreme Preferences 3.0 and install
    4. Open winterboard
    5. check it off the supreme preference tab and respring
    6. Then go to settings
    7. click supreme preferences tab and go to applications, than go to phone.
    8. Cellular data tab: On
    9. Click home, than settings
    10. General, network, and it should be their.
    when i set supreme preferences 3.0 will cause the lock-scree auto timing not working,home screen auto-timing OK.Did any body have that problem?
    2010-08-02 07:04 AM
  13. babaeih's Avatar
    Does anyone know if there is a fix for iPhone 4 4.0.1? My "Cellular Data Network" tab is missing. I have used jailbrakeme.com today and it isn't there.

    Any help is greatly appreciated!!

    Cheers!

    BB
    2010-08-19 07:33 AM
  14. bluesubtonic's Avatar
    Does anyone know if there is a fix for iPhone 4 4.0.1? My "Cellular Data Network" tab is missing. I have used jailbrakeme.com today and it isn't there.

    Any help is greatly appreciated!!

    Cheers!

    BB
    It's 'break' instead of 'brake.'

    The trick is trying to get your t-mobile sim to read after you've done the 'complete update' on cydia right after the jailbreak is done. Read the previous posts and maybe they will work for you. It has worked for me.

    Hope that helps.
    2010-08-19 07:42 AM
  15. babaeih's Avatar
    It's 'break' instead of 'brake.'

    The trick is trying to get your t-mobile sim to read after you've done the 'complete update' on cydia right after the jailbreak is done. Read the previous posts and maybe they will work for you. It has worked for me.

    Hope that helps.

    Thanks bluesubtonic! I will try it again... Maybe I missed something.

    Great post guys! Thanks!!!

    Hey guys... I just noticed after installing Supreme Preferences 3.0. When my phone is in locked mode. The screen never shuts off. I have to manually hit the power button. I have checked all the setting and they look okay.

    Any ideas?
    Last edited by babaeih; 2010-08-20 at 06:31 AM. Reason: Automerged Doublepost
    2010-08-20 06:31 AM
  16. ichibonilla's Avatar
    Supreme preferences wont work on 4.0.1...?
    2010-08-23 02:48 PM
  17. engineer_pisey's Avatar
    work like a charm.... thanks
    2010-09-08 07:46 AM
  18. XTAGENIUS's Avatar
    IF ANY BODY IS HAVING TROUBLE WITH THEIR CELLULAR DATA NETWORK FOLLOW THIS STEPS AND PLEASE LET ME KNOW IF IT WORK
    1-OPEN CYDIA
    2- ADD REPO iHacksRepo
    3- DOWNLOAD TETHERME APN EDITING
    AND YOU SHOULD HAVE CELLULAR DATA NETWORK TAB
    2011-08-18 10:37 AM
38 12
LINK TO POST COPIED TO CLIPBOARD