1. ewectwonic's Avatar
    I've been running iOS4 on my 3g for a few weeks now and everything has been running okay (as good as ios4 will run on this thing anyway). Earlier today, all of my texts randomly got erased and now I cannot send any texts without the SMS app crashing. All other apps work fine - beejive, facebook, twitter, myspace, safari, mail. As soon as I hit the "send" button, the app quits and goes to my home screen.

    Has anyone had this happen to them or know how to fix this? I'm currently at work and have not tried restoring my phone yet.


    iOS4
    iPhone 3G 8gb
    T-Mobile
    Jailbroken/Unlocked with Pwnage
    2010-07-16 12:08 AM
  2. adp's Avatar
    I assume you've tried restarting your phone?
    If I helped you out, please use the Thanks button ------------------------->
    2010-07-16 12:20 AM
  3. ewectwonic's Avatar
    Yes, I've tried restarting the phone and also doing a hard reset. No luck.
    2010-07-16 01:04 AM
  4. adp's Avatar
    Then you're just gonna have to backup and restore...
    If I helped you out, please use the Thanks button ------------------------->
    2010-07-16 01:51 AM
  5. ewectwonic's Avatar
    I restored to my custom firmware and now I get no T-Mobile service at all. The top left of my screen doesn't say anything (IE no service, or no sim, or no carrier, etc), it just has a couple empty service bars. I put my sim back into my old 2g iPhone and it works fine. I can't seem to figure out the issue here.
    2010-07-16 02:37 PM
  6. adp's Avatar
    Did you install ultrasn0w
    If I helped you out, please use the Thanks button ------------------------->
    2010-07-16 04:24 PM
LINK TO POST COPIED TO CLIPBOARD