1. Lokoyo's Avatar
    I haven't checked, but the only crazy charges I've heard of is because of FaceTime (which I don't have because I use a 3GS). It would charge people International Texts
    2010-08-10 11:03 PM
  2. golfing7861's Avatar
    Guys I'm having the SAME problem. Does anyone have any solutions? Thanks!
    2010-08-11 03:46 AM
  3. Lokoyo's Avatar
    Read my posts on this thread.
    2010-08-11 05:50 AM
  4. roz's Avatar
    TheSpread,

    I'm in Western MI, and mine is dead. I'll try the ipcc change tonight.
    2010-08-11 09:42 PM
  5. TheSpread's Avatar
    As I said in my previous post, I just reset the network settings. Try that. I didn't change IPCC or download anything, just reset network settings. Works fine now.
    2010-08-11 09:48 PM
  6. roz's Avatar
    Right, I saw that, and should've stated that I tried that as well. No luck. Which is why I'm attempting the IPCC update this evening.

    Whereabouts in MI are you?
    2010-08-11 10:12 PM
  7. TheSpread's Avatar
    What phone/software are you using?

    I'm in Canton
    2010-08-11 10:22 PM
  8. golfing7861's Avatar
    As I said in my previous post, I just reset the network settings. Try that. I didn't change IPCC or download anything, just reset network settings. Works fine now.
    I tried to reset the settings by no luck. I'm on iPhone 3g, running ios 4.0.1
    2010-08-12 04:14 AM
  9. roz's Avatar
    Thought I replied, evidently I didn't. I'm runnig a 3g on 3.1.2

    Didn't get a chance to try IPCC update yesterday. Will do it tonight, I hope.
    2010-08-12 02:48 PM
  10. TheSpread's Avatar
    My bad, I skipped two steps that may or may not be important.

    I reset my network settings and then when it finished it deal I turned off wifi and then I powered the phone on and off. When it came back on it worked.

    I am on a 3G with 4.0.1. I should also point out I noticed this issue last Wednesday when I was still on a 3G using 3.1.2. The loss of Edge that day was originally what prompted me to upgrade to 4.0.1 and jailbreak with JBM and unlock with Ultrasn0w.

    I'm sorry I can't offer more then that. Unfortunately, I don't use MMS or really care of it works so I didn't do the full solution of IPCC so I can't speak to if it works or how difficult it may be to do.

    Just as a post script to all this I had big problems when I unlocked with JBM so I had to do a full restore, reactivate with a ATT sim, JBM again, Ultrasn0w again and then restore from a recent backup. I still had the problem with Edge at that point and nothing I tried worked until Lokoyo made his post and I tried resetting me network. That's my whole story

    Hopefully this thread will stay popular enough to get some help for others having this same issue.
    2010-08-12 03:09 PM
  11. golfing7861's Avatar
    Does resettings the network settings actually tell you when it's done, because it's not doing that for me. Still no luck
    2010-08-12 07:25 PM
  12. TheSpread's Avatar
    Not with words but it does the spinning disk thing and the apple logo comes up.

    However, I do know what you are talking about though because the same thing happened to me when my jailbreak was messed up. I went in to do that and nothing happened.

    I think you need to restore and start over from the beginning like I did.
    2010-08-12 07:37 PM
  13. golfing7861's Avatar
    Thank you for all your help TheSpread. Although I just updated to 4.0.1 yesterday and spent about like 5 hours getting all my apps and contacts back, so I don't think I will do it. I might do it later on if I get really desperate for Edge, haha. Thanks, please let me know if you ever find another method, thanks!
    2010-08-12 07:46 PM
  14. TheSpread's Avatar
    Why would you pay for Edge if you can't use it?

    FYI, you have definitely did something WAY wrong if it took you 5 hours to jailbreak and unlock.

    With the exception of how long I had to wait around for an Edge fix the whole process of taking my phone from 3.1.2 to 4.0.1 took about 45 minutes and my phone (apps, contacts, call history, photos, music, etc) were all exactly as they were before I upgraded. You shouldn't have to add contacts and apps back manually.

    I think you should seriously consider a restore and re-jailbreak and re-unlock based on your comments.
    2010-08-12 07:56 PM
  15. golfing7861's Avatar
    Oh now I see what you mean. I have been using free T-Mobile Edge, while paying only for T Zones. Well re downloading all of my apps took a long time. Thanks!
    2010-08-12 08:08 PM
35 12
LINK TO POST COPIED TO CLIPBOARD