1. astrax's Avatar
    Does anyone experience MMS issue between T-Mobile & ATT user?

    I got my MMS to both Send & Receive on iPhone 4 4.0.1 but only to T-Mobile numbers. For some reason I can't seem to receive any MMS from ATT user. I got this error when receiving MMS from ATT user

    "The media content was not included due to a picture resolution or message size restriction. The media content was not included due to a picture resolution or message size restriction."

    Strange thing is that i have no problem sending MMS to ATT user, only problem is when receiving.

    Here's my MMS settings

    APN: wap.voicestream.com (epc.tmobile.com doesn't work for me)
    MMSC: htt://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.50:8080 (i can leave this blank and still send/receive from tmobile number)
    MMS Max Message Size: (blank - doesn't matter what # i put in here still doesn't work)
    MMS UA Prof URL: http://www.apple.com/mms/uaprof.rdf (i can also leave this blank)


    Any guideline is appreciated.

    Thanks

    This is killing me!! after trying different settings and now i can't even get it to work even if i had everything the same.. tried reset network settings, reboot 1000 times and i can't send MMS to myself anymore.. errrr any help?....
    Last edited by astrax; 2010-08-12 at 12:31 AM. Reason: Automerged Doublepost
    2010-08-12 12:31 AM
  2. Five0nIt's Avatar
    I have a 3GS, also on 4.0.1. I can send/recieve from AT&T #'s just fine...

    My settings are almost the same execpt I have "epc.tmobile.com" as the apn, and "1048576" as the Max Message Size. I downloaded the 4.0 MMS fix from sinrepo.
    2010-08-12 12:42 AM
  3. astrax's Avatar
    I had it working on 3G as well but iphone 4 is a bit of a hassle.. can't seem to figure it out.. i've noticed that sometimes i put config in settings it won't apply even after a reboot. had to do it a few times for it to stick.
    2010-08-12 12:48 AM
  4. _zen_'s Avatar
    I use iPhone4 and have no whatever problem with MMS
    after reboot all the settings are still there no need to do anything else

    All I did is follow the MMS thread from spookyET and did some modifications
    to my IPCC file cuz I use t-zone, so have to change the APN to epc.tmobile.com
    2010-08-12 09:49 PM
  5. tttam's Avatar
    i just used epc.tmobile.com and it working great... received mms from att & tmobile... perfect!
    2010-08-12 10:18 PM
  6. astrax's Avatar
    i just used epc.tmobile.com and it working great... received mms from att & tmobile... perfect!
    Were you using wap.voicestream.com before? do you mind provide the complete settings?

    THanks
    2010-08-13 02:56 AM
  7. n1c3jack3t's Avatar
    Were you using wap.voicestream.com before? do you mind provide the complete settings?

    THanks
    There's a sticky at the top of this forum that says "T-Mobile iOS 4 MMS fix". That's what you need. Manually entering in the settings will yield that "message content size restriction" message because the APNs are not being signed in 4.0. Use the fix and you'll be good. MMS!
    2010-08-13 03:12 PM
  8. astrax's Avatar
    There's a sticky at the top of this forum that says "T-Mobile iOS 4 MMS fix". That's what you need. Manually entering in the settings will yield that "message content size restriction" message because the APNs are not being signed in 4.0. Use the fix and you'll be good. MMS!
    Tried that MMS fix many times but now i can't seem to send MMS to myself either. probably a restore is needed..
    2010-08-14 01:32 AM
  9. n1c3jack3t's Avatar
    You can try Spooky's commcenter patch before you restore? You won't be able to receive by just entering the APNs, so you'll have to get one of those fixes to work. Have you tried the Lei mobile package? It automates the plist fix. Might help?
    2010-08-14 05:23 AM
LINK TO POST COPIED TO CLIPBOARD