User Tag List

  1. staticgirl50's Avatar
    Hey there,
    I have an iphone 3g 3.1.3, I was able to jailbreak it using redsnow. I am having trouble unlocking it so I can use my t-mobile service. I tried ultrasnow and no luck. Any ideas on how to get this to work? Thank you in advance.
    2010-09-30 08:27 PM
  2. dotFIVE's Avatar
    It all depends on your baseband. What is it? (Settings > General > About > Firmware Version)
    2010-09-30 10:23 PM
  3. staticgirl50's Avatar
    Ok modem firmware 05.13.04 version 3.1.3
    2010-10-01 01:45 AM
  4. Waleed786's Avatar
    Ultrasn0w should work..what's the problem?
    2010-10-01 03:06 AM
  5. dotFIVE's Avatar
    Yeah Ultrasn0w would be your solution. It worked for me. Try reinstalling it again, rebooting, and if you still can't get service with your T-Mobile SIM, try installing a carrier bundle after installing ultrasn0w (like the stickied one in this forum) and rebooting.
    Last edited by dotFIVE; 2010-10-01 at 03:37 AM.
    2010-10-01 03:33 AM
  6. staticgirl50's Avatar
    Ok trying that. My husband is the one doing all the work and getting him to explain what he has done is like pulling teeth. I am gonna show him this and make him read your responses so I can better explain what is happening. Thank you all!

    I have rebooted w/tmobile sim inside and will not work. (no service). I tried removing ultrasnow and installing back in and same issue - No service
    Last edited by staticgirl50; 2010-10-01 at 06:31 AM. Reason: Automerged Doublepost
    2010-10-01 06:31 AM
  7. dotFIVE's Avatar
    Did you install ultrasn0w while the T-Mobile sim card was inside? Did you try installing the appropriate carrier bundle?

    Try turning on and off Airplane mode, disabling 3G and rebooting at the end to see if something different comes up.

    If not, you may have to restore and jailbreak again.
    2010-10-01 06:48 AM
  8. staticgirl50's Avatar
    What do you mean by ,installing the appropriate carrier bundle?
    2010-10-01 06:52 AM
  9. dotFIVE's Avatar
    2010-10-01 06:57 AM
  10. staticgirl50's Avatar
    should i install ultrasnow when tmobile sim is inside or install after?
    2010-10-01 07:45 AM
  11. iYeow's Avatar
    should i install ultrasnow when tmobile sim is inside or install after?
    It doesn't matter which way first.
    2010-10-01 07:49 AM
  12. staticgirl50's Avatar
    I have removed ultrasnow and installed again. While installing - error(sub-process /bin/bzip2 returned an error code(2)). Then "host unavailable".
    Then "cached failure". At the end, the it showed many errors and files not fetchable. It installed with index files failed to download. They have been ignored or old ones used instead.
    2010-10-01 07:59 AM
  13. dotFIVE's Avatar
    Probably just a little host error. Try again with my above suggestions.
    2010-10-01 08:13 AM
  14. staticgirl50's Avatar
    Does it matter that the download things say Brazil?? We are in the US? Sorry he is confused and getting stumped here.

    Funny thing is, he just put my sim card in and it works with my card not his. Thank you so much!
    Last edited by staticgirl50; 2010-10-01 at 04:18 PM. Reason: Automerged Doublepost
    2010-10-01 04:18 PM