1. origitat's Avatar
    Hey all, ever since I upgraded my phone to 1.1.3 and now on 1.1.4 I get prompted to enter my voicemail password before i can check. This never happened when I was on 1.1.1 or 1.1.2. I tried searching for this problem but I coudln't really find anything of use.

    Does anyone have any input? Its quite annoying to have to enter a password everytime!

    Thanks in advance!
    2008-03-18 05:02 PM
  2. jtesnani's Avatar
    check your voicemail options after calling voicemail and make sure that check for passport isn't enabled.

    Or to double check whether this is iphone related, put your sim card in another phone and see if it also prompts you for the password. i don't think this is an iphone related issue...
    Last edited by jtesnani; 2008-03-18 at 07:32 PM.
    2008-03-18 07:26 PM
  3. jayc7176's Avatar
    It is Not phone related Like the above Post says . It can't be .. Just check the Voicemail Options . . turn off the Passcode
    2008-03-19 12:57 AM
  4. jtesnani's Avatar
    It is Not phone related Like the above Post says . It can't be .. Just check the Voicemail Options . . turn off the Passcode
    that is what I said, no?
    2008-03-19 01:32 AM
LINK TO POST COPIED TO CLIPBOARD