1. 39stripes's Avatar
    already there thanks!
    2011-05-14 12:48 PM
  2. alex5891's Avatar
    folks - i have a similar problem here i think i messed up the file system of my iphone , its stuck in recovery mode. below is the summary of how i screwed it up.

    , i have an iphone 3gs on baseband 6.15.00 , i used redsn0w to jailbreak it on 4.3.3 firmwide and it worked fine but it wouldn't pickup the network on any sim card, so i tried sn0wbreeze and made a new ipsw to flash the firmware(big mistake), after prepping the ipsw itunes was never able to restore the iphone i always get the error message 6 , it goes 99% and when its verifying the restore it gives error6(unknown error) and phone boots back to apple logo. ( it gets interesting now)
    at this moment i cant restore it using redsn0w also - whole flashing the firmware it gives error - no firmware download after 6000ms! giving up! and the phone reboots.

    i just checked the itunes - phone updater log and the same error shows up on screen while i flash with redsn0w, even that log shows the same error
    AppleBCMWLAN::handleIOKitBusyWatchdogTimeout(): Error, no successful firmware download after 60000 ms!! Giving up...
    i have the whole log and details with me , let me know if i can do anything to fix my phone

    i think i have done the mistake our friend did here but using greenp0ison but im not sure. i just need to get this phone get back to life.
    pls help.
    thanks in advance
    2011-08-05 11:20 PM
82 ... 345
LINK TO POST COPIED TO CLIPBOARD