User Tag List

  1. Dustin925's Avatar
    Hi guys, I'm new to the forums here, but I've been doing jailbreaks for around three years, so I'm fairly aware of how things work. But I can't seem to find a reliable/current source to be able to unlock my phone to use a tmobile sim card. I'm on 4.3.3 with a 3GS, running Snow Leopard on my mac. Any help would be great. Thanks!
    2011-06-05 08:53 AM
  2. RefreshingData's Avatar
    do you have shsh blobs for a lower firmware? cuz if not, you're basically screwed :P
    WHY AREN'T YOU JAILBROKEN?!?!!?
    2011-06-06 08:54 AM
  3. Dustin925's Avatar
    Actually, with the help of some videos, I simply downloaded the current iPad firmware (not even sure if it used it) and used redsn0w, I believe the most current version, it has a 16 in the version number, and I told it to install the iPad baseband, which I think is 06.15.something. I already had installed ultrasn0w with cydia, and the tmobile sim works fine. It took like five minutes after boot to get up and running but it's fully functional with no problems. I'm on 4.3.3 still and I didn't change anything else.
    2011-06-06 11:11 AM
  4. RefreshingData's Avatar
    oh rofl. good work looks like i gotta do more research kudos
    WHY AREN'T YOU JAILBROKEN?!?!!?
    2011-06-06 12:34 PM
  5. GnatGoSplat's Avatar
    SHSH blobs can't help you to downgrade baseband anyway, just FYI.
    Baseband is not downgradeable with any known method.
    2011-06-07 03:48 PM
  6. RefreshingData's Avatar
    SHSH blobs can't help you to downgrade baseband anyway, just FYI.
    Baseband is not downgradeable with any known method.
    well, he doesn't need to downgrade bb because the ipad bb (0.6.15) is already supported by ultrasn0w
    also, bb CAN be downgradeable if it's old (idk exactly how old) by using fuzzyband
    WHY AREN'T YOU JAILBROKEN?!?!!?
    2011-06-07 09:47 PM
  7. GnatGoSplat's Avatar
    well, he doesn't need to downgrade bb because the ipad bb (0.6.15) is already supported by ultrasn0w
    also, bb CAN be downgradeable if it's old (idk exactly how old) by using fuzzyband
    My response wasn't targeted towards OP's problem, but your reply implying SHSH blobs could be used to downgrade baseband - it can't. SHSH blobs are of no use for anything to do with unlocking.

    Also, Fuzzyband doesn't work on a 3GS. It only works on the 3G with the very specific 5.08 bootloader which are very uncommon.

    BB cannot be downgraded on 3GS, 4, or 3G with anything other than 5.08 bootloader. No way, no how, not gonna happen.
    2011-06-07 09:57 PM
  8. RefreshingData's Avatar
    sorry man! lol don't kill me :P
    but yeah. the shsh blobs question was because i assumed he had the normal 4.3.3 bb and could maybe use an old redsn0w to make it easier for himself to install the ipadbb.

    and about the fuzzyband, that's cool thanks for informing me.
    WHY AREN'T YOU JAILBROKEN?!?!!?
    2011-06-07 10:00 PM
  9. GnatGoSplat's Avatar
    LOL! Sorry, I didn't mean to come across like I wanted to kill you!
    Nah, don't need SHSH blobs for the iPad BB either. It's a higher version # than any 3GS baseband so RedSn0w and UltraSn0w can handle it just fine.

    Although once there was a guy who started a whole thread (which I can't find right now), kind of a rant about how people should not be so quick to recommend the iPad BB unlock, and I would agree, a lot of people (but not everyone) have problems after the iPad BB update and it is NOT reversible.
    2011-06-07 10:14 PM
LINK TO POST COPIED TO CLIPBOARD