1. jbounce's Avatar
    So I've spent a full day testing them. Can't figure out how to get Edge to work on these. They seem to pick-up T-Mobile signal better than the yellow ones; however, there seems to be no good way of getting data to work on these. Did anybody get data to work on these?
    2011-06-22 12:59 AM
  2. weaksos1's Avatar
    Supposedly, all you need to do is turn on data roaming and it should work... The gevey chips are probably defective (or all of the red's might be - never know with how sketchy gevey.us is). Gevey.us actually told me that you never have to dial 112, ever, to unlock the iphone 4. But on the video of gevey supreme red on their website (which was posted about a week after gevey.us tried to sell me a lot of their red "no operation" chips), the guy dials 112 and goes through the typical unlock process.
    2011-06-22 10:23 AM
  3. jbounce's Avatar
    I've had good luck with gevey.us. I've been through 100's of their gevey sim's; the defect rate was low and they were easy and predictable during activation. You still have to dial 112 the first time which is not a big deal. I guess I'll test them some more today and see if I can get Edge to work. Supreme yellow had a similar issue, but I was able to find a solution for them.
    2011-06-22 04:52 PM
  4. i.Annie's Avatar
    Make sure you've got your APN set up right.
    2011-06-23 11:49 PM
  5. webunlocked's Avatar
    Red (even yellow) works with TMobile Edge/3G. check ur APN settings as i.Annie pointed out
    2011-06-25 12:55 PM
  6. jbounce's Avatar
    APN is not an issue. I can confirm that Supreme red works with T-Mobile data (edge); however, it is almost impossible to get it to work consistently.
    2011-06-26 06:48 PM
  7. ihappy's Avatar
    APN is not an issue. I can confirm that Supreme red works with T-Mobile data (edge); however, it is almost impossible to get it to work consistently.
    So is it worth it knowing data is not consistent? Does it pick up data automatically after reboot?
    2011-06-26 07:44 PM
  8. Jj2345's Avatar
    I have the same problems with the gevey ultra sim
    I can make calls and text but edge just doesn't seem to work
    Can someone post the apn settings
    I'm also on 4.3.3 firmware
    2011-07-03 02:51 PM
  9. ihappy's Avatar
    I have the same problems with the gevey ultra sim
    I can make calls and text but edge just doesn't seem to work
    Can someone post the apn settings
    I'm also on 4.3.3 firmware
    Tmobile has more than one set of apn settings. This could be why you are having so much trouble. I have had really great progress with these settings:

    INTERNET
    APN: internet2.voicestream.com

    MMS
    APN: epc.tmobile.com
    Username:
    Password:
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.50:8080
    MMS Max Message Size: 1048576
    MMS UA Prof URL: http://www.apple.com/mms/uaprof.rdf
    2011-07-03 04:18 PM
  10. Jj2345's Avatar
    Ok thanks I will try it out ASAP
    2011-07-03 05:20 PM
  11. weaksos1's Avatar
    I have the same problems with the gevey ultra sim
    I can make calls and text but edge just doesn't seem to work
    Can someone post the apn settings
    I'm also on 4.3.3 firmware
    All the APNs for t-mobile are here: http://wiki.howardforums.com/index.php/T-Mobile_APNs
    2011-07-04 12:35 PM
  12. Jj2345's Avatar
    All the APNs for t-mobile are here: http://wiki.howardforums.com/index.php/T-Mobile_APNs
    Thanks alot for the help fellas,I have another question.
    When I type in these apn are they suppose to work ASAP after a reboot or will they have a few hours to kick in?
    2011-07-04 12:47 PM
  13. weaksos1's Avatar
    Thanks alot for the help fellas,I have another question.
    When I type in these apn are they suppose to work ASAP after a reboot or will they have a few hours to kick in?
    They work right away. If one doesn't work, try another one. It should work with one of those APNs from the link (those are all the t-mobile APNs). The only time you could have an issue with it working right away is when you first order a data plan. For some reason it takes a few hours (I've heard it can take up to a day) for the internet to start working on the iphone.
    2011-07-05 02:20 AM
LINK TO POST COPIED TO CLIPBOARD