1. c1if4ord's Avatar
    Yes I will keep in touch either way it goes. I am having some friends send picture from the other carriers to make sure they all work. It is my wife's 4s...it is black with a glitter case???? Mine is a unlocked, jail broken 3gs stuck in version 4.3.3 (8J2) modem Firmware 06.15.00 and wondering if there is an unlock and jail break for ios 5.1 yet that you might recommend? Thanks again, I'll keep in touch.
    Cliff
    Hi westc0ast, Well I'm back with my report on the fix for my wife's black factory unlocked with glitter case??? mms problem. The mms fix with ibackupbot. It worked a few times from my 3gs on tmobile, but now when I try to send a picture the mms fails on my phone and she see nothing on hers. I had a friend from att send a picture, that worked. Another friend from sprint sent a picture, it arrived 2 day later. I've been looking through the thread and so far haven't found any other fixes for our problem. Hope you have some good news for me. Thanks Cliff
    2012-05-05 02:38 AM
  2. hugotheboss's Avatar
    Cool. Cross your fingers and get back to us and let us know what's up.
    Ok, so after playing around a bit, and many unsuccessful attempts, i've finally got both sms and mms to work on my white iphone 4s. This time i did not use unlockit. at all.
    1. reset network settings
    2. pop sim out, power down, power up, when "no sim" is prompted, push sim in
    3. sync with itunes
    4. open ibackupbot and edit "Library/Preferences/com.apple.mms_override.plist" and "SystemConfigure/preferences.plist" just as Westc0ast listed
    5. Save them, then mark both of these boxes with checkmarks and restore via ibackupbot
    6. Once ibackupbot says restore has been successful, remove sim and let iphone power down automatically, then power up again
    7. when "no sim" is prompted, push sim in. When Gevey software unlocks iphone and tmobile appears, you are good to go!

    thank you for your help and i hope this helps others who have a white iphone 4s running ios 5.1, firmware 2.0.10 with a gevey ultra s
    2012-05-05 05:18 AM
  3. westc0ast's Avatar
    Ok, so after playing around a bit, and many unsuccessful attempts, i've finally got both sms and mms to work on my white iphone 4s. This time i did not use unlockit. at all.
    1. reset network settings
    2. pop sim out, power down, power up, when "no sim" is prompted, push sim in
    3. sync with itunes
    4. open ibackupbot and edit "Library/Preferences/com.apple.mms_override.plist" and "SystemConfigure/preferences.plist" just as Westc0ast listed
    5. Save them, then mark both of these boxes with checkmarks and restore via ibackupbot
    6. Once ibackupbot says restore has been successful, remove sim and let iphone power down automatically, then power up again
    7. when "no sim" is prompted, push sim in. When Gevey software unlocks iphone and tmobile appears, you are good to go!

    thank you for your help and i hope this helps others who have a white iphone 4s running ios 5.1, firmware 2.0.10 with a gevey ultra s
    Nice post. Let us know if anything changes in the next few days

    Hi westc0ast, Well I'm back with my report on the fix for my wife's black factory unlocked with glitter case??? mms problem. The mms fix with ibackupbot. It worked a few times from my 3gs on tmobile, but now when I try to send a picture the mms fails on my phone and she see nothing on hers. I had a friend from att send a picture, that worked. Another friend from sprint sent a picture, it arrived 2 day later. I've been looking through the thread and so far haven't found any other fixes for our problem. Hope you have some good news for me. Thanks Cliff
    Ok on your wife's phone try post #122.
    You phone not sending... It shows red !....?
    you need to backup and recheck for good code in mms_override file.
    Last edited by westc0ast; 2012-05-05 at 05:50 AM.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button
    2012-05-05 05:41 AM
  4. ujas's Avatar
    yep hugotheboss you got the pain from my head. Thanks, to you and westcoast, finaly on my 4s 5.1 / with gevey, black, it's working sms/mms.I did exactly this steps:


    1. reset network settings
    2. pop sim out, power down, power up, when "no sim" is prompted, push sim in
    3. sync with itunes
    4. open ibackupbot and edit "Library/Preferences/com.apple.mms_override.plist" and "SystemConfigure/preferences.plist" just as Westc0ast listed
    5. Save them, then mark both of these boxes with checkmarks and restore via ibackupbot
    6. Once ibackupbot says restore has been successful, remove sim and let iphone power down automatically, then power up again
    7. when "no sim" is prompted, push sim in. When Gevey software unlocks iphone and tmobile appears, you are good to go!
    2012-05-06 05:58 AM
  5. westc0ast's Avatar
    yep hugotheboss you got the pain from my head. Thanks, to you and westcoast, finaly on my 4s 5.1 / with gevey, black, it's working sms/mms.I did exactly this steps:


    1. reset network settings
    2. pop sim out, power down, power up, when "no sim" is prompted, push sim in
    3. sync with itunes
    4. open ibackupbot and edit "Library/Preferences/com.apple.mms_override.plist" and "SystemConfigure/preferences.plist" just as Westc0ast listed
    5. Save them, then mark both of these boxes with checkmarks and restore via ibackupbot
    6. Once ibackupbot says restore has been successful, remove sim and let iphone power down automatically, then power up again
    7. when "no sim" is prompted, push sim in. When Gevey software unlocks iphone and tmobile appears, you are good to go!
    Yup. Keep us posted.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button
    2012-05-06 07:06 AM
  6. c1if4ord's Avatar
    Good Morning.....I sat down and prepared to try the #122 fix by hugotheboss, turned on my wife's phone and there is a new update 5.1.1 waiting for download, it says it has bug fixes included. I download the update, send picture from my phone, got a picture from the att friend and a picture from the verizon network. I've been trying to access my backup on ibackupbot to verify the "Library/Preferences/com.apple.mms_override.plist", but I'm having trouble finding it...so I'm not sure if the backup changed that file or just why the mms started to work today. I will let you know if I can find out. Thanks again for all the help, I just wish I was a smart as the rest of you on the site!!!
    2012-05-11 07:54 PM
  7. westc0ast's Avatar
    Good Morning.....I sat down and prepared to try the #122 fix by hugotheboss, turned on my wife's phone and there is a new update 5.1.1 waiting for download, it says it has bug fixes included. I download the update, send picture from my phone, got a picture from the att friend and a picture from the verizon network. I've been trying to access my backup on ibackupbot to verify the "Library/Preferences/com.apple.mms_override.plist", but I'm having trouble finding it...so I'm not sure if the backup changed that file or just why the mms started to work today. I will let you know if I can find out. Thanks again for all the help, I just wish I was a smart as the rest of you on the site!!!
    Definitely get back to us if you find it and let us know what's in it.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button
    2012-05-11 11:15 PM
  8. hartranftdave's Avatar
    Im running a Iphone 4 with official unlock from ATT, not jailbroken. I used this method and settings and it worked as promised. Just had to sign up for this forum to let you all know it worked for me with the latest for iphone 4 btw im on 5.1.1. Strangely enough you cant send pictures to yourself.. it dosent like that.
    Last edited by hartranftdave; 2012-05-13 at 09:20 AM.
    2012-05-13 09:18 AM
  9. westc0ast's Avatar
    Im running a Iphone 4 with official unlock from ATT, not jailbroken. I used this method and settings and it worked as promised. Just had to sign up for this forum to let you all know it worked for me with the latest for iphone 4 btw im on 5.1.1. Strangely enough you cant send pictures to yourself.. it dosent like that.
    Good lookin out!
    Signing up just to post your results really helps out the community. We need more like you. Glad to know it worked for you.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button
    2012-05-13 05:51 PM
  10. kingdaddysports's Avatar
    Ok, so after playing around a bit, and many unsuccessful attempts, i've finally got both sms and mms to work on my white iphone 4s. This time i did not use unlockit. at all.
    1. reset network settings
    2. pop sim out, power down, power up, when "no sim" is prompted, push sim in
    3. sync with itunes
    4. open ibackupbot and edit "Library/Preferences/com.apple.mms_override.plist" and "SystemConfigure/preferences.plist" just as Westc0ast listed
    5. Save them, then mark both of these boxes with checkmarks and restore via ibackupbot
    6. Once ibackupbot says restore has been successful, remove sim and let iphone power down automatically, then power up again
    7. when "no sim" is prompted, push sim in. When Gevey software unlocks iphone and tmobile appears, you are good to go!

    thank you for your help and i hope this helps others who have a white iphone 4s running ios 5.1, firmware 2.0.10 with a gevey ultra s
    Could anybody post to youtube a video of this? Following these procedures, I have gotten it to work sometimes but have also failed to work. I feel like there is some sort of timing issue on when to pop out the sim card, etc.
    2012-05-15 05:12 AM
  11. ctangg's Avatar
    @westc0ast this method seems to get rid of the group messaging function, any way to fix that?
    "Always acknowledge a fault. This will throw those in authority off their guard and give you an opportunity to commit more."
    -- Mark Twain
    2012-05-16 02:07 AM
  12. westc0ast's Avatar
    @westc0ast this method seems to get rid of the group messaging function, any way to fix that?
    Far as I know group messaging does not work on tmo. You can send a group message but all the replies will be received individually. Not in a string on the original sent message.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button
    2012-05-16 02:28 AM
  13. ctangg's Avatar
    Far as I know group messaging does not work on tmo. You can send a group message but all the replies will be received individually. Not in a string on the original sent message.
    damn, no way to get it all in one string? =[ thanks for the fast reply

    EDIT: What if we tried to
    <key>GroupModeEnabled</key>
    <false/>
    change false to true/ ?
    Last edited by ctangg; 2012-05-16 at 02:45 AM.
    "Always acknowledge a fault. This will throw those in authority off their guard and give you an opportunity to commit more."
    -- Mark Twain
    2012-05-16 02:39 AM
  14. westc0ast's Avatar
    damn, no way to get it all in one string? =[ thanks for the fast reply

    EDIT: What if we tried to


    change false to true/ ?
    I've tried that and other things to no avail. After all my research I personally don't think it's possible with gevey.
    But if someone knows different please advise.
    Last edited by westc0ast; 2012-05-16 at 06:47 PM.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button
    2012-05-16 04:38 AM
  15. ctangg's Avatar
    For those who wants Group Messaging, i officially got it to work. Here are some pics :

    fix mms error t-mobile unlocked NOT jailbroken-image.pngfix mms error t-mobile unlocked NOT jailbroken-photo.png

    Im using an iPhone 4 5.0.1 BB 1.59.00. I will test it with a GEVEY sim iPhone 4 when i get home. MMS also works (receiving and sending). For those who are interested i got the tutorial over at sinfuliphone forums. find the link and add
    showthread.php?t=109599
    to the end the link.

    ALL CREDITS GO TO COOLDAYR.
    Last edited by Bo Troxell; 2012-09-10 at 09:28 PM.
    "Always acknowledge a fault. This will throw those in authority off their guard and give you an opportunity to commit more."
    -- Mark Twain
    2012-05-16 07:54 AM
  16. xero87's Avatar
    iPhone 4S on 5.0.1 with Gevey unlock

    I can only get my APN settings to show up when I install tetherme.

    Even if I edit/override the plist without installing tetherme, the APN settings don't show up. When I go into field test mode, the PDP context info shows that the MMS field is blank, which means that the tetherme APN editor isn't working either. And when I clear out thee APN settings, it'll just default to the cingular settings.

    However, sometimes I'm able to send smaller MMS images. I just can't send the ones straight off my back camera, which is the larger resolution.

    Any idea what's going on?
    2012-05-16 07:58 AM
  17. ctangg's Avatar
    this happened to me too, i was only able to send NON HDR pics, so that might be your problem? try turning off HDR pics.
    "Always acknowledge a fault. This will throw those in authority off their guard and give you an opportunity to commit more."
    -- Mark Twain
    2012-05-16 08:04 AM
  18. xero87's Avatar
    this happened to me too, i was only able to send NON HDR pics, so that might be your problem? try turning off HDR pics.
    Yeah it already is off. So I don't really know what the problem is.

    The thing, it used to work until I screwed up the SAM unlock process. So I was stuck on 5.1 for a little while, then finally I was able to recently downgrade after the new redsn0w came out. And then I ordered the latest gevey to unlock.
    2012-05-16 08:10 AM
  19. michaelmadden8's Avatar
    I have a iPhone 4s running 5.1.1 and is unlocked for T-mobile with the Gevey Sim Ultra S. My phone won't send sms/mms. Does anyone know how I can fix this?

    Thanks!
    2012-05-19 09:36 AM
  20. mustangfrnk's Avatar
    Just go to the start of this thread. It'll give you all the info as to fix the mms problem your having. Props to Westc0ast!
    2012-05-19 03:17 PM
162 ... 56789
LINK TO POST COPIED TO CLIPBOARD